Subject: [Cellar] Cellar FINALLY using MeetEcho for interim meetings

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 23 Nov 2021 14:55:58 -0600

Dear Cellar,

We had both Whereby and MeetEcho links for today's conference call, and
MeetEcho seemed to work well enough if you could log in through the IETF
datatracker.

*If you experienced problems logging in to MeetEcho, please let me know. *This
should be a super easy problem to fix.

When we work out the kinks, we will switch to MeetEcho completely.

Best,

Spencer

---

From: Steve Lhomme <[email-masked]>
Date: Sun, 28 Nov 2021 09:24:06 +0100

On 2021-11-23 21:55, Spencer Dawkins at IETF wrote:
> Dear Cellar,
>
> We had both Whereby and MeetEcho links for today's conference call, 
> and MeetEcho seemed to work well enough if you could log in through 
> the IETF datatracker.
>
> *If you experienced problems logging in to MeetEcho, please let me 
> know. *This should be a super easy problem to fix.
>

No problem to log for me, but I could not figure out which of the 3 tiny 
audio buttons would be the mute. And since there's no "app" for it, I 
have to use it on a browser in my tablet but the UI is really not suited 
for that. I may have to changed my fingers for a smaller model :D

> Best,
>
> Spencer
>
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar