Subject: [Cellar] Meetecho link and call for special agenda topic for our March CELLAR meeting

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 21 Mar 2022 13:33:46 +0100

Dear Codec,

As I discovered at the beginning of our February meeting, the Meetecho link
for our meetings is not persistent from month to month. If that matters,
Michael and I are in the same building with most of the Meetecho staff all
week, and we can chase them down and ask what it would take to use the same
URLs every month, but for now, the March link is
https://meetings.conf.meetecho.com/interim/?short=cfe1fd60-bccc-413f-a57b-fdf3cbf2878b
.

With that said - the Hedgedoc agenda from February, when we did not meet,
had "Do we think FLAC should be Informational, or Standards Track?" as a
special topic.

Are there any others we need to add for March?

Best,

Spencer

---

From: Dave Rice <[email-masked]>
Date: Tue, 22 Mar 2022 09:53:59 -0400

> On Mar 21, 2022, at 8:33 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear Codec,
> 
> As I discovered at the beginning of our February meeting, the Meetecho link for our meetings is not persistent from month to month. If that matters, Michael and I are in the same building with most of the Meetecho staff all week, and we can chase them down and ask what it would take to use the same URLs every month, but for now, the March link is https://meetings.conf.meetecho.com/interim/?short=cfe1fd60-bccc-413f-a57b-fdf3cbf2878b <https://meetings.conf.meetecho.com/interim/?short=cfe1fd60-bccc-413f-a57b-fdf3cbf2878b>.
> 
> With that said - the Hedgedoc agenda from February, when we did not meet, had "Do we think FLAC should be Informational, or Standards Track?" as a special topic. 
> 

I’d like to discuss an errata to acknowledge the MP4 registry work for FFV1 as listed in https://mailarchive.ietf.org/arch/msg/cellar/kcchQqo6aq2veXijhwVmozQDLCc/.

Also there was an interesting email on #matroska-user with the subject "[Matroska-users] Video Coding History questions”. I think this was discussed on list before but unresolved, so I propose some agenda time for this request.

Kind Regards,
Dave Rice

---

From: Steve Lhomme <[email-masked]>
Date: Sun, 27 Mar 2022 09:39:09 +0200

On 2022-03-22 14:53, Dave Rice wrote:
> 
>> On Mar 21, 2022, at 8:33 AM, Spencer Dawkins at IETF 
>> <[email-masked] <mailto:[email-masked]>> 
>> wrote:
>>
>> Dear Codec,
>>
>> As I discovered at the beginning of our February meeting, the Meetecho 
>> link for our meetings is not persistent from month to month. If that 
>> matters, Michael and I are in the same building with most of the 
>> Meetecho staff all week, and we can chase them down and ask what it 
>> would take to use the same URLs every month, but for now, the March 
>> link is 
>> <https://meetings.conf.meetecho.com/interim/?short=cfe1fd60-bccc-413f-a57b-fdf3cbf2878b>.
>>
>> With that said - the Hedgedoc agenda from February, when we did not 
>> meet, had "Do we think FLAC should be Informational, or Standards 
>> Track?" as a special topic.
>>

I'd like to push matroska-09 and submit it for review to the higher powers.

There are only 2 MR left that need rebasing and are not essential
https://github.com/ietf-wg-cellar/matroska-specification/pulls?q=is%3Apr+is%3Aopen+project%3Aietf-wg-cellar%2Fmatroska-specification%2F1+-label%3Amatroska-v5+-label%3A%22control+track%22+

And a single issue which is more a (old) list of possible things to do 
on Menu which are not part of this document anyway

https://github.com/ietf-wg-cellar/matroska-specification/issues?q=is%3Aopen+is%3Aissue+project%3Aietf-wg-cellar%2Fmatroska-specification%2F1+-label%3Amatroska-v5+-label%3A%22control+track%22+

We might publish codec-08 and tags-08 as well since they seem to expire 
in April.

> I’d like to discuss an errata to acknowledge the MP4 registry work for 
> FFV1 as listed in 
> https://mailarchive.ietf.org/arch/msg/cellar/kcchQqo6aq2veXijhwVmozQDLCc/ <https://mailarchive.ietf.org/arch/msg/cellar/kcchQqo6aq2veXijhwVmozQDLCc/>.
> 
> Also there was an interesting email on #matroska-user with the subject 
> "[Matroska-users] Video Coding History questions”. I think this was 
> discussed on list before but unresolved, so I propose some agenda time 
> for this request.
> 
> Kind Regards,
> Dave Rice
> 
> 
> _______________________________________________
> Cellar mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cellar

---

From: Steve Lhomme <[email-masked]>
Date: Sun, 27 Mar 2022 10:05:15 +0200

On 2022-03-27 9:39, Steve Lhomme wrote:
>>> <[email-masked] 
>>> <mailto:[email-masked]>> wrote:
>>>
>>> Dear Codec,
>>>
>>> As I discovered at the beginning of our February meeting, the 
>>> Meetecho link for our meetings is not persistent from month to month. 
>>> If that matters, Michael and I are in the same building with most of 
>>> the Meetecho staff all week, and we can chase them down and ask what 
>>> it would take to use the same URLs every month, but for now, the 
>>> March link is 

Codec changes include proper reference to the (renamed) 
UncompressedFourCC element and AVS3 codec.

Tags have the new TVDB2 tag.

>> https://mailarchive.ietf.org/arch/msg/cellar/kcchQqo6aq2veXijhwVmozQDLCc/ 
>> <https://mailarchive.ietf.org/arch/msg/cellar/kcchQqo6aq2veXijhwVmozQDLCc/>. 
>>
>>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 29 Mar 2022 12:02:32 -0500

OK, here's what I've got so far.

On Mon, Mar 21, 2022 at 7:33 AM Spencer Dawkins at IETF <
[email-masked]> wrote:

> matters, Michael and I are in the same building with most of the Meetecho
> staff all week, and we can chase them down and ask what it would take to
> use the same URLs every month, but for now, the March link is

   - FLAC as Standards Track or Informational,
   - an errata to acknowledge the MP4 registry work for FFV1 as listed in
   https://mailarchive.ietf.org/arch/msg/cellar/kcchQqo6aq2veXijhwVmozQDLCc/
   .
   - email on #matroska-user with the subject "[Matroska-users] Video
   Coding History questions”
   - push matroska-09 and submit it for review to the higher powers.
   - publish codec-08 and tags-08 as well since they seem to expire in
   April (but "Codec changes include proper reference to the
   (renamed) UncompressedFourCC element and AVS3 codec" and "Tags have the new
   TVDB2 tag")

As of this moment, the HedgeDoc server is returning "Internal Server
Error", but I've reported that to the Secretariat. If we're back online in
the next two hours, I'll update the agenda there.

Wish us luck,of course!

Best,

Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 29 Mar 2022 14:09:50 -0500

Hi, David,

This month's virtual meeting is actually today - if you don't join, we'll
slip these to next month (in the usual week).

Best,

Spencer

On Tue, Mar 22, 2022 at 8:54 AM Dave Rice <[email-masked]> wrote:

> https://mailarchive.ietf.org/arch/msg/cellar/kcchQqo6aq2veXijhwVmozQDLCc/.
>
> Also there was an interesting email on #matroska-user with the subject "[Matroska-users]
> Video Coding History questions”. I think this was discussed on list
> before but unresolved, so I propose some agenda time for this request.
>
> Kind Regards,
> Dave Rice
>
>

---

From: Michael Niedermayer <[email-masked]>
Date: Tue, 29 Mar 2022 22:29:07 +0200

> slip these to next month (in the usual week).

david isnt the only one who seems to have missed this a bit, i too
seem to have forgoten to put this one in my kalender

thx

[...]

-- 
Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

Nations do behave wisely once they have exhausted all other alternatives. 
-- Abba Eban

---

From: Michael Richardson <[email-masked]>
Date: Wed, 30 Mar 2022 08:13:26 -0400

Michael Niedermayer <[email-masked]> wrote:
    >> Hi, David,
    >>
    >> This month's virtual meeting is actually today - if you don't join,
    >> we'll slip these to next month (in the usual week).

    > david isnt the only one who seems to have missed this a bit, i too seem
    > to have forgoten to put this one in my kalender

For your calendars:
   https://datatracker.ietf.org/meeting/upcoming.ics?show=cellar

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide