Subject: Re: [Cfrg] CCM

From: Ran Canetti <[email-masked]>
Date: Tue, 3 Sep 2002 14:54:40 -0400

Russ and all,

It is probably a bit early for a last call. 
But I do encourage those so inclined to review it and post 
their remarks. This is squarely within the domain of this RG.

(The check is in the mail... :)

Ran

> From [email-masked] Tue Sep  3 10:13:49 2002
> 
> The discussion on my CCM mode Internet-Draft has gone quiet.  This could 
> mean one of two things: (a) people are satisfied, and it is time to publish 
> an Informational RFC; or (b) people are still reviewing it.  To find out, I 
> request that the chairs conduct a Last Call on the document.
> 
> Russ
_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg

---

From: csjutla <[email-masked]>
Date: Thu, 5 Sep 2002 15:03:58 -0400 (EDT)

The CCM document should give a warning to
users that in no condition the value M can be set to zero.
The field for M allows for such a value, and this value
signifies a max of 2^{-16} probability of success of message
integrity forgery. An unsuspecting user
may venture using the value M=0, unless informed with a warning.
The document currently mentions that M=0 is not a valid value.

Charanjit Jutla

---

From: "Housley, Russ" <[email-masked]>
Date: Thu, 05 Sep 2002 20:00:49 -0400

Charanjit:

The document currently says that M=0 is not a valid value.  I am not sure 
what else you want added.  Are you asking for a restatement of this in the 
security considerations?

Russ