Subject: [Cfrg] Fwd: [saag] Security review of RADIUS crypto-agility proposals?

From: David McGrew <[email-masked]>
Date: Mon, 6 Aug 2007 06:52:59 -0700

FYI - reviews are solicited on some drafts that define the use of  
crypto within the RADIUS protocol, see the "crypto-agility" drafts  
below.

Begin forwarded message:

> From: "Bernard Aboba" <[email-masked]>
> Date: August 4, 2007 12:52:46 PM PDT
> To: [email-masked]
> Subject: [saag] Security review of RADIUS crypto-agility proposals?
>
> The RADEXT WG is debating the merits of several proposals for RADIUS
> crypto-agility.  Since the selection process will substantially  
> impact the
> future of RADIUS, we are looking to solicit reviews of one or more  
> of the
> proposals:
>
> RADIUS over DTLS:
> http://www.ietf.org/internet-drafts/draft-dekok-radext-dtls-00.txt
> RADIUS over TCP/TLS:
> http://www.ietf.org/internet-drafts/draft-winter-radsec-00.txt
> RADIUS Crypto-agility:
> http://www.ietf.org/internet-drafts/draft-zorn-radius-keywrap-13.txt
> http://www.ietf.org/internet-drafts/draft-zorn-radius-encattr-06.txt
> HOKEY key distribution:
> http://www.ietf.org/internet-drafts/draft-gaonkar-radext-erp- 
> attrs-00.txt
>
> The selection process is summarized here:
> http://ops.ietf.org/lists/radiusext/2007/msg00048.html
> The protocol requirements are available here:
> http://ops.ietf.org/lists/radiusext/2007/msg00053.html
>
>
> _______________________________________________
> saag mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/saag

_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Mon, 6 Aug 2007 09:22:56 -0700

David McGrew (mcgrew) <> allegedly scribbled on Monday, August 06, 2007
6:53 AM:

>> impact the future of RADIUS, we are looking to solicit reviews of
>> one or more of the proposals:

Just to clarify, AFAIK neither draft-winter nor draft-gaonkar are
actually candidates as a crypto-agility solution for RADIUS.