Subject: [Cfrg] CFRG at IETF83

From: David McGrew <[email-masked]>
Date: Thu, 16 Feb 2012 13:50:17 -0500

The Crypto Forum RG will be meeting at the IETF83 venue in Paris <http://www.ietf.org/meeting/83/index.html>   This is a call for agenda items; please send your requests for time to give presentations to the group, and your suggestions on topics that should be discussed.
 
Some topics that have been suggested already:
 
- Hash-based passwords
 
- Password authenticated key exchange
 
- draft-irtf-cfrg-cipher-catalog  
 
- draft-krovetz-ocb-03

regards,
 
Kevin and David

---

From: David McGrew <[email-masked]>
Date: Thu, 23 Feb 2012 18:14:57 -0500

OK, we now have a time slot and room:

CFRG Session 1 (2 hours)
   Friday, Afternoon Session I 1120-1220
   Room Name: 212/213

The room seats 60 people, which should be plenty.

Kevin and David

On Feb 16, 2012, at 1:50 PM, David McGrew wrote:

> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg