Subject: [Cfrg] minutes from IETF 86 meeting

From: "David McGrew (mcgrew)" <[email-masked]>
Date: Wed, 20 Mar 2013 18:43:22 +0000

Minutes are now posted.   Thanks to Paul Hoffman for being the scribe.

David

http://www.ietf.org/proceedings/86/minutes/minutes-86-cfrg

---

From: Ben Laurie <[email-masked]>
Date: Wed, 20 Mar 2013 20:36:48 +0000

> http://www.ietf.org/proceedings/86/minutes/minutes-86-cfrg

I just want to observe that arguments of the form "we should not use X
because X is not widely used" are not worth the paper they are written
on.