Subject: Re: [Cfrg] Upcoming meeting

From: "David McGrew (mcgrew)" <[email-masked]>
Date: Thu, 14 Mar 2013 22:22:48 +0000

Hi Kevin,

I would like to make a presentation on a recently submitted draft, "Hash-Based Signatures", draft-mcgrew-hash-sigs-00.    The presentation will cover the goals, motivation, and the approach used in the draft.   (For technical details I will let people read the draft itself – comments welcome, and please copy the list and both authors :-)

Thanks,

David

From: <Igoe>, "Kevin M." <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 26, 2013 10:57 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Cfrg] Upcoming meeting

Just a reminder that the CFRG will be meeting in Orlando.  Agenda is not yet
set, but we do have one item of interest.  Jim Schaad, co-chair of the JOSE WG,
has kindly volunteered to gives us a presentation on the cryptographic
algorithms and protocols used in  JOSE.

Anyone who would like to make a presentation, please don’t be shy about coming
forward.  This is a research group, not a working group, and we want  to encourage
and nurture new ideas.

----------------+--------------------------------------------------
Kevin M. Igoe   | "We can't solve problems by using the same kind
[email-masked]<mailto:[email-masked]>  | of thinking we used when we created them."
                |              - Albert Einstein -
----------------+--------------------------------------------------

---

From: Kevin Igoe <[email-masked]>
Date: Thu, 14 Mar 2013 18:32:48 -0400

David:  

  I threw together a few slides on how hash based signatures work and put them up as meeting slides on the meeting materials under CFRG. I'm quite comfortable with introducing this material if you'd like. Look the slides over - they are graphics only, no text.

Sent from my iPhone

On Mar 14, 2013, at 6:22 PM, "David McGrew (mcgrew)" <[email-masked]> wrote:

> From: <Igoe>, "Kevin M." <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> [email-masked]  | of thinking we used when we created them."
>                 |              - Albert Einstein -
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg