Subject: [Cfrg] FW: WG last call on latest OCB draft.

From: "Igoe, Kevin M." <[email-masked]>
Date: Wed, 12 Jun 2013 14:14:09 +0000

Sorry folks, I hit "Reply" vice "Reply To All".  Mea culpa!

> -----Original Message-----
> From: Ted Krovetz [mailto:[email-masked]]
> Sent: Wednesday, June 12, 2013 10:12 AM
> To: Igoe, Kevin M.
> Subject: Re: WG last call on latest OCB draft.
> 
> Did you intend that question to go to CFRG? It looks like you
> accidentally sent it to just me.
> 
> 
> On Jun 12, 2013, at 7:10 AM, "Igoe, Kevin M." <[email-masked]> wrote:
> 
> > Excellent!  Does anyone have any other issues they'd like to see
> addressed?
> > I'd like to get this thru RG Last Call within a week or two.
> >
> >> -----Original Message-----
> >> From: Ted Krovetz [mailto:[email-masked]]
> >> Sent: Wednesday, June 12, 2013 10:08 AM
> >> To: [email-masked]
> >> Cc: Phillip Rogaway; Igoe, Kevin M.
> >> Subject: Re: WG last call on latest OCB draft.
> >>
> >> Thanks Kevin for pushing OCB along.
> >>
> >>> 2) OCB is too widespread to make such a substantive change at this
> >> late date.
> >>
> >> Actually, Phil and I have decided to make the change. We agree that
> it
> >> is a good idea, and since we figured out how to do it without
> affecting
> >> existing users of 128-bit tags, we think it's worth the break.
> >>
> >> A draft that makes the change will be posted later today or
> tomorrow.
> >> It will not need much changing over -02, so hopefully it won't take
> >> much further review.
> >>
> >> -Ted
> >

---

From: "Blumenthal, Uri - 0558 - MITLL" <[email-masked]>
Date: Wed, 12 Jun 2013 11:53:09 -0400

I see no other issue and would like to see this draft advanced.

Tnx!

P.S. Ted and Phil, thanks for making the tag length change!

P.P.S. Ted, could you point me again at where the reference implementation
is? I'd like to play with it a bit.
--
Regards,
Uri Blumenthal

On 6/12/13 10:14 , "Igoe, Kevin M." <[email-masked]> wrote:

>_______________________________________________
>Cfrg mailing list
>[email-masked]
>http://www.irtf.org/mailman/listinfo/cfrg

---

From: Ted Krovetz <[email-masked]>
Date: Wed, 12 Jun 2013 08:57:25 -0700

Thanks for your support Uri.

> is? I'd like to play with it a bit.

All things OCB can be found at

  http://www.cs.ucdavis.edu/~rogaway/ocb

The "News and Code" and "Spec" pages will be updated in the coming days to reflect the latest changes.