Subject: [Cfrg] Adoption of draft-ladd-spake2 as work item

From: Watson Ladd <[email-masked]>
Date: Thu, 9 Oct 2014 18:53:30 -0700

Dear all,

I'd like to formally request adoption of draft-ladd-spake2 as a work
item. Currently M and N need to be chosen: I understand that Google
has implemented SPAKE2 in Chromium already with a particular choice of
M&N for P224. It also probably needs to be less terse.

Sincerely,
Watson Ladd

---

From: Adam Langley <[email-masked]>
Date: Thu, 9 Oct 2014 19:09:08 -0700

> M&N for P224. It also probably needs to be less terse.

Indeed, and the selection method seems pretty general and obvious:

https://git.chromium.org/gitweb/?p=chromium/src.git;a=blob;f=crypto/p224_spake.cc;h=31109a43503fe821d525bb055c9aab570292c6ff;hb=HEAD#l17

Cheers

AGL

-- 
Adam Langley [email-masked] https://www.imperialviolet.org

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 11 Oct 2014 13:02:44 +0100

Hi Watson,

> On 10 Oct 2014, at 02:53, Watson Ladd <[email-masked]> wrote:
> 
> Dear all,
> 

Ok, chairs added your request to their "to do" list.

Best Regards,
Alexey
> Sincerely,
> Watson Ladd
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg