Subject: [Cfrg] CFRG meeting at IETF 91

From: Mike Jones <[email-masked]>
Date: Mon, 13 Oct 2014 15:38:13 +0000

When will the CRFG meeting be at IETF 91 in Honolulu?  It isn't listed in the agenda at https://datatracker.ietf.org/meeting/91/agenda.html.

                                                            Thanks,
                                                            -- Mike

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 13 Oct 2014 17:24:09 +0100

On 13/10/2014 16:38, Mike Jones wrote:
>
> When will the CRFG meeting be at IETF 91 in Honolulu?  It isn't listed 
> in the agenda at https://datatracker.ietf.org/meeting/91/agenda.html.
>
>
Chairs decided not to meet in Honolulu. We will continue to progress 
work on the mailing list before Honolulu.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 13 Oct 2014 12:29:53 -0400

Well just as well I didn't use CFRG and the ECC discussions when I
made the justification for my travel to management.

Given the ECC discussion going on, I expected it to meet.

On Mon, Oct 13, 2014 at 12:24 PM, Alexey Melnikov
<[email-masked]> wrote:
> When will the CRFG meeting be at IETF 91 in Honolulu?  It isn’t listed in
> the agenda at https://datatracker.ietf.org/meeting/91/agenda.html.
>
>
> Chairs decided not to meet in Honolulu. We will continue to progress work on
> the mailing list before Honolulu.
>
>
>
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/cfrg
>

---

From: Watson Ladd <[email-masked]>
Date: Mon, 13 Oct 2014 09:34:24 -0700

> Given the ECC discussion going on, I expected it to meet.

What more needs to be said? The costs and benefits of the various options
have been outlined at length. As far as I can tell, we're waiting on a
decision.
> > Chairs decided not to meet in Honolulu. We will continue to progress
work on

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 13 Oct 2014 18:36:39 +0200

This is somewhat surprising to me given all the discussions on this list.

What was the reason for deciding not to meet?

I am hoping to see a lot of progress and face-to-face time is one way to
make that progress happen.

Ciao
Hannes

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 13 Oct 2014 18:41:35 +0200

> What more needs to be said? The costs and benefits of the various options have been outlined at length. As far as I can tell, we're waiting on a decision. 

That now is the strongest possible reason to have a face-to-face meeting.

Grüße, Carsten

---

From: Watson Ladd <[email-masked]>
Date: Mon, 13 Oct 2014 10:02:21 -0700

On Oct 13, 2014 9:41 AM, "Carsten Bormann" <[email-masked]> wrote:
>
> > What more needs to be said? The costs and benefits of the various
options have been outlined at length. As far as I can tell, we're waiting
on a decision.
> That now is the strongest possible reason to have a face-to-face meeting.

Why can't you send an email saying what you want to say? If the
conversation can't happen over email, why would it work face to face?

I don't have thousands of dollars to go to Hawaii for the week.
Furthermore,  while the formula and field choices are almost irrelevant,
the point format and coordinate choice have security implications. I'd like
to see a clear record of how these decisions were made, which f2f does not
lend itself to.

Sincerely,
Watson Ladd

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 13 Oct 2014 18:50:29 +0100

> What was the reason for deciding not to meet?
People who can make ECC discussion productive will not be able to make 
it to Honolulu.