Subject: [Cfrg] CFRG session at IETF 93

From: Alexey Melnikov <[email-masked]>
Date: Sat, 27 Jun 2015 23:56:40 +0100

The Prague IETF agenda is now final:

> cfrg Session 1 (2:00:00)
>    Wednesday, Afternoon Session I 1300-1530
>    Room Name: Athens/Barcelona size: 100
>    ---------------------------------------------

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 29 Jun 2015 18:21:56 +0000

Dear All,

Please send the chairs suggestions for agenda items for the forthcoming
CFRG session at IETF 93.

Suggestions should consist of a title, a slot length request, and a short
description (or, even better, slideware).

Thanks,

Kenny

(for the chairs)