Subject: Re: [Cfrg] Adoption call for draft-boneh-bls-signature

From: Alexey Melnikov <[email-masked]>
Date: Wed, 12 Jun 2019 18:26:00 +0100

Dear CFRG,

On 26/04/2019 09:09, Paterson Kenneth wrote:
>   Dear CFRG,
>
> (This is the second of two adoption calls today.)
>
> This email starts a 2-week adoption call for:
>
> https://tools.ietf.org/html/draft-boneh-bls-signature-00
> BLS Signature Scheme
>
> Please give your views on whether this document should be adopted as a CFRG draft, and if so, whether you'd be willing to help work on it/review it.

This message is to confirm that based on mailing list feedback this 
document was also adopted as a CFRG work item.

Best Regards,

Alexey (for the chairs).

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 12 Jun 2019 18:27:50 +0100

On 12/06/2019 18:26, Alexey Melnikov wrote:

>> Please give your views on whether this document should be adopted as 
>> a CFRG draft, and if so, whether you'd be willing to help work on 
>> it/review it.
>
I forgot to mention that editors should post the new version as 
draft-irtf-cfrg-bls-signature-00.
>
> Best Regards,
>
> Alexey (for the chairs).
>
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg