Subject: [Cfrg] Agenda for CFRG meeting at IETF 105

From: Nick Sullivan <[email-masked]>
Date: Fri, 12 Jul 2019 14:56:11 -0700

Dear CFRG,

We've posted the preliminary agenda for IETF 105:
https://datatracker.ietf.org/meeting/105/materials/agenda-105-cfrg-00

Please let the chairs know if any changes are needed.

Nick, Alexey, and Kenny

---

From: Dmitry Belyavsky <[email-masked]>
Date: Sat, 13 Jul 2019 10:28:38 +0300

Dear Nick,

There is a typo - the AEAD mode is MGM, not NGM.

On Sat, Jul 13, 2019 at 12:56 AM Nick Sullivan <nick=
[email-masked]> wrote:

> <https://datatracker.ietf..org/meeting/105/materials/agenda-105-cfrg-00>
>
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>

-- 
SY, Dmitry Belyavsky