Subject: [Cfrg] PAKE selection process: Topics to consider for integration into TLS

From: Björn Haase <[email-masked]>
Date: Sat, 20 Jul 2019 20:30:01 +0000

Hello to all,

I have had some discussions yesterday and I have added a couple of add-on slides to the presentation regarding PAKE integration into TLS.

https://github.com/BjoernMHaase/fe25519/blob/master/Concept_For_Modularized_PAKE_integration_into_TLS_20190720.pdf

I come to the conclusion, that we should really prepare for the event, that we might not be able to provide a user name in the initial client hello for system architecture reasons.

Yours,

Björn.

Mit freundlichen Grüßen I Best Regards 

Dr. Björn Haase 

Senior Expert Electronics | TGREH Electronics Hardware
Endress+Hauser Conducta GmbH+Co.KG | Dieselstrasse 24 | 70839 Gerlingen | Germany
Phone: +49 7156 209 377 | Fax: +49 7156 209 221
[email-masked] |  www.conducta.endress.com 

Endress+Hauser Conducta GmbH+Co.KG
Amtsgericht Stuttgart HRA 201908
Sitz der Gesellschaft: Gerlingen
Persönlich haftende Gesellschafterin:
Endress+Hauser Conducta Verwaltungsgesellschaft mbH
Sitz der Gesellschaft: Gerlingen
Amtsgericht Stuttgart HRA 201929
Geschäftsführer: Dr. Manfred Jagiella

Gemäss Datenschutzgrundverordnung sind wir verpflichtet, Sie zu informieren, wenn wir personenbezogene Daten von Ihnen erheben.
Dieser Informationspflicht kommen wir mit folgendem Datenschutzhinweis (https://www.endress.com/de/cookies-endress+hauser-website) nach.

Disclaimer: 

The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you receive this in error, please contact the sender and delete the material from any computer. This e-mail does not constitute a contract offer, a contract amendment, or an acceptance of a contract offer unless explicitly and conspicuously designated or stated as such.

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Sat, 20 Jul 2019 17:22:24 -0400

Dear Björn,

Thanks again!
In my opinion, these slides of yours must certainly be taken into account
by the reviewers at Stage 4 of the selection process.

Regards,
Stanislav

сб, 20 июля 2019 г. в 16:30, Björn Haase <[email-masked]>:

> Hello to all,
>
> I have had some discussions yesterday and I have added a couple of add-on
> slides to the presentation regarding PAKE integration into TLS.
>
>
> I come to the conclusion, that we should really prepare for the event,
> that we might not be able to provide a user name in the initial client
> hello for system architecture reasons.
>
> Yours,
>
> Björn.
>
>
> Gemäss Datenschutzgrundverordnung sind wir verpflichtet, Sie zu
> informieren, wenn wir personenbezogene Daten von Ihnen erheben.
> Dieser Informationspflicht kommen wir mit folgendem Datenschutzhinweis (
> https://www.endress.com/de/cookies-endress+hauser-website) nach.
>
>
>
> Disclaimer:
>
> The information transmitted is intended only for the person or entity to
> which it is addressed and may contain confidential, proprietary, and/or
> privileged material. Any review, retransmission, dissemination or other use
> of, or taking of any action in reliance upon, this information by persons
> or entities other than the intended recipient is prohibited. If you receive
> this in error, please contact the sender and delete the material from any
> computer. This e-mail does not constitute a contract offer, a contract
> amendment, or an acceptance of a contract offer unless explicitly and
> conspicuously designated or stated as such.
>
>