Subject: [CGA-EXT] cancelling the CSI meeting at ietf 75

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 23 Jun 2009 16:06:15 +0200

Hi,

there has been zero discussion in the ml since the IETF74, so we think 
we shoudl cancel the meeting at IETF75.
Hopefully, there will be more activity in the following months and we 
will be able to meet in IETF76.

Regards, marcelo

---

From: Sean Shen <[email-masked]>
Date: Wed, 24 Jun 2009 09:52:13 +0800

hi, Chairs,
That's a big surprise, I was waiting for the chair's call for presentation
in IETF75. 
At least I am planning to present the new implementation of SeND&CGA (joint
work of BUPT and Huawei) and issues we found during the implementation. Also
we have submitted draft-cheneau-send-sig-agility-01 and
draft-cheneau-cga-pk-agility-01 which address the comments from ietf74, Tony
is planning to present the drafts in Stockholm. We believes that these two
drafts are ready for a last call given that all the issues arised in ietf74
have been integrated. 

Sean

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
> Sent: Tuesday, June 23, 2009 10:06 PM
> To: [email-masked]
> Subject: [CGA-EXT] cancelling the CSI meeting at ietf 75
> 
> Hi,
> 
> there has been zero discussion in the ml since the IETF74, so 
> we think we shoudl cancel the meeting at IETF75.
> Hopefully, there will be more activity in the following 
> months and we will be able to meet in IETF76.
> 
> Regards, marcelo
> 
> _______________________________________________
> CGA-EXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cga-ext

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 24 Jun 2009 10:53:08 +0200

> That's a big surprise, I was waiting for the chair's call for presentation

As you can see in the ml archive

http://www.ietf.org/mail-archive/web/cga-ext/current/maillist.html

since the end of last meeting 27 of march, there have been 13 posts of 
which 2 of them are about cancelling the meeting, 2 were ID announces, 
one announce and the minutes being posted, which leave us 7 posts of 
discussion, wich i think it is a clear sign that people should do more 
work on the ml before having a face to face meeting

> drafts are ready for a last call

i am kind of surprised... i mean the documents are not even wg documents 
and you thinks they are ready for wglc?
How many reviews from the WG did this document got?

Regards, marcelo

>  given that all the issues arised in ietf74
> have been integrated. 
>
> Sean
>
>

---

From: Sean Shen <[email-masked]>
Date: Wed, 24 Jun 2009 17:58:13 +0800

> From: marcelo bagnulo braun [mailto:[email-masked]] 
> Sent: Wednesday, June 24, 2009 4:53 PM
> To: Sean Shen
> Cc: [email-masked]; gabriel montenegro
> Subject: Re: [CGA-EXT] cancelling the CSI meeting at ietf 75
> 
> Sean Shen escribió:
> >  hi, Chairs,
> > That's a big surprise, I was waiting for the chair's call for 
> > presentation in IETF75.
> >   
> 
> since the end of last meeting 27 of march, there have been 13 
> posts of which 2 of them are about cancelling the meeting, 2 
> were ID announces, one announce and the minutes being posted, 
> which leave us 7 posts of discussion, wich i think it is a 
> clear sign that people should do more work on the ml before 
> having a face to face meeting
[Sean] 2 of posts about cancelling meeting are the current thread, I was
waiting for the query that whether people hope to meet and what will be
proposed. 
So, does that means csi wg will not hold meeting and plan to handle proposed
topics only on ml during ietf75?

> > At least I am planning to present the new implementation of 
> SeND&CGA 
> > (joint work of BUPT and Huawei) and issues we found during the 
> > implementation. Also we have submitted 
> > draft-cheneau-send-sig-agility-01 and
> > draft-cheneau-cga-pk-agility-01 which address the comments from 
> > ietf74, Tony is planning to present the drafts in Stockholm. We 
> > believes that these two drafts are ready for a last call
> 
> i am kind of surprised... i mean the documents are not even 
> wg documents and you thinks they are ready for wglc?
[Sean] Calling for adoption as wg document is exactly what I mean here. We
did not assume that being adopted as WG document is the final stage, WG
documents are still open for further improvement when people are unhappy
about them. We gathered a lot of valuable comments from ietf74 and improved
drafts based on those comments.

regards,

Sean

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 24 Jun 2009 09:46:50 -0700 (PDT)

Hi Marcelo,
  csi has been reserved a slot on Monday, July 27 in the current draft agenda. It is a 3-hour slot.

Regards,

Behcet

----- Original Message ----
> From: marcelo bagnulo braun <[email-masked]>
> To: [email-masked]
> Sent: Tuesday, June 23, 2009 9:06:15 AM
> there has been zero discussion in the ml since the IETF74, so we think we shoudl 
> cancel the meeting at IETF75.
> Hopefully, there will be more activity in the following months and we will be 
> able to meet in IETF76.
> 
> Regards, marcelo
>

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 24 Jun 2009 19:31:38 +0200

Right, and we are cancelling it.

Regards, marcelo

---

From: marcelo bagnulo braun <[email-masked]>
Date: Wed, 24 Jun 2009 19:48:07 +0200

> topics only on ml during ietf75?
well, it means that the WG work is done mainly through the ml and if 
there is no ml activity it means we haven't worked, so there is no point 
in using f2f time

> [Sean] Calling for adoption as wg document is exactly what I mean here.
well, is not what you said, as you can read above in your own message, 
where it read "ready for a last call"

Regards, marcelo

>  We

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 26 Jun 2009 14:54:27 +0800

Dear CSI chairs,

Have the cancellation already decided or your are asking WG's opinion? Since
IETF 74, there are many works have been done while little has been discussed
in the mail list. We are actually waiting to present these works in the IETF
75 face2face meeting. Although we don't have that many works to fill in
three-hour slot, a one-hour meeting would be valuable and necessary. Since
IETF 74, 4 CSI drafts have been updated (draft-jiang-csi-dhcpv6-cga-ps,
draft-jiang-csi-cga-config-dhcpv6, draft-cheneau-send-sig-agility and
draft-cheneau-cga-pk-agility). In IETF 74, We presented we were doing
present a new implementation of SeND&CGA  (joint work of Beijing University
of Post and Telecommunication). Now the implementation is near complete.
During the development, we found serveral issues in the basic specification
RFC3971 & 3972. The update is needed.

We had discussion and preparation using private mail exchange. We are sorry
it misleaded chairs thought zero work had been done regarding to CSI WG.

Regards,

Sheng

> Sent: Thursday, June 25, 2009 1:32 AM
> To: Behcet Sarikaya
> Cc: [email-masked]
> >   csi has been reserved a slot on Monday, July 27 in the 
> current draft agenda. It is a 3-hour slot.
> >
> > Regards,
> >
> > Behcet
> >
> >
> >
> >> there has been zero discussion in the ml since the IETF74, so we 
> >> think we shoudl cancel the meeting at IETF75.

---

From: [email-masked] (Arnaud Ebalard)
Date: Fri, 26 Jun 2009 09:04:04 +0200

Hi,

Sheng Jiang <[email-masked]> writes:

> [snip]
>
> In IETF 74, We presented we were doing present a new implementation of
> SeND&CGA  (joint work of Beijing University of Post and
> Telecommunication). Now the implementation is near complete. During
> the development, we found serveral issues in the basic specification 

Can you tell us more in another thread about the implementation
(features, supported systems, design, license, code availability, ...)
and the issues you found.

Cheers,

a+

---

From: Sean Shen <[email-masked]>
Date: Fri, 26 Jun 2009 15:17:12 +0800

> Can you tell us more in another thread about the 
> implementation (features, supported systems, design, license, 
> code availability, ...) and the issues you found.

The basics of this implementation were presented in IETF74. If you haven't
seen it, you can check the slides at: 
http://www.ietf.org/proceedings/09mar/slides/csi-0/csi-0_files/frame.htm
The implementation grows more since ietf74, we are collecting issues we
found and planning presentation slides, hope it will be available before
ietf75.

Sean

---

From: [email-masked] (Arnaud Ebalard)
Date: Fri, 26 Jun 2009 09:25:44 +0200

Hi,

> found and planning presentation slides, hope it will be available before

Thanks for the pointer. It addresses some of my questions. I'll wait for
the IETF75 slides for the issues but what about the license and code
availability? 

a+

---

From: Sean Shen <[email-masked]>
Date: Fri, 26 Jun 2009 16:31:35 +0800

> From: Arnaud Ebalard [mailto:[email-masked]] 
> Sent: Friday, June 26, 2009 3:26 PM
> To: Sean Shen
> Cc: 'Sheng Jiang'; [email-masked]
> > The basics of this implementation were presented in IETF74. If you 
> > haven't seen it, you can check the slides at:
> > 
> http://www.ietf.org/proceedings/09mar/slides/csi-0/csi-0_files/frame.h
> > tm The implementation grows more since ietf74, we are collecting 
> > issues we found and planning presentation slides, hope it will be 
> > available before ietf75.
> 
> Thanks for the pointer. It addresses some of my questions. 
> I'll wait for the IETF75 slides for the issues but what about 
> the license and code availability? 

We will follow GPL license. The code will be availabe pretty soon and we are
still looking for good places to hold the code, let me know if you got good
suguestions.
Best,

Sean

---

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 26 Jun 2009 17:17:42 +0200

Sheng Jiang escribió:
> Dear CSI chairs,
>
> Have the cancellation already decided or your are asking WG's opinion?
The meeting has been cancelled already

>  Since
> in the mail list.

I agree that many drafts have been written and i think the work on the 
implementations is very important

>  We are actually waiting to present these works in the IETF
> draft-cheneau-cga-pk-agility).
Right
what we need is that the WG review these documents and comment on them 
on the ml
until that happens, i feel that f2f meeting are not productive use of 
our time, since people haven't read the document, what are we supposed 
to discuss?

>  In IETF 74, We presented we were doing

good work, please send it to the ml

> it misleaded chairs thought zero work had been done regarding to CSI WG.
mmm, it is not only the chairs, but the whole WG is supposed to be 
involved int he disucssions. After that is why it is a WG. I mean, i 
understand side disucssions when there is a very problematic topic, but 
it certainly doesn't seem to be the case in this WG

Regards, marcelo

>> months and we