Subject: [CGA-EXT] Draft agenda for the next meeting

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 23 Oct 2009 15:50:23 +0200

Find the draft agenda at:

http://www.ietf.org/proceedings/09nov/agenda/csi.txt

Please check if i am not missing any request.

Presenters should send Gab and me the slides on sunday before the meeting.

Thanks, marcelo

---

From: Frank Xia <[email-masked]>
Date: Fri, 23 Oct 2009 10:49:16 -0500

Hi Marcelo

Sorry for my negligence.

We would like to have 10 minutes for DHC&CGA
solution document
http://tools.ietf.org/id/draft-xia-dhc-host-gen-id-02.txt
which received many comments in past DHC group.

BR
Frank

----- Original Message ----- 
From: "marcelo bagnulo braun" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 23, 2009 8:50 AM
Subject: [CGA-EXT] Draft agenda for the next meeting

> _______________________________________________
> CGA-EXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cga-ext

---

From: marcelo bagnulo braun <[email-masked]>
Date: Sat, 24 Oct 2009 10:12:05 +0200

ok

Frank Xia escribió:
> ----- Original Message ----- From: "marcelo bagnulo braun" 
> <[email-masked]>
> To: <[email-masked]>