Subject: [CGA-EXT] Call for presentations

From: marcelo bagnulo braun <[email-masked]>
Date: Tue, 06 Oct 2009 17:41:36 +0200

Hi,

We have scheduled a meeting for the IETF76. If you want a slot for 
making a presentation, please let us know.

Regards, marcelo

---

From: Tony Cheneau <[email-masked]>
Date: Tue, 13 Oct 2009 10:25:52 +0200 (CEST)

Hello Marcelo,

We would appreciate to have a 20 minutes slot during the next CSI WG
meeting. We will present the new version of the drafts.

Regards,
       Tony

On Tue, 6 Oct 2009, marcelo bagnulo braun wrote:

> Hi,
>
> We have scheduled a meeting for the IETF76. If you want a slot for making a 
> presentation, please let us know.
>
> Regards, marcelo
> _______________________________________________
> CGA-EXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cga-ext
>
>