Subject: [CGA-EXT] FW: New Version Notification for draft-jiang-csi-cga-config-dhcpv6-01

From: Sheng Jiang <[email-masked]>
Date: Mon, 26 Oct 2009 14:34:31 +0800

Dear CSIers,

An update version draft-jiang-csi-cga-config-dhcpv6-01 has been submitted to
the CSI WG. Your comments are welcome.

Best regards,

Sheng

> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]] 
> Sent: Monday, October 26, 2009 2:30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for 
> draft-jiang-csi-cga-config-dhcpv6-01
> 
> 
> A new version of I-D, 
> draft-jiang-csi-cga-config-dhcpv6-01.txt has been successfuly 
> submitted by Sheng Jiang and posted to the IETF repository.
> 
> Filename:	 draft-jiang-csi-cga-config-dhcpv6
> Revision:	 01
> Title:		 Configuring Cryptographically 
> Generated Addresses (CGA) using DHCPv6
> Creation_date:	 2009-10-26
> WG ID:		 Independent Submission
> Number_of_pages: 11
> 
> Abstract:
> A Cryptographically Generated Address (CGA) is an IPv6 
> addresses binding with a public/private key pair. However, 
> the current CGA specifications are lack of procedures to 
> enable proper management of CGA generation. Administrators 
> should be able to configure parameters used to generate CGA. 
> The Dynamic Host Configuration Protocol for
> IPv6 (DHCPv6), which enables network management to 
> dynamically configure hosts, can be used in the CGA 
> configuration. Furthermore, CGA generation consumes large 
> computation power. This computational burden can be delegated 
> to the DHCPv6 server. A new DHCPv6 options are also defined 
> in this document to enable hosts delegate CGA generation to a 
> DHCPv6 server.
>                                                               
>                     
> 
> 
> The IETF Secretariat.
> 
>

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 30 Oct 2009 10:10:08 +0800

Hi, Ted,

The work of draft-jiang-csi-cga-config-dhcpv6-01 is recommended by
draft-ietf-csi-cga-dhcpv6-ps. I am going to talk about works suggested by
draft-ietf-csi-cga-dhcpv6-ps in Hiroshima. My talk will briefly introduce
draft-jiang-csi-cga-config-dhcpv6, draft-jiang-dhc-secure-dhcpv6,
xia-dhc-host-gen-id. For these works, people from the dhc wg are really
appreciated.

Cheers,

Sheng

> From: Ted Lemon [mailto:[email-masked]] 
> Sent: Friday, October 30, 2009 6:42 AM
> To: Sheng Jiang
> Subject: Re: [CGA-EXT] FW: New Version Notification for 
> On Oct 25, 2009, at 11:34 PM, Sheng Jiang wrote:
> > An update version draft-jiang-csi-cga-config-dhcpv6-01 has been 
> > submitted to the CSI WG. Your comments are welcome.
> 
> Is there any chance that you could do a brief 
> presentation/discussion about this in the DHC working group 
> meeting in Hiroshima?   I'd like to get people from the dhc 
> wg engaged in the cga work that's going on--I think it's very 
> important.
>