Subject: [clue] binaural and other rendering types

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Tue, 21 Jun 2011 20:07:19 -0700

Following this ongoing discussion, I have 2 concerns-

First, I believe we agreed to that the requirements need to be motivated
by use cases, and I don't see any use cases for binaural or other
rendering types. It would seem best to me for us to  hold the
conversation until bona fide use cases relevant to CLUE are agreed upon.

Secondly, I'm not clear on whether handling binaural stereo needs to be
discussed in another group such as mmusic, rather than CLUE, or in
addition to CLUE (if there were relevant use cases for CLUE). It would
be good for the co-chairs (or someone) to sort this out.

One thing to consider is that the real requirement in my opinion is CLUE
extensibility - the ability to define new descriptive information to be
sent  by senders and receivers, such as stereo binaural - I doubt that
anyone imagines we would be able to define all descriptive information
now for all time. 

Thanks,

Allyn

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 22 Jun 2011 07:32:21 +0200

Hi, 

>First, I believe we agreed to that the requirements need to be motivated by use cases, and I don't see any use cases for binaural or other rendering types. It would seem best to me for us to  
>hold the conversation until bona fide use cases relevant to CLUE are agreed upon.

I think we have provided a use-case for binaural audio. A "single stream device" (e.g. a mobile phone) is able to join a telepresence conference, and it is possible to give him a "teleprecense-like" experience.

>Secondly, I'm not clear on whether handling binaural stereo needs to be discussed in another group such as mmusic, rather than CLUE, or in addition to CLUE (if there were relevant use cases for 
>CLUE). It would be good for the co-chairs (or someone) to sort this out.

We don't need to disucss the details of binaural stereo. Again, I am only suggesting a generic mechanism. Then, if additional binaural specific information elements etc are needed, that needs to be discussed elsewhere.

>One thing to consider is that the real requirement in my opinion is CLUE extensibility - the ability to define new descriptive information to be sent  by senders and receivers, such as stereo 
>binaural - I doubt that anyone imagines we would be able to define all descriptive information now for all time. 

Again, I am not suggesting that. Whenever a rendering type value is registered, THEN one needs to provide descriptive information associated with that value. We would ONLY require a mechanism to transport the rendering type value - nothing more, nothing less :)

Regards,

Christer