Subject: [clue] comments on Requirement draft

From: Roni Even <[email-masked]>
Date: Mon, 20 Jun 2011 14:51:08 +0300

Hi,

I think that the draft should include a reference to the use case draft
since it mention it in the requirements section. Maybe the introduction
should mention that the use cases draft is used for the requirements.

I am not sure what is the meaning or use case for requirement 5.

Regards

Roni

---

From: Stephen Botzko <[email-masked]>
Date: Mon, 20 Jun 2011 10:24:49 -0400

Hi Roni

Requirement 4 covers the case where the number of cameras or displays are
mismatched.  However, with legacy devices (and perhaps CLUEd mobile
devices), it is possible that there is no video at all.  It wasn't clear to
us if requirement 4 captured that case or not, so requirement 5 was added.

Regards,
Stephen Botzko

On Mon, Jun 20, 2011 at 7:51 AM, Roni Even <[email-masked]> wrote:

> Hi,****
> should mention that the use cases draft is used for the requirements.****
>
> ** **
>
> I am not sure what is the meaning or use case for requirement 5.****
>
> ** **
>
> Regards****
>
> Roni****
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>

---

From: Roni Even <[email-masked]>
Date: Mon, 20 Jun 2011 18:07:16 +0300

Steve,

So why not say audio only, the current text is unclear

"The solution MUST support interoperability between endpoints where the
number of cameras and/or displays are    zero."

Maybe say like IP phones

Roni

From: Stephen Botzko [mailto:[email-masked]] 
Sent: Monday, June 20, 2011 5:25 PM
To: Roni Even
Cc: [email-masked]
Subject: Re: [clue] comments on Requirement draft

Hi Roni

Regards,
Stephen Botzko

Hi,

Regards

Roni

---

From: Stephen Botzko <[email-masked]>
Date: Mon, 20 Jun 2011 20:01:25 -0400

Roni,

It's possible that we will end up with more media types than audio and
video.  And some systems might have displays but no cameras.  Saying "no
cameras" and/or "no displays" seemed more precise than "audio only".

Regards
Stephen

On Mon, Jun 20, 2011 at 11:07 AM, Roni Even <[email-masked]> wrote:

>  Steve,****
>
> So why not say audio only, the current text is unclear****
>
> ** **
>
> "The solution MUST support interoperability between endpoints where the number of cameras and/or displays are    zero."****
>
> ** **
>
> Maybe say like IP phones****** **
>
> Roni****
>
> ** **
>
> *From:* Stephen Botzko [mailto:[email-masked]]
> *Sent:* Monday, June 20, 2011 5:25 PM
> *To:* Roni Even
> *Cc:* [email-masked]
> *Subject:* Re: [clue] comments on Requirement draft****
>
> ** **
>
> Hi Roni
>
> Stephen Botzko****
> On Mon, Jun 20, 2011 at 7:51 AM, Roni Even <[email-masked]> wrote:**
> **
>
> Hi,****
>
>  ****
>  ****
> https://www.ietf.org/mailman/listinfo/clue****
>
> ** **
>