Subject: Re: [clue] Definitions: left, right

From: Christer Holmberg <[email-masked]>
Date: Wed, 1 Jun 2011 12:34:49 +0200

Hi,

"Camera" only talks about the video part.

We would also need something similar for audio.

OR, we could use a more generic term, covering both audio and video. "capture-left", "capture-right" for example.

Regards,

Christer

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: 1. kesäkuuta 2011 3:18
To: Gorzynski, Mark E (The Right One); [email-masked]
Subject: Re: [clue] Definitions: left, right

Camera Left seems to be one good choice.  Should we go with this for now:

"Camera Left, Camera Right: direction from a camera's viewpoint."

"Left, Right": to be interpreted only in context, use Camera Left and Camera Right when possible".

Stephan

From: "Gorzynski, Mark E (The Right One)" <[email-masked]<mailto:[email-masked]>>
Date: Wed, 1 Jun 2011 00:03:11 +0000
To: Stephan Wenger <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Definitions: left, right

In television and cinematography, the terms 'camera left' and 'camera right' are differentiated carefully from 'stage / house left', 'stage / house right'.
There are many references.  For example http://www.safilm.com.au/library/SAFC_FILMMAKERS_HANDBOOK.pdf
Camera Left/Camera Right: Directions given from the camera's point of view. Opposite of STAGE LEFT and STAGE RIGHT, which are given from the actor's point of view. May also be called LEFT FRAME and RIGHT FRAME.
This makes sense if you observe that cameras in studios typically view actors from the point of view of the local in-room audience.  Thus 'stage left' takes the sense of the actors while 'camera left' takes the sense of the local audience.
We could use either for our use as long as we are clear.  A point to notice is that the receiver and sender will many times have an opposite sense.  Camera left for a receiver will often be stage left for a sender.
Regards,
Mark G.
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: Tuesday, May 31, 2011 4:16 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [clue] Definitions: left, right
Hi,
We did not come to a conclusion how to define "left" or "right".
-Stage/auditorium/house right left have been shown to be confusing,because some of us are not theatre majors :-)
-sender/receiver left/right does not make sense either.  Is "sender left" viewed from the viewpoint of a person in the sending endpoint room (house left), or from the viewpoint of the guy adjusting the camera (which could easily be stage left; at least that was the case in the TeleSuite rooms)?  Also, we have senders and receivers that are not endpoints, i.e. MCUs.
I like the idea of introducing a numbering convention, but that seems to be solution space only.
I have no suggestion except perhaps to avoid defining the words, but rather remind CLUE authors that they can be confusing, and should only be used in conjunction with appropriate attributes such as "from sending endpoint camera's view".
Speaking as individual, and not as editor, I'm against any definition that makes assumptions of  "proper rendering".  There is no such thing as proper rendering; rendering is an implementation issue and I can imagine many cases where a camera signal that, from a person located in the room where it is captured, and facing the screens, would be on the left, should not be rendered on the right in a Remote room.  (This tries to describe the natural feel of telepresence with more than one camera/screen).
Opinions?
Stephan

---

From: Stephen Botzko <[email-masked]>
Date: Wed, 1 Jun 2011 06:39:30 -0400

Camera Left/Camera right is a sensible start, I think we will likely need
another term.

   I'm against any definition that makes assumptions of  "proper rendering".
 There is no such thing as proper rendering;
I agree that making assumptions on "proper rendering" is an issue, and that
we shouldn't imply that there is "improper" or "incorrect" rendering.

However, the solution must enable rendering that preserves the correct
spatial order.  Since  preserving the correct spatial order" generally
requires spatial reversal/rotation prior to display, it is tricky to
describe.  It would be quite convenient to have a suitable definition.

Stephen Botzko

On Tue, May 31, 2011 at 8:17 PM, Stephan Wenger <[email-masked]> wrote:

> From: "Gorzynski, Mark E (The Right One)" <[email-masked]>
> To: Stephan Wenger <[email-masked]>, "[email-masked]" <[email-masked]>
>
> In television and cinematography, the terms ‘camera left’ and ‘camera
> right’ are differentiated carefully from ‘stage / house left’, ‘stage /
> house right’.
>
>
>
> There are many references.  For example
> http://www.safilm.com.au/library/SAFC_FILMMAKERS_HANDBOOK.pdf
>
>
>
> Camera Left/Camera Right: Directions given from the camera's point of view.
> Opposite of STAGE LEFT and STAGE RIGHT, which are given from the actor's
> point of view. May also be called LEFT FRAME and RIGHT FRAME.
>
>
>
> This makes sense if you observe that cameras in studios typically view
> actors from the point of view of the local in-room audience.  Thus ‘stage
> left’ takes the sense of the actors while ‘camera left’ takes the sense of
> the local audience.
>
>
>
> We could use either for our use as long as we are clear.  A point to notice
> is that the receiver and sender will many times have an opposite sense.
> Camera left for a receiver will often be stage left for a sender.
>
>
>
> Regards,
>
> Mark G.
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Stephan Wenger
> *Sent:* Tuesday, May 31, 2011 4:16 PM
> *To:* [email-masked]
> *Subject:* [clue] Definitions: left, right
>
>
>
> Hi,
>
>
>
> -sender/receiver left/right does not make sense either.  Is "sender left"
> viewed from the viewpoint of a person in the sending endpoint room (house
> left), or from the viewpoint of the guy adjusting the camera (which could
> easily be stage left; at least that was the case in the TeleSuite rooms)?
>  Also, we have senders and receivers that are not endpoints, i.e. MCUs.
>
>
>
> I have no suggestion except perhaps to avoid defining the words, but rather
> remind CLUE authors that they can be confusing, and should only be used in
> conjunction with appropriate attributes such as "from sending endpoint
> camera's view".
>
>
>
> Speaking as individual, and not as editor, I'm against any definition that
> makes assumptions of  "proper rendering".  There is no such thing as proper
> rendering; rendering is an implementation issue and I can imagine many cases
> where a camera signal that, from a person located in the room where it is
> captured, and facing the screens, would be on the left, should not be
> rendered on the right in a Remote room.  (This tries to describe the natural
> feel of telepresence with more than one camera/screen).
>
>
>
> Opinions?
>
>
>
> Stephan
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>

---

From: Stephen Botzko <[email-masked]>
Date: Wed, 1 Jun 2011 06:54:54 -0400

Of course for audio, left and right are already used in RFC 3551 (among
others) to describe the channels.  The RFC doesn't define it, but "left" is
clearly "listener's left", so the sense is backwards from "capture left".
The AV and music industry broadly uses left/right in this way.

Since audio is frequently captured from a microphone array (that can be
gated/steered) it is important that the definitions not make any assumptions
that an audio stream or channel is captured from a single microphone.
Frequently it is not.  Also (unlike a camera), a microphone will pick up
some level of sound from the entire room, no matter where it is placed.

Stephen Botzko

On Wed, Jun 1, 2011 at 6:34 AM, Christer Holmberg <
[email-masked]> wrote:

> OR, we could use a more generic term, covering both audio and video.
> "capture-left", "capture-right" for example.
>
> Regards,
>
> Christer
>
>
>
>
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of
> *Stephan Wenger
> *Sent:* 1. kesäkuuta 2011 3:18
> *To:* Gorzynski, Mark E (The Right One); [email-masked]
> *Subject:* Re: [clue] Definitions: left, right
>
>  -Stage/auditorium/house right left have been shown to be
> confusing,because some of us are not theatre majors :-)
>
>  I have no suggestion except perhaps to avoid defining the words, but
> rather remind CLUE authors that they can be confusing, and should only be
> used in conjunction with appropriate attributes such as "from sending
> endpoint camera's view".
>
>  Speaking as individual, and not as editor, I'm against any definition
> that makes assumptions of  "proper rendering".  There is no such thing as
> proper rendering; rendering is an implementation issue and I can imagine
> many cases where a camera signal that, from a person located in the room
> where it is captured, and facing the screens, would be on the left, should
> not be rendered on the right in a Remote room.  (This tries to describe the
> natural feel of telepresence with more than one camera/screen).
>
>  Opinions?
>
>  Stephan
>
>

---

From: Erlendur Karlsson <[email-masked]>
Date: Wed, 1 Jun 2011 13:11:25 +0200

With regard to: but "left" is clearly "listener's left", so the sense is backwards from "capture left"

A left/righ audio capture is usually rendered in such a way that the listener hears the left audio captured signal from the left
and the right audio captured signal from the right, so wouldn't capture-left be in agreement with the listener's left?

Br,

Erlendur

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Botzko
Sent: den 1 juni 2011 12:55
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [clue] Definitions: left, right

Of course for audio, left and right are already used in RFC 3551 (among others) to describe the channels.  The RFC doesn't define it, but "left" is clearly "listener's left", so the sense is backwards from "capture left". The AV and music industry broadly uses left/right in this way.

Since audio is frequently captured from a microphone array (that can be gated/steered) it is important that the definitions not make any assumptions that an audio stream or channel is captured from a single microphone.  Frequently it is not.  Also (unlike a camera), a microphone will pick up some level of sound from the entire room, no matter where it is placed.

Stephen Botzko

On Wed, Jun 1, 2011 at 6:34 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Regards,

Christer

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Stephan Wenger
Sent: 1. kesäkuuta 2011 3:18
To: Gorzynski, Mark E (The Right One); [email-masked]<mailto:[email-masked]>
Subject: Re: [clue] Definitions: left, right

Stephan

_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue

---

From: Stephen Botzko <[email-masked]>
Date: Wed, 1 Jun 2011 08:17:57 -0400

Good point, it may be consistent.

Camera Left/Camera Right: Directions given from the camera's point of view
This definition makes sense because there is a view through the lens.  It
does break down a bit with a 360 degree camera, though from a definition
perspective I think that is ok, since we can discuss such cameras using
contextually defined terms if we wish.

"Camera left" can mean "the "left side in the camera picture", or also "to
the left but out of view"; the latter implying an operator standing behind
the lens.

I see issues trying to extend this definition to audio capture (Directions
given from the microphone's point of view???).  Microphone elements can be
located up front, overhead, on the table, or may be lapel or headset
microphones, and all these placements can and are used to generate the same
left,center,right audio as defined in RFC 3551.  Individual microphones may
be monophonic or stereo, and may have any pickup pattern including
omnidirectional.  Individual microphones simply don't have a natural
viewpoint like a camera does.

Stephen Botzko

On Wed, Jun 1, 2011 at 7:11 AM, Erlendur Karlsson <
[email-masked]> wrote:

> A left/righ audio capture is usually rendered in such a way that the
> listener hears the left audio captured signal from the left
> and the right audio captured signal from the right, so wouldn't
> capture-left be in agreement with the listener's left?
>
> Br,
>
> Erlendur
>
>
>  *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Stephen Botzko
> *Sent:* den 1 juni 2011 12:55
> *To:* Christer Holmberg
> *Cc:* [email-masked]
>
>>  *From:* [email-masked] [mailto:[email-masked]] *On Behalf
>> Of *Stephan Wenger
>> Camera Left/Camera Right: Directions given from the camera's point of
>> view. Opposite of STAGE LEFT and STAGE RIGHT, which are given from the
>> actor's point of view. May also be called LEFT FRAME and RIGHT FRAME.
>>
>> We could use either for our use as long as we are clear.  A point to
>> notice is that the receiver and sender will many times have an opposite
>> sense.  Camera left for a receiver will often be stage left for a sender.
>>
>> Regards,
>>
>> Mark G.
>>
>>  -sender/receiver left/right does not make sense either.  Is "sender
>> left" viewed from the viewpoint of a person in the sending endpoint room
>> (house left), or from the viewpoint of the guy adjusting the camera (which
>> could easily be stage left; at least that was the case in the TeleSuite
>> rooms)?  Also, we have senders and receivers that are not endpoints, i.e.
>> MCUs.
>>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 01 Jun 2011 09:00:04 -0400

> "Camera Left, Camera Right: direction from a camera's viewpoint."

This has the advantage of solving my question about theater in the 
round. Presumably no one camera has the full 360 degree view, and so 
each has a notion of left and right. (There *are* cameras that take 360 
degree views, but maybe we can count on them not being used for 
telepresence.)

This of course does mean that "camera left" may have a different meaning 
for each camera. That's fine, but something to keep in mind when using it.

	Thanks,
	Paul

> To: Stephan Wenger <[email-masked] <mailto:[email-masked]>>,
> "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> left’ takes the sense of the actors while ‘camera left’ takes the sense
> of the local audience.
>
> *From:[email-masked] <mailto:[email-masked]>
> [mailto:[email-masked]] *On Behalf Of *Stephan Wenger
> *To:* [email-masked] <mailto:[email-masked]>
> viewed from the viewpoint of a person in the sending endpoint room
> (house left), or from the viewpoint of the guy adjusting the camera
> (which could easily be stage left; at least that was the case in the
> TeleSuite rooms)? Also, we have senders and receivers that are not
> endpoints, i.e. MCUs.
>
> rather remind CLUE authors that they can be confusing, and should only
> be used in conjunction with appropriate attributes such as "from sending
> endpoint camera's view".
>
> where it is captured, and facing the screens, would be on the left,
> should not be rendered on the right in a Remote room. (This tries to
> describe the natural feel of telepresence with more than one camera/screen).
>
> Opinions?
>
> Stephan
>
>
>

---

From: "Mike Hammer (hmmr)" <[email-masked]>
Date: Wed, 1 Jun 2011 08:01:34 -0500

I would be careful of using camera to represent the viewer, since the camera is on the sender side in these cases.

Sender:  camera left, camera right, microphone left, microphone right

Rendering:  screen (viewer) left, screen right, speaker left, speaker right

Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Erlendur Karlsson
Sent: Wednesday, June 01, 2011 7:11 AM
To: Stephen Botzko; Christer Holmberg
Cc: [email-masked]
Subject: Re: [clue] Definitions: left, right

Br,

Erlendur 

Stephen Botzko

On Wed, Jun 1, 2011 at 6:34 AM, Christer Holmberg <[email-masked]> wrote:

Hi,

Regards,

Christer

 

	Stephan

	Regards,

	Mark G. 

	To: [email-masked]

	Hi,

	Opinions?

	Stephan

---

From: Roni Even <[email-masked]>
Date: Wed, 01 Jun 2011 16:17:13 +0300

Hi,

So how do we describe the room that has three screens from left to right.
What is left here

Roni

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephen Botzko
Sent: Wednesday, June 01, 2011 3:18 PM
To: Erlendur Karlsson
Cc: [email-masked]
Subject: Re: [clue] Definitions: left, right

Stephen Botzko

On Wed, Jun 1, 2011 at 7:11 AM, Erlendur Karlsson
<[email-masked]> wrote:

With regard to: but "left" is clearly "listener's left", so the sense is
backwards from "capture left"

and the right audio captured signal from the right, so wouldn't capture-left
be in agreement with the listener's left?

Br,

Erlendur 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephen Botzko
Sent: den 1 juni 2011 12:55
To: Christer Holmberg
Cc: [email-masked]

Stephen Botzko

On Wed, Jun 1, 2011 at 6:34 AM, Christer Holmberg
<[email-masked]> wrote:

Hi,

Regards,

Christer

 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephan Wenger

"Left, Right": to be interpreted only in context, use Camera Left and Camera
Right when possible".

Stephan

In television and cinematography, the terms ‘camera left’ and ‘camera right’
are differentiated carefully from ‘stage / house left’, ‘stage / house
right’.

Regards,

Mark G. 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stephan Wenger
Sent: Tuesday, May 31, 2011 4:16 PM
To: [email-masked]
Subject: [clue] Definitions: left, right

Hi,

-Stage/auditorium/house right left have been shown to be confusing,because
some of us are not theatre majors :-)

I like the idea of introducing a numbering convention, but that seems to be
solution space only.

Opinions?

Stephan

 

__________ Information from ESET NOD32 Antivirus, version of virus signature
database 6170 (20110601) __________

The message was checked by ESET NOD32 Antivirus.

http://www.eset.com