Subject: [clue] FW: New Version Notification for draft-romanow-clue-telepresence-requirements-03.txt

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Wed, 8 Jun 2011 18:50:05 -0700

Folks,
Here is a new draft of my CLUE requirements draft. Steve Botzko and Mark Goryzinski are co-authors.

This draft focused only on the Requirements section, not on the other sections (Intro and Problem Statement). The definitions are taken from Stephan’s draft.

The main goal of this draft is to express requirements precisely enough to have a productive discussion- and not so specifically as to design the solution within the requirements document.

Everyone will have particular things they want to make sure are covered. This is good. Hopefully, the requirements are general enough to cover our specific requirements – where not, new well-specified requirements can be added.

We’ll expect plenty of conversation-

Thanks,
Allyn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 08, 2011 6:47 PM
To: Allyn Romanow (allyn)
Cc: Allyn Romanow (allyn); [email-masked]; [email-masked]
Subject: New Version Notification fordraft-romanow-clue-telepresence-requirements-03.txt

A new version of I-D, draft-romanow-clue-telepresence-requirements-03.txt has been successfully submitted by Allyn Romanow and posted to the IETF repository.

Filename:	 draft-romanow-clue-telepresence-requirements
Revision:	 03
Title:		 Requirements for Telepresence Multi-Streams
Creation date:	 2011-06-09
WG ID:		 Individual Submission
Number of pages: 12

Abstract:
   This memo discusses the requirements for a specification that enables
   telepresence interoperability, by describing the relationship between
   multiple RTP streams.  In addition, the problem statement and
   definitions are also covered herein.

The IETF Secretariat

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 9 Jun 2011 16:09:20 +0200

Hi,

REQMT-12 still mentions "CLUE".

"REQMT-12:  The solution MUST support a mechanism for determining
              whether or not an endpoint or MCU is capable of CLUE."

I would suggesting to change that to "telepresence extensions", as in REQMT-11.

Regards,

Christer

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Allyn Romanow (allyn)
> Sent: 9. kesäkuuta 2011 4:50
> To: [email-masked]
> Subject: [clue] FW: New Version Notification for 
> draft-romanow-clue-telepresence-requirements-03.txt
> 
> Folks,
> Here is a new draft of my CLUE requirements draft. Steve 
> Botzko and Mark Goryzinski are co-authors.
> 
> This draft focused only on the Requirements section, not on 
> the other sections (Intro and Problem Statement). The 
> definitions are taken from Stephan's draft.
> 
> The main goal of this draft is to express requirements 
> precisely enough to have a productive discussion- and not so 
> specifically as to design the solution within the 
> requirements document.
> 
> Everyone will have particular things they want to make sure 
> are covered. This is good. Hopefully, the requirements are 
> general enough to cover our specific requirements - where 
> not, new well-specified requirements can be added.
> 
> We'll expect plenty of conversation-
> 
> Thanks,
> Allyn
> 
> Subject: New Version Notification 
> fordraft-romanow-clue-telepresence-requirements-03.txt
> 
> A new version of I-D, 
> draft-romanow-clue-telepresence-requirements-03.txt has been 
> successfully submitted by Allyn Romanow and posted to the 
> IETF repository.
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Mary Barnes <[email-masked]>
Date: Thu, 9 Jun 2011 09:19:52 -0500

As chair, I just want to add that it is extremely important that folks
review this updated document in detail.  The requirements have been pretty
much re-written,so a diff would not be particularly useful.

If you could please review the document and past any concerns on the mailing
list prior to June 17th, that will give Allyn time to assimilate the issues
into discussion points for the meeting.

Thanks,
Mary.

On Wed, Jun 8, 2011 at 8:50 PM, Allyn Romanow (allyn) <[email-masked]>wrote:

> This draft focused only on the Requirements section, not on the other
> sections (Intro and Problem Statement). The definitions are taken from
> Stephan’s draft.
>
> The main goal of this draft is to express requirements precisely enough to
> have a productive discussion- and not so specifically as to design the
> solution within the requirements document.
>
> Everyone will have particular things they want to make sure are covered.
> This is good. Hopefully, the requirements are general enough to cover our
> specific requirements – where not, new well-specified requirements can be
> added.
>
> A new version of I-D, draft-romanow-clue-telepresence-requirements-03.txt
> has been successfully submitted by Allyn Romanow and posted to the IETF
> repository.
>

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Thu, 9 Jun 2011 09:08:25 -0700

Yes - sounds good-
thanks

> From: Christer Holmberg [mailto:[email-masked]]
> Sent: Thursday, June 09, 2011 7:09 AM
> To: Allyn Romanow (allyn); [email-masked]
> Subject: RE: New Version Notification for draft-romanow-clue-
> telepresence-requirements-03.txt - REQMT-12
> 
> 
> Hi,
>