Subject: [clue] use case for multi-view

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Tue, 21 Jun 2011 20:51:27 -0700

Hi Roni,

I thought Mark's use case for multi-view was added to the Use Case doc,
but I couldn't find it there? Is it just not added yet or is there some
issue with it?

Thanks much

---

From: Roni Even <[email-masked]>
Date: Wed, 22 Jun 2011 15:58:47 +0300

Hi Allyn,

I sis not add it, I sent the following question to the list on May 17th and
did not get any response yet

"Hi Mark,

I am trying to see how to fit this case in the use-cases draft. When I
ignore the term "virtual space" and look at the description it talks about
describing the view point of each cameras that may overlap and allowing the
receivers to select the view they want. I see some resemblance to the
education usage described. 

Will it make sense to mention that the camera can provide different view in
the point to point symmetric or asymmetric case which has a case with a PTZ
camera."

Roni Even

From: Allyn Romanow (allyn) [mailto:[email-masked]] 
Sent: Wednesday, June 22, 2011 6:51 AM
To: Roni Even
Cc: [email-masked]
Subject: use case for multi-view

Hi Roni,

I thought Mark's use case for multi-view was added to the Use Case doc, but
I couldn't find it there? Is it just not added yet or is there some issue
with it?

Thanks much

---

From: Stephen Botzko <[email-masked]>
Date: Wed, 22 Jun 2011 11:08:47 -0400

The way I understand "view point" is that a PTZ camera has a constant view
point no matter where it is aimed at the moment.  That view point is
determined by where the camera *is*.  So if there are three cameras in a
telepresence system, all co-located above the center screen (the typical
case), then those cameras all have the same viewpoint.  If one camera is
located above each screen, then each camera has a distinct viewpoint.

"Field of view" describes what the camera is aimed at (e.g., what it
"sees").

Mark Gorzynski's use case is specific to the situation where multiple
cameras have a distinct viewpoints, but are aimed at the same human
participants [have the same field of view].  The basic idea being
illustrated is that each site can choose the camera with the viewpoint that
most closely matches a desired sight line in a virtual space that includes
all human participants [in order to get the best eye contact].  I am not
seeing this in the educational use case, or in any of the others.

Since this case is somewhat narrow [and in particular is limited to camera
placements that are not that common today], there might be some debate as to
how important it is.  So it might be better to isolate it into its own use
case, to facilitate that discussion.

Steve B.

On Wed, Jun 22, 2011 at 8:58 AM, Roni Even <[email-masked]> wrote:

> Hi Allyn,****
> did not get any response yet****
>
> ** **
>
> "Hi Mark,****
>
> education usage described. ****
>
> Will it make sense t o mentio vide different view in the point to point
> symmetric or asymmetric case which has a case with a PTZ camera."****
>
> ** **
>
> ** **
>
> Roni Even****
>
> ** **
>
> ** **
>
> *From:* Allyn Romanow (allyn) [mailto:[email-masked]]
> *Sent:* Wednesday, June 22, 2011 6:51 AM
> *To:* Roni Even
> *Cc:* clue@ie tf.org**
>
> ** **
>
> Hi Roni,****
>
> I thought Mark’s use case for multi-view was added to the Use Case doc, but
> I couldn’t find it there? Is it just not added yet or is there some issue
> with it?****
>
> ** **
>
> Thanks much****
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>

---

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Wed, 22 Jun 2011 17:09:26 -0700

Hi Roni,

The intention of the use case was for multi-view, multiple cameras on
the same scene.

If the material is to be put in the document, I think it should be a
separate use case, not a subset of others.

In terms of including multi-view in the requirements, I'm fine to
withdraw it and it can always be added later when someone wants it. If
there is not a particular champion for multi-view who wants it now, then
I think we can safely wait till later.

Regards,

Allyn

From: Roni Even [mailto:[email-masked]] 
Sent: Wednesday, June 22, 2011 5:59 AM
To: Allyn Romanow (allyn)
Cc: [email-masked]
Subject: RE: use case for multi-view

Hi Allyn,

I sis not add it, I sent the following question to the list on May 17th
and did not get any response yet

"Hi Mark,

I am trying to see how to fit this case in the use-cases draft. When I
ignore the term "virtual space" and look at the description it talks
about describing the view point of each cameras that may overlap and
allowing the receivers to select the view they want. I see some
resemblance to the education usage described. 

Will it make sense to mentio vide different view in the point to point
symmetric or asymmetric case which has a case with a PTZ camera."

Roni Even

Hi Roni,

Thanks much

---

From: "Espen Berger (espeberg)" <[email-masked]>
Date: Thu, 23 Jun 2011 09:08:24 +0200

Could we use multi-view as test for the extensibility of CLUE? The last
CLUE requirement talks about extensibility and building Multi-view
systems on top of CLUE would be a verification of CLUE extensibility.  

I think that multi-view is too much to cover in the initial CLUE work. 

Cheers

-Espen  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Allyn Romanow (allyn)
Sent: 23. juni 2011 02:09
To: Roni Even; Gorzynski, Mark E (The Right One)
Cc: [email-masked]
Subject: Re: [clue] use case and requirement for multi-view

Hi Roni,

Regards,

Allyn

Hi Allyn,

"Hi Mark,

 

Roni Even

Hi Roni,

Thanks much

---

From: Roni Even <[email-masked]>
Date: Thu, 23 Jun 2011 11:58:33 +0300

Hi,

I will add multi-view as a separate use case to the use case draft

Roni

From: Espen Berger (espeberg) [mailto:[email-masked]] 
Sent: Thursday, June 23, 2011 10:08 AM
To: Allyn Romanow (allyn); Roni Even; Gorzynski, Mark E (The Right One)
Cc: [email-masked]
Subject: RE: [clue] use case and requirement for multi-view

Could we use multi-view as test for the extensibility of CLUE? The last CLUE
requirement talks about extensibility and building Multi-view systems on top
of CLUE would be a verification of CLUE extensibility.  

Cheers

-Espen  

Hi Roni,

The intention of the use case was for multi-view, multiple cameras on the
same scene.

In terms of including multi-view in the requirements, I'm fine to withdraw
it and it can always be added later when someone wants it. If there is not a
particular champion for multi-view who wants it now, then I think we can
safely wait till later.

Regards,

Allyn

Hi Allyn,

"Hi Mark,

 

Roni Even

Hi Roni,

Thanks much

---

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 23 Jun 2011 08:00:09 -0700

I agree with Allyn and Espen that it would be good to leave out the multi-view use case and leave it out of the requirements.

Mark Duckworth

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Thursday, June 23, 2011 4:59 AM
To: 'Espen Berger (espeberg)'; 'Allyn Romanow (allyn)'; 'Gorzynski, Mark E (The Right One)'
Cc: [email-masked]
Subject: Re: [clue] use case and requirement for multi-view

Hi,

Could we use multi-view as test for the extensibility of CLUE? The last CLUE requirement talks about extensibility and building Multi-view systems on top of CLUE would be a verification of CLUE extensibility.

Cheers

-Espen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Allyn Romanow (allyn)
Sent: 23. juni 2011 02:09
To: Roni Even; Gorzynski, Mark E (The Right One)
Cc: [email-masked]
Subject: Re: [clue] use case and requirement for multi-view

Hi Roni,

The intention of the use case was for multi-view, multiple cameras on the same scene.
If the material is to be put in the document, I think it should be a separate use case, not a subset of others.

In terms of including multi-view in the requirements, I'm fine to withdraw it and it can always be added later when someone wants it. If there is not a particular champion for multi-view who wants it now, then I think we can safely wait till later.

Regards,
Allyn

Hi Allyn,
I sis not add it, I sent the following question to the list on May 17th and did not get any response yet

"Hi Mark,
I am trying to see how to fit this case in the use-cases draft. When I ignore the term "virtual space" and look at the description it talks about describing the view point of each cameras that may overlap and allowing the receivers to select the view they want. I see some resemblance to the education usage described.
Will it make sense to mentio vide different view in the point to point symmetric or asymmetric case which has a case with a PTZ camera."

Roni Even

Hi Roni,
I thought Mark's use case for multi-view was added to the Use Case doc, but I couldn't find it there? Is it just not added yet or is there some issue with it?

Thanks much