Subject: [clue] negotiation

From: "Allyn Romanow (allyn)" <[email-masked]>
Date: Tue, 21 Jun 2011 19:59:41 -0700

I believe we can accomplish the exchange of information necessary for
CLUE with declarations and without the need for negotiation, which is
more complex. This has been the thinking thus far.

Several people (Christer, Charles) have recently been using the term
"negotiation". I take it they mean it in the loose sense of exchange
information.

In any case, whether the communication is  via negotiation or
declaration is part of the solution design, not requirements.

Thanks,

Allyn

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 22 Jun 2011 07:26:35 +0200

Hi, 

>I believe we can accomplish the exchange of information necessary for CLUE with declarations and without the need for negotiation, which is more complex. This has been the thinking thus far.
>
>Several people (Christer, Charles) have recently been using the term "negotiation". I take it they mean it in the loose sense of exchange information.
>
>In any case, whether the communication is  via negotiation or declaration is part of the solution design, not requirements.

I agree. The requirements should only talk about being able to provide information.

Regards,

Christer

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 22 Jun 2011 09:51:16 -0700

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of Christer Holmberg
> Sent: Tuesday, June 21, 2011 10:27 PM
> To: Allyn Romanow (allyn); [email-masked]
> Subject: Re: [clue] negotiation
> 
> 
> Hi,
> 
CLUE with declarations and
> without the need for negotiation, which is more complex. This has been
the thinking thus far.
> >Several people (Christer, Charles) have recently been using the term
"negotiation". I take it they
> mean it in the loose sense of exchange information.
> >
declaration is part of the solution
> design, not requirements.
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue