Subject: [clue] Clue - Requested sessions have been scheduled for IETF 83

From: Mary Barnes <[email-masked]>
Date: Thu, 23 Feb 2012 16:03:08 -0600

FYI...Please note that the IETF meeting agenda is not yet final, so it is
possible that there will be changes to the schedule.  For example, we may
end up with a conflict for a key group for us (that happens) when the full
agenda is published.

Regards,
Mary.

-----Original Message-----
From: "IETF Secretariat" [mailto:[email-masked]]
Sent: Thursday, February 23, 2012 2:07 PM
To: Barnes, Mary
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: clue - Requested sessions have been scheduled for IETF 83

Dear Mary Barnes,

The sessions that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request.

clue Session 1 (2.5 hours)
   Tuesday, Morning Session I 0900-1130
   Room Name: 252B
   ---------------------------------------------
   clue Session 2 (2 hours)
   Thursday, Afternoon Session III 1740-1940
   Room Name: Maillot
   ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: ControLling mUltiple streams for tElepresence
Area Name: Real-time Applications and Infrastructure Area
Session Requester: Wanda Lo

Number of Sessions: 2
Length of Session(s):  2.5 hours, 2 hours
Number of Attendees: 150
Conflicts to Avoid:
 First Priority: atoca avtcore avtext bfcpbis bliss  codec clue cuss drinks
ecrit geopriv mmusic payload p2psip rtcweb salud simple sipclf sipcore
siprec soc splices xmpp xrblock vipr

Special Requests:

---------------------------------------------------------

---

From: Mary Barnes <[email-masked]>
Date: Thu, 23 Feb 2012 16:07:01 -0600

The full draft agenda is out:
https://datatracker.ietf.org/meeting/83/agenda.txt

It looks like we're okay conflict wise.  Our second session is scheduled
opposite GEOPRIV, so if anyone has concerns about that please let the
chairs know ASAP.

Thanks,
Mary.

On Thu, Feb 23, 2012 at 4:03 PM, Mary Barnes <[email-masked]>wrote:

>  First Priority: atoca avtcore avtext bfcpbis bliss  codec clue cuss
> drinks ecrit geopriv mmusic payload p2psip rtcweb salud simple sipclf
> sipcore siprec soc splices xmpp xrblock vipr
>
>
>
>
>
> Special Requests:
>