Subject: [clue] Capture scene definition

From: "Duckworth, Mark" <[email-masked]>
Date: Mon, 12 Mar 2012 16:33:32 -0700

Hi Paul,

Instead of expanding the definition, how about making it a bit more clear in the Spatial Relationships section?  There is already this bullet item:

o The coordinate system is Cartesian X, Y, Z with the origin at a spot of the provider's choosing. The provider must use the same origin for all coordinates within the same capture scene.

I propose change it to this:

o The coordinate system is Cartesian X, Y, Z with the origin at a spot of the provider's choosing. The provider must use the same coordinate system with same scale and origin for all coordinates within the same capture scene.

Mark

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Kyzivat
> Sent: Monday, March 12, 2012 6:15 PM
> To: [email-masked]
> Subject: Re: [clue] I-D Action: draft-ietf-clue-framework-04.txt
> 
> I'd like to propose a small addition to the definition of Capture Scene.
> The existing definition is:
> 
>     *Capture Scene: a structure representing the scene that is captured
>     by a collection of capture devices.  A capture scene includes
>     attributes and one or more capture scene entries, with each entry
>     including one or more media captures.
> 
> I'd like to add a sentence to the end:
> 
> "All the media captures in a capture scene share a common coordinate
> system."
> 
> 	Thanks,
> 	Paul (as individual)
> 
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 12 Mar 2012 20:38:25 -0400

OK - this WFM.

	Thanks,
	Paul