Subject: Re: [clue] author or editor?

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 1 Mar 2012 07:24:02 -0800

Hi Roni,
I'm sorry if I'm not using the correct term for author vs. editor.  The document itself still lists four names as authors (at the end it says "authors' addresses").  Should I change that?  I don't think I _can_ change it, it seems to be part of the predetermined document format when using XML2RFC.  If you know how to change this so it says "editors" instead, please let me know.
Mark

From: Roni Even [mailto:[email-masked]]
Sent: Wednesday, February 29, 2012 7:41 PM
To: Duckworth, Mark; [email-masked]
Subject: RE: [clue] propose "mutually exclusive" attribute to replace simutaneous sets

Mark,
Just to be precise you are the editors not the authors, this is a WG draft.
Roni

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 1 Mar 2012 10:46:29 -0500

Dear Roni;

On Thu, Mar 1, 2012 at 10:24 AM, Duckworth, Mark
<[email-masked]> wrote:
> Hi Roni,
>
> I’m sorry if I’m not using the correct term for author vs. editor.  The
> document itself still lists four names as authors (at the end it says
> “authors’ addresses”).  Should I change that?  I don’t think I _can_ change
> it, it seems to be part of the predetermined document format when using
> XML2RFC.  If you know how to change this so it says “editors” instead,
> please let me know.
>

Don't change this. See below.

> Just to be precise you are the editors not the authors, this is a WG draft.

I don't think you are correct.

Some documents do have "editors," generally because there are too many
authors and one person takes the overall pen. However,

- RFC 2223 is "Instructions to RFC Authors"
- RFC 5741 also talks about RFC Authors.

And, for documents with N >> 1 authors and an editor, the authors are
still authors and should be listed as such. (The IESG should not,
IMHO, approve a document where there is an editor and a hidden host of authors.

Of course, for WG drafts, the WG is in control and can give the pen to
someone else.
Still, however, the authors of text remain the authors of text, even
if they no longer are in change control.

So, I think Mark should keep it as authors.

Regards
Marshall

> Roni
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Roni even <[email-masked]>
Date: Thu, 01 Mar 2012 18:36:28 +0000

Hi,
Just to clarify, what I meant is that the moment the draft becomes a WG draft changes are not by the authors but by the WG so practically they become editors.
Roni

________________________________________
From: [email-masked] [[email-masked]] on behalf of Marshall Eubanks [[email-masked]]
Sent: Thursday, March 01, 2012 17:46
To: Duckworth, Mark
Cc: [email-masked]
Subject: Re: [clue] author or editor?

Dear Roni;

Regards
Marshall