Subject: [clue] Do we have an agenda yet????

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 15 Mar 2012 12:09:33 +0100

As title - deadline was last night for posting.

Keith

---

From: Mary Barnes <[email-masked]>
Date: Thu, 15 Mar 2012 09:04:37 -0500

I have problems with accessing meeting materials manager as somehow I still
have two ids in the system (which the secretariat is aware of and will need
to fix).  I have forwarded to my co-chair to upload and I am attaching.

Mary.

On Thu, Mar 15, 2012 at 6:09 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 15 Mar 2012 12:13:15 -0400

I just uploaded them. Feel free to comment.

	Thanks,
	Paul

On 3/15/12 10:04 AM, Mary Barnes wrote:
> I have problems with accessing meeting materials manager as somehow I
> still have two ids in the system (which the secretariat is aware of and
> will need to fix).  I have forwarded to my co-chair to upload and I am
> attaching.
>
> Mary.
>
> On Thu, Mar 15, 2012 at 6:09 AM, DRAGE, Keith (Keith)
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>     [email-masked] <mailto:[email-masked]>