Subject: [clue] Proposal to close Ticket #7: Is composed attribute a boolean or data structure

From: Mary Barnes <[email-masked]>
Date: Fri, 9 Mar 2012 15:43:55 -0600

Hi all,

There has been a good bit of discussion on this ticket.  While the
discussion thread very much introduced other topics (which was necessary to
understand the context of using the boolean),  I believe there is general
consensus that the composed attribute is a boolean.  Note, that there is
another ticket (#5) that relates to describing composed captures.  Thus,
please continue that discussion under the Ticket #5 thread, which I'll
restart.  If you have any concerns about the closing of this ticket, please
respond by 10am Pacific on Monday, March 12th.

As a general note, it is extremely helpful if one is going to expand the
discussion of a particular ticket or switch to a related topic, that one
start a new thread of discussion or at least change the Subject.  The
former is preferred.  One can include a link to the old discussion in the
new thread to set the context if necessary.

Regards,
Mary
- as WG co-chair

---

From: Roni even <[email-masked]>
Date: Fri, 09 Mar 2012 22:27:00 +0000

Hi,

I am not objecting to have it as Boolean but I will insist that the text in the framework that claim what is the view like VC4 in section 11.1 must be changed to reflect that the description (the loudest panel stream with PiPs) cannot be conveyed from the provider to the consumer using these attributes. This should also be clear from the description of the attribute by adding text in 6.1.1 like, "the provider cannot assume that the consumer will understand what is included the mix and will expect to receive any mix that the provider will think is adequate. "

Roni

________________________________
From: [email-masked] [[email-masked]] on behalf of Mary Barnes [[email-masked]]
Sent: Friday, March 09, 2012 23:43
To: CLUE
Subject: [clue] Proposal to close Ticket #7: Is composed attribute a boolean or data structure

Hi all,

There has been a good bit of discussion on this ticket.  While the discussion thread very much introduced other topics (which was necessary to understand the context of using the boolean),  I believe there is general consensus that the composed attribute is a boolean.  Note, that there is another ticket (#5) that relates to describing composed captures.  Thus, please continue that discussion under the Ticket #5 thread, which I'll restart.  If you have any concerns about the closing of this ticket, please respond by 10am Pacific on Monday, March 12th.

As a general note, it is extremely helpful if one is going to expand the discussion of a particular ticket or switch to a related topic, that one start a new thread of discussion or at least change the Subject.  The former is preferred.  One can include a link to the old discussion in the new thread to set the context if necessary.

Regards,
Mary
- as WG co-chair