Subject: [clue] RTCWEB plan

From: Mary Barnes <[email-masked]>
Date: Fri, 15 Mar 2013 10:10:01 -0500

For the folks that are in the MMUSIC WG session (listening to Cullen's
proposals), ISTM that Plan B is much better for CLUE.  What do others
think?

Mary.

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 16 Mar 2013 00:35:18 +0800

> proposals), ISTM that Plan B is much better for CLUE.  What do others

I still can't tell.

	Thanks,
	Paul

---

From: Jonathan Lennox <[email-masked]>
Date: Fri, 15 Mar 2013 12:38:32 -0400

> proposals), ISTM that Plan B is much better for CLUE.  What do others

As an author of one of the drafts that's a major part of Plan B, I certainly prefer it.

That said, I feel like the two mechanisms are increasingly becoming semantically equivalent, as they strive to cover each others' requirements.  At this point, I think we (or the plans' proponents) need to figure out where the plans actually differ substantively, other than in how things are actually encoded into the SDP, so we can figure out which would work better for CLUE. 

--
Jonathan Lennox
[email-masked]