Subject: Re: [clue] I-D Action: draft-ietf-clue-rtp-mapping-00.txt

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 13 Mar 2013 17:47:48 +0000

Perhaps this draft should be added to the agenda for Thursday's session?

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Sunday, February 17, 2013 1:20 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [clue] I-D Action: draft-ietf-clue-rtp-mapping-00.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the ControLling mUltiple streams for
> tElepresence Working Group of the IETF.
> 
> 	Title           : Mapping RTP streams to CLUE media captures
> 	Author(s)       : Roni Even
>                           Jonathan Lennox
> 	Filename        : draft-ietf-clue-rtp-mapping-00.txt
> 	Pages           : 19
> 	Date            : 2013-02-17
> 
> Abstract:
>    This document describes mechanisms and recommended practice for
>    mapping RTP media streams defined in SDP to CLUE media captures.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-clue-rtp-mapping
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-clue-rtp-mapping-00
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Wed, 13 Mar 2013 13:29:22 -0500

Are there specific issues that you see needing discussion?

Roni/Jonathan - is there anything you want to cover in the f2f time?

Thanks,
Mary.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 14 Mar 2013 14:27:06 +0000

I have not had a chance to read this version yet. I see it is essentially the same as draft-even-clue-rtp-mapping-05. However, there were a fair number of changes between it and draft-even-clue-rtp-mapping-04. I don't recall those being discussed. I think it would be worthwhile to do that, if possible. One reason for suggesting it is that the existing agenda seemed to be relatively light.

Cheers,
Charles

> From: Mary Barnes [mailto:[email-masked]]
> Sent: Wednesday, March 13, 2013 2:29 PM
> To: Charles Eckel (eckelcu)
> Cc: [email-masked]
> Subject: Re: [clue] I-D Action: draft-ietf-clue-rtp-mapping-00.txt
>

---

From: Mary Barnes <[email-masked]>
Date: Thu, 14 Mar 2013 10:04:44 -0500

This has been discussed at the last IETF and on the mailing list:
http://www.ietf.org/proceedings/85/minutes/minutes-85-clue

Roni was to incorporate the material from the other rtp usage draft
per the action item from the meeting:
-- RTP mapping and usage:  Roni, Jonathan Lennox (based on
draft-even-clue-rtp-mapping and pulling reqs, etc. from
draft-lennox-clue-rtp-usage)

After that update we did a call to accept that as a WG document:
http://www.ietf.org/mail-archive/web/clue/current/msg02337.html

You can go back to the mailing list and previous meeting archives as
well if you want to understand why there were two separate documents
originally - we had lots of discussion of these documents at previous
IETF and interim meetings.

I have uploaded an updated agenda for today, along with presentations.
 As indicated in the original agenda, we were waiting for out design
team meeting yesterday to figure out the details.

Since there have been no issues raised on that document on the mailing
list prior to the meeting, I'm not sure it would be too productive.
However, if we have time at the end, then you can raise any concerns
you might have.

Regards,
Mary.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 14 Mar 2013 18:01:45 +0000

WFM. Thanks for bringing me up to date on the state of the draft.

Cheers,
Charles

> Sent: Thursday, March 14, 2013 11:05 AM
> > I have not had a chance to read this version yet. I see it is essentially the
> same as draft-even-clue-rtp-mapping-05. However, there were a fair
> number of changes between it and draft-even-clue-rtp-mapping-04. I don't
> recall those being discussed. I think it would be worthwhile to do that, if
> possible. One reason for suggesting it is that the existing agenda seemed to
> be relatively light.
> >
> > Cheers,
> > Charles
> >
> >> >> From: [email-masked] [mailto:[email-masked]] On
> Behalf
> >> Of
> >> >> [email-masked]