Subject: [clue] CLUE Design Team meeting on for today - March 4th

From: Mary Barnes <[email-masked]>
Date: Mon, 4 Mar 2013 10:07:44 -0600

Note, we are going over details and plans for IETF-86.

Mary

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 4 Mar 2013 18:32:41 +0000

Hi,

Due to a personal issue, I wasn't able to attend. Sorry for that.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] on behalf of Mary Barnes [[email-masked]]
Sent: Monday, 04 March 2013 6:07 PM
To: CLUE
Subject: [clue] CLUE Design Team meeting on for today - March 4th

Mary
_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Wed, 6 Mar 2013 18:17:25 -0600

Hi all,

Here is a summary of Monday's meeting.

Attendees: Mary Barnes, Mark Duckworth, Rob Hansen, Paul Kyzivat,
Simon Pietro-Romano

Notes:
---------
The objective of the meeting was to review the plans and areas of
focus for IETF-86.

Framework:
- with regards to Stephan's portion on the agenda, the expectation was
to get an update on the rework and way forward.

- we discussed the incorporation of Christian's suggestions (per the
discussion of draft  ) into the framework.  Action: Mark to review and
determine if/what changes are required for the framework

- Mark noted that there are some issues in the tracker that should be
closed. Action: chairs review emails and close related issues

- Simultaneous sets: it appears the discussion on the list is
converging.  Mark: review and determine framework impacts.

- Paul noted that Stephan had sent an email on FW issues, most of
which really need to be resolved in solution documents

Signaling/solution:
- Note that Jonathan has produced a draft which was a result of the
action item from IETF-85 for the RTCWEB/CLUE folks to work together
for a model for RTP:
http://www.ietf.org/id/draft-lennox-raiarea-rtp-grouping-taxonomy-00.txt

- In terms of the Signaling portion of the agenda on Tuesday, Paul
will provide an overview/update on the current signaling solution
document.  That will lead into Rob's draft specifically analyzing SDP
usage.

Also, folks should read this document which identifies requirements
some of which are applicable to CLUE:
http://tools.ietf.org/html/draft-jennings-rtcweb-plan-01

It is on the MMUSIC WG agenda for discussion on Friday:
https://datatracker.ietf.org/meeting/86/agenda/mmusic/

Regards,
Mary.

---

From: "Roni Even" <[email-masked]>
Date: Thu, 7 Mar 2013 10:42:54 +0200

Hi,
I am sorry I missed the meeting.
On the SDP subject
Jonathan, Qin and I submitted a document to MMUSIC
http://tools.ietf.org/html/draft-even-mmusic-multiple-streams-02 that tries
to address also the CLUE concerns.
It will also be discussed in the MMUSIC session as well as the one you
mentioned  http://tools.ietf.org/html/draft-jennings-rtcweb-plan-01 
This topic was discussed in the MMUSIC interim meeting and it is important
that the CLUE input should be addressed, please try to attend also the
MMUSIC sessions (Tuesday and Friday (following  AVText)
Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: 07 March, 2013 2:17 AM
To: CLUE
Subject: Re: [clue] CLUE Design Team meeting on for today - March 4th

Hi all,

Attendees: Mary Barnes, Mark Duckworth, Rob Hansen, Paul Kyzivat, Simon
Pietro-Romano

Notes:
---------
The objective of the meeting was to review the plans and areas of focus for
IETF-86.

Framework:
- with regards to Stephan's portion on the agenda, the expectation was to
get an update on the rework and way forward.

- Simultaneous sets: it appears the discussion on the list is converging.
Mark: review and determine framework impacts.

- Paul noted that Stephan had sent an email on FW issues, most of which
really need to be resolved in solution documents

Signaling/solution:
- Note that Jonathan has produced a draft which was a result of the action
item from IETF-85 for the RTCWEB/CLUE folks to work together for a model for
RTP:
http://www.ietf.org/id/draft-lennox-raiarea-rtp-grouping-taxonomy-00.txt

- In terms of the Signaling portion of the agenda on Tuesday, Paul will
provide an overview/update on the current signaling solution document.  That
will lead into Rob's draft specifically analyzing SDP usage.

Also, folks should read this document which identifies requirements some of
which are applicable to CLUE:
http://tools.ietf.org/html/draft-jennings-rtcweb-plan-01

Regards,
Mary.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 11 Mar 2013 00:21:26 +0000

Hi Roni,

I had a look at your draft, and I like it. I think it aligned well with draft-jennings-rtcweb-plan-01, and I agree with your recommendation in 6.2 for  one or multiple RTP streams as well as your assessment at the end of section 3 that needing to convey all SSRCs in SDP will not scale well for large conferences.

Cheers,
Charles

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Roni Even
> Sent: Thursday, March 07, 2013 12:43 AM
> To: 'Mary Barnes'; 'CLUE'

---

From: "Roni Even" <[email-masked]>
Date: Mon, 11 Mar 2013 02:51:05 +0200

Charles,
When reading Cullen's draft I also thought so but had a problem when reading
the first bullet in section 7.
There are some other minor issues like the SSRC usage in the different
topologies.
Roni

-----Original Message-----
From: Charles Eckel (eckelcu) [mailto:[email-masked]] 
Sent: 11 March, 2013 2:21 AM
To: Roni Even; 'Mary Barnes'; 'CLUE'
Subject: RE: [clue] CLUE Design Team meeting on for today - March 4th

Hi Roni,

I had a look at your draft, and I like it. I think it aligned well with
draft-jennings-rtcweb-plan-01, and I agree with your recommendation in 6.2
for  one or multiple RTP streams as well as your assessment at the end of
section 3 that needing to convey all SSRCs in SDP will not scale well for
large conferences.

Cheers,
Charles

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Roni Even
> http://tools.ietf.org/html/draft-even-mmusic-multiple-streams-02 that 
> tries to address also the CLUE concerns.
> This topic was discussed in the MMUSIC interim meeting and it is 
> important that the CLUE input should be addressed, please try to 
> attend also the MMUSIC sessions (Tuesday and Friday (following  
> AVText) Roni
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Mary Barnes
> for a model for
document.
> That

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 11 Mar 2013 02:31:01 +0000

Yes, I had a similar thought. I think (1) could be modified to be like (3), saying that " it MUST use separate m-blocks for each unless explicitly signaled to be otherwise (see Section 7.2).

Cheers,
Charles

> From: Roni Even [mailto:[email-masked]]
> Sent: Sunday, March 10, 2013 8:51 PM
> To: Charles Eckel (eckelcu); 'Mary Barnes'; 'CLUE'

---

From: Qin Wu <[email-masked]>
Date: Tue, 12 Mar 2013 11:45:32 +0000

One confusion when I read cullen's draft about MSID usage? Is MSID used to identify each media stream or Is MSID used to identify each device identifier?
I can understand the former case, seems it is quite similar to multi-channel audio case. But I am lost when MSID is repurposed as device identifier.

Regards!
-Qin
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Charles Eckel (eckelcu)
发送时间: 2013年3月10日 22:31
收件人: Roni Even; 'Mary Barnes'; 'CLUE'
主题: Re: [clue] CLUE Design Team meeting on for today - March 4th

Cheers,
Charles

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 12 Mar 2013 18:51:11 +0000

Msid is a media stream ID, not necessarily a device ID.
draft-ietf-mmusic-msid-00 defines a semantic for usage with WebRTC in which msid is a WebRTC media stream.
Other semantics may be defined by future drafts.

Cheers,
Charles

> From: Qin Wu [mailto:[email-masked]]
> Sent: Tuesday, March 12, 2013 7:46 AM
> To: Charles Eckel (eckelcu); Roni Even; 'Mary Barnes'; 'CLUE'
> Subject: 答复: [clue] CLUE Design Team meeting on for today - March 4th
> 
> One confusion when I read cullen's draft about MSID usage? Is MSID used to
> identify each media stream or Is MSID used to identify each device
> identifier?
> I can understand the former case, seems it is quite similar to multi-channel
> audio case. But I am lost when MSID is repurposed as device identifier.
> 
> Regards!
> -Qin
> -----邮件原件-----
> Yes, I had a similar thought. I think (1) could be modified to be like (3),
> saying that " it MUST use separate m-blocks for each unless explicitly
> signaled to be otherwise (see Section 7.2).
> 
> Cheers,
> Charles
> 
> > > http://www.ietf.org/id/draft-lennox-raiarea-rtp-grouping-taxonomy-
> 00.t
> > > xt
> > >

---

From: Qin Wu <[email-masked]>
Date: Tue, 12 Mar 2013 20:10:27 +0000

Exactly, that's my understanding as well.

-----邮件原件-----
发件人: Charles Eckel (eckelcu) [mailto:[email-masked]] 
发送时间: 2013年3月12日 14:51
收件人: Qin Wu; Roni Even; 'Mary Barnes'; 'CLUE'
主题: RE: [clue] CLUE Design Team meeting on for today - March 4th

Cheers,
Charles