Subject: [clue] Design team meeting today?

From: Christian Groves <[email-masked]>
Date: Tue, 20 May 2014 10:37:26 +1000

Hello

Will there be a design team meeting today (20th May) given that the 
WebRTC interim is on?

Regards, Christian

---

From: Mary Barnes <[email-masked]>
Date: Mon, 19 May 2014 20:19:36 -0500

No design team call tomorrow.

On Mon, May 19, 2014 at 7:37 PM, Christian Groves <
[email-masked]> wrote:

> Hello
>
> Will there be a design team meeting today (20th May) given that the WebRTC
> interim is on?
>
> Regards, Christian
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 20 May 2014 11:06:53 -0400

I updated the design team wiki to fill in the schedule a ways into the 
future. Currently there are no topics scheduled. When in doubt that is a 
good place to look.

http://trac.tools.ietf.org/wg/clue/trac/wiki/Design-Team

	Thanks,
	Paul

On 5/19/14 9:19 PM, Mary Barnes wrote:
> On Mon, May 19, 2014 at 7:37 PM, Christian Groves
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
>     Hello
>
>     _________________________________________________
>     clue mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/clue
>     <https://www.ietf.org/mailman/listinfo/clue>
>
>
>
>