Subject: [clue] Clarify that not all mediaCaptures are offered to be sent to a receiver

From: John Leslie <[email-masked]>
Date: Fri, 9 May 2014 10:31:39 -0400

A mediaCapture can refer to a microphone that only serves as input to
a mixer. It is helpful to know the locations of microphones going into
a particular mix even if they are not separately available to the receiver.

   (Currently draft-ietf-clue-data-model-schema describes mediaCaptures
as a list of all "available on the media provider's side". This is
accurate but a bit ambiguous.)

   I suggest substituting "defined" for "available".

--
John Leslie <[email-masked]>

---

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 9 May 2014 14:57:54 -0700

I agree using "defined" is better than "available".  It is used in sections 3, 4, 10, and 14 of the data model.  Seems like if we change one we should change them all.

Mark

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of John Leslie
> Sent: Friday, May 09, 2014 10:32 AM
> To: [email-masked]
> Subject: [clue] Clarify that not all mediaCaptures are offered to be sent to a
> receiver
> 
>    A mediaCapture can refer to a microphone that only serves as input to a
> mixer. It is helpful to know the locations of microphones going into a
> particular mix even if they are not separately available to the receiver.
> 
>    (Currently draft-ietf-clue-data-model-schema describes mediaCaptures as
> a list of all "available on the media provider's side". This is accurate but a bit
> ambiguous.)
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Christian Groves <[email-masked]>
Date: Mon, 12 May 2014 12:44:18 +1000

Hello

I section 3 I think it makes sense to say:
<mediaCaptures>: the list of defined media captures

Actually we could probably remove defined altogether.

However I'm not so sure there should be a blanket change. The framework 
draft also uses term "available" and I think in some cases it sounds 
correct.

Regards, Christian