Subject: [clue] Reminder: CLUE WG Virtual Interim on May 29, 2014

From: Mary Barnes <[email-masked]>
Date: Thu, 29 May 2014 08:39:45 -0500

Just a reminder that we are still on for today.

At this time, the chairs have not yet received any slides.  If we can
please get them no later than 13:00 Central today (in about 4.5 hours),
that will allow us time to get them uploaded.

The call flow topic is still tentative. If there isn't material for that,
we can review the issues in the issue tracker.  I have closed a number of
issues, opened a few new ones (I think are still a few missing that came
out of design team meetings) and reassigned some in particular in cases
where they weren't against a specific WG document.  The tool wasn't working
on Tuesday nite and the notifications did not go to all the document
authors or mailing list, but I believe they went to the assignees.  There
is still a bit of funkiness as the WG data channel document doesn't show up
as an option, so those are against the individual doc and the individual
protocol document doesn't show up as an option, so those are still against
the charter, but assigned to Roberta.

Regards,
Mary.

On Thu, May 8, 2014 at 11:17 AM, Mary Barnes <[email-masked]>
wrote:

> Below please find the details for the CLUE WG virtual interim meeting
> scheduled for May 29, 2014 (15:00-17:00 Central US).
>
> A preliminary agenda is on the wiki:
> http://trac.tools.ietf.org/wg/clue/trac/wiki/interim140529
>
> Regards,
> Mary.
>
> ---------- Forwarded message ----------
> From: Clue Working Group <[email-masked]>
> Date: Thu, May 8, 2014 at 11:06 AM
> Subject: (Forward to attendees) Meeting invitation: CLUE WG Virtual Interim
> To: [email-masked]
>
>
>
> **** You can forward this email invitation to attendees ****
>
> Hello ,
>
> Clue Working Group invites you to attend this online meeting.
>
> Topic: CLUE WG Virtual Interim
> Date: Thursday, May 29, 2014
> Time: 3:00 pm, Central Daylight Time (Chicago, GMT-05:00)
> Meeting Number: 640 349 010
> Meeting Password: 1234
>
>
> -------------------------------------------------------
> To join the online meeting (Now from mobile devices!)
> -------------------------------------------------------
> 1. Go to
> https://ietf.webex.com/ietf/j.php?MTID=m6504f06c147f1aa7d8aadafe1093cffa
> 2. If requested, enter your name and email address.
> 3. If a password is required, enter the meeting password: 1234
> 4. Click "Join".
>
> To view in other time zones or languages, please click the link:
> https://ietf.webex.com/ietf/j.php?MTID=m4e5260b422e7fbc58daf046157c0f133
>
> -------------------------------------------------------
> To join the audio conference only
> -------------------------------------------------------
> Call-in toll number (US/Canada): 1-650-479-3208
>
> Access code:640 349 010
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://ietf.webex.com/ietf/mc
> 2. On the left navigation bar, click "Support".
>
> You can contact me at:
> [email-masked]
>
>
> To add this meeting to your calendar program (for example Microsoft
> Outlook), click this link:
> https://ietf.webex.com/ietf/j.php?MTID=m30b4368d59ceb34681d5abd7e037cc6d
>
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in the
> meeting, please check whether you have the players installed on your
> computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.
>
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
>
> http://www.webex.com
>
> CCP:+16504793208x640349010#
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
> and any documents and other materials exchanged or viewed during the
> session to be recorded. By joining this session, you automatically consent
> to such recordings. If you do not consent to the recording, discuss your
> concerns with the meeting host prior to the start of the recording or do
> not join the session. Please note that any such recordings may be subject
> to discovery in the event of litigation.
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 29 May 2014 14:20:14 +0000

Hi,

I don't think there is any major issue regarding the data channel that we need to discus today.

We are still waiting on outcome from RTCWEB (data channel general, DCEP) and MMUSIC (sctp-sdp).

Regards,

Christer

________________________________
From: clue [[email-masked]] on behalf of Mary Barnes [[email-masked]]
Sent: Thursday, 29 May 2014 4:39 PM
To: CLUE
Subject: [clue] Reminder: CLUE WG Virtual Interim on May 29, 2014

At this time, the chairs have not yet received any slides.  If we can please get them no later than 13:00 Central today (in about 4.5 hours), that will allow us time to get them uploaded.

The call flow topic is still tentative. If there isn't material for that, we can review the issues in the issue tracker.  I have closed a number of issues, opened a few new ones (I think are still a few missing that came out of design team meetings) and reassigned some in particular in cases where they weren't against a specific WG document.  The tool wasn't working on Tuesday nite and the notifications did not go to all the document authors or mailing list, but I believe they went to the assignees.  There is still a bit of funkiness as the WG data channel document doesn't show up as an option, so those are against the individual doc and the individual protocol document doesn't show up as an option, so those are still against the charter, but assigned to Roberta.

Regards,
Mary.

On Thu, May 8, 2014 at 11:17 AM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
Below please find the details for the CLUE WG virtual interim meeting scheduled for May 29, 2014 (15:00-17:00 Central US).

Regards,
Mary.

---------- Forwarded message ----------
From: Clue Working Group <[email-masked]<mailto:[email-masked]>>
Date: Thu, May 8, 2014 at 11:06 AM
Subject: (Forward to attendees) Meeting invitation: CLUE WG Virtual Interim
To: [email-masked]<mailto:[email-masked]>

Hello ,

1. Go to https://ietf.webex.com/ietf/j.php?MTID=m6504f06c147f1aa7d8aadafe1093cffa

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
Call-in toll number (US/Canada): 1-650-479-3208<tel:1-650-479-3208>

Access code:640 349 010

You can contact me at:
[email-masked]<mailto:[email-masked]>

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://ietf.webex.com/ietf/j.php?MTID=m30b4368d59ceb34681d5abd7e037cc6d

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.

http://www.webex.com

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Mary Barnes <[email-masked]>
Date: Thu, 29 May 2014 09:33:00 -0500

Can you take a look at the issue in the tracker that is assigned to the
data channel document?
http://trac.tools.ietf.org/wg/clue/trac/ticket/21
While it's assigned to Roni, it would be nice to ensure that the
requirements are clearly delineated somewhere.  It might actually be useful
to document each of the dependencies in separate tickets.

Thanks,
Mary.

On Thu, May 29, 2014 at 9:20 AM, Christer Holmberg <
[email-masked]> wrote:

>  ------------------------------
> *From:* clue [[email-masked]] on behalf of Mary Barnes [
> [email-masked]]
> *Sent:* Thursday, 29 May 2014 4:39 PM
> *To:* CLUE
> *Subject:* [clue] Reminder: CLUE WG Virtual Interim on May 29, 2014
>
>  The call flow topic is still tentative. If there isn't material for
> that, we can review the issues in the issue tracker.  I have closed a
> number of issues, opened a few new ones (I think are still a few missing
> that came out of design team meetings) and reassigned some in particular in
> cases where they weren't against a specific WG document.  The tool wasn't
> working on Tuesday nite and the notifications did not go to all the
> document authors or mailing list, but I believe they went to the assignees.
>  There is still a bit of funkiness as the WG data channel document doesn't
> show up as an option, so those are against the individual doc and the
> individual protocol document doesn't show up as an option, so those are
> still against the charter, but assigned to Roberta.
>
>  Regards,
> Mary.
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 29 May 2014 15:58:31 +0000

Hi,

I think the ongoing data channel work is fine from a CLUE perspective, so there is nothing we need to bring to RTCWEB or MMUSIC regarding that. Me, Paul and others have commented the work as individuals, but those comments have been more general than CLUE specific.

There IS an open issue whether we are going to adopt "Richard's draft", IF it progresses before our work is published. But, as the author has not done anything regarding that draft, we cannot make such decision at this point. I would ask whether e.g. Keith knows what/if will happen with that draft.

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

Mary Barnes <[email-masked]> wrote:

Can you take a look at the issue in the tracker that is assigned to the data channel document?
http://trac.tools.ietf.org/wg/clue/trac/ticket/21
While it's assigned to Roni, it would be nice to ensure that the requirements are clearly delineated somewhere.  It might actually be useful to document each of the dependencies in separate tickets.

Thanks,
Mary.

On Thu, May 29, 2014 at 9:20 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

________________________________
From: clue [[email-masked]<mailto:[email-masked]>] on behalf of Mary Barnes [[email-masked]<mailto:[email-masked]>]
Sent: Thursday, 29 May 2014 4:39 PM
To: CLUE
Subject: [clue] Reminder: CLUE WG Virtual Interim on May 29, 2014

Regards,
Mary.

Regards,
Mary.

---------- Forwarded message ----------
From: Clue Working Group <[email-masked]<mailto:[email-masked]>>
Date: Thu, May 8, 2014 at 11:06 AM
Subject: (Forward to attendees) Meeting invitation: CLUE WG Virtual Interim
To: [email-masked]<mailto:[email-masked]>

Hello ,

Access code:640 349 010

You can contact me at:

http://www.webex.com

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 29 May 2014 16:11:19 +0000

I have a set of updates based on previous discussion prepared for the ejzak draft.

At the moment I am trying to find the cycles to prepare the i-d for submission.

Ditto the related MSRP document

Keith

________________________________
From: clue [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 29 May 2014 16:59
To: Mary Barnes
Cc: CLUE
Subject: Re: [clue] Reminder: CLUE WG Virtual Interim on May 29, 2014

Hi,

Regards,

Christer

Thanks,
Mary.

Hi,

Regards,

Christer

Regards,
Mary.

Regards,
Mary.

---------- Forwarded message ----------
From: Clue Working Group <[email-masked]<mailto:[email-masked]>>
Date: Thu, May 8, 2014 at 11:06 AM
Subject: (Forward to attendees) Meeting invitation: CLUE WG Virtual Interim
To: [email-masked]<mailto:[email-masked]>

Hello ,

Access code:640 349 010

You can contact me at:

http://www.webex.com

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 29 May 2014 16:39:38 +0000

Hi Keith,

Thanks for the information!

>Ditto the related MSRP document

So, I guess that means we still have to wait for a while before we can start calling it "Keith's draft".

....or, even cooler, "Keith Richards' draft" :)

Regards,

Christer

Hi,

Regards,

Christer

Thanks,
Mary.

On Thu, May 29, 2014 at 9:20 AM, Christer Holmberg <[email-masked]> wrote:

Hi,

Regards,

Christer

Regards,
Mary.

On Thu, May 8, 2014 at 11:17 AM, Mary Barnes <[email-masked]> wrote:

Regards,

Mary.

---------- Forwarded message ----------
From: Clue Working Group <[email-masked]>
Date: Thu, May 8, 2014 at 11:06 AM
Subject: (Forward to attendees) Meeting invitation: CLUE WG Virtual Interim
To: [email-masked]

Hello ,

Access code:640 349 010

You can contact me at:

http://www.webex.com

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 29 May 2014 14:29:27 -0400

> ....or, even cooler, "Keith Richards' draft" :)

Cool, but not quite right. How about "Keith's Richard draft"? :-)