Subject: [clue] Fwd: [rtcweb] WGLC for data channel drafts

From: Mary Barnes <[email-masked]>
Date: Tue, 10 Jun 2014 14:15:02 -0500

Given that the CLUE WG data channel document has direct dependencies on the
RTCWEB data channel document, folks in CLUE should review the RTCWEB
document and provide comments.   If you think the document is good from the
CLUE perspective, then please post that feedback to the CLUE WG mailing
list.  If you see any specific issues with the RTCWEB document, then please
post those on the RTCWEB mailing list as that would be extremely helpful in
getting the document completed in that WG.

Thanks,
Mary.

---------- Forwarded message ----------
From: Ted Hardie <[email-masked]>
Date: Tue, Jun 10, 2014 at 1:52 PM
Subject: [rtcweb] WGLC for data channel drafts
To: "[email-masked]" <[email-masked]>

Dear WG,

This starts a working group last call for our core Data Channel drafts:

draft-ietf-rtcweb-data-protocol-06.txt
draft-ietf-rtcweb-data-channel-10.txt

Please review them in detail, especially for areas which may be of concern
to the broader IETF community.  This WGLC will end on June 27, 2014.

Ted, Sean, Cullen

_______________________________________________
rtcweb mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 10 Jun 2014 19:45:21 +0000

Hi,

I have given some comments.

One issue I have is that the text is very WebRTC specific. It should be more generic, to allow usage also in other contexts - e.g. CLUE.

At least me and Paul have commented on this issue before.

Regards,

Christer

________________________________
From: clue [[email-masked]] on behalf of Mary Barnes [[email-masked]]
Sent: Tuesday, 10 June, 2014 10:15 PM
To: CLUE
Subject: [clue] Fwd: [rtcweb] WGLC for data channel drafts

Given that the CLUE WG data channel document has direct dependencies on the RTCWEB data channel document, folks in CLUE should review the RTCWEB document and provide comments.   If you think the document is good from the CLUE perspective, then please post that feedback to the CLUE WG mailing list.  If you see any specific issues with the RTCWEB document, then please post those on the RTCWEB mailing list as that would be extremely helpful in getting the document completed in that WG.

Thanks,
Mary.

---------- Forwarded message ----------
From: Ted Hardie <[email-masked]<mailto:[email-masked]>>
Date: Tue, Jun 10, 2014 at 1:52 PM
Subject: [rtcweb] WGLC for data channel drafts
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Dear WG,

Please review them in detail, especially for areas which may be of concern to the broader IETF community.  This WGLC will end on June 27, 2014.

Ted, Sean, Cullen

_______________________________________________
rtcweb mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rtcweb

---

From: Mary Barnes <[email-masked]>
Date: Tue, 10 Jun 2014 14:55:12 -0500

On Tue, Jun 10, 2014 at 2:45 PM, Christer Holmberg <
[email-masked]> wrote:

> One issue I have is that the text is very WebRTC specific. It should be
> more generic, to allow usage also in other contexts - e.g. CLUE.
>

[MB] I totally agree. Personally, I'd rather see the material that can be
generic in a separate document. But, that's probably too much to ask. So,
at a minimum it would be good for that document to be clear the parts in
that document that are generic.  I don't think CLUE will be the only other
usage of   SCTP/DTLS/UDP.
[/MB]

>  ------------------------------
> *From:* clue [[email-masked]] on behalf of Mary Barnes [
> [email-masked]]
> *Sent:* Tuesday, 10 June, 2014 10:15 PM
> *To:* CLUE
> *Subject:* [clue] Fwd: [rtcweb] WGLC for data channel drafts
>
>   Given that the CLUE WG data channel document has direct dependencies on
> the RTCWEB data channel document, folks in CLUE should review the RTCWEB
>  Please review them in detail, especially for areas which may be of
> concern to the broader IETF community.  This WGLC will end on June 27, 2014.
>
>  Ted, Sean, Cullen
>