Subject: [clue] availability for design team call July 1 ???

From: Paul Kyzivat <[email-masked]>
Date: Sun, 29 Jun 2014 23:56:57 -0400

Who all is able to attend the design team call this week?
Mary is away, Christian has a conflict. And this is Independence Day 
week in the US.

I can make it, but will we have enough people to get anything done?

If you can make this call (topic: Signaling Open Issues) then please 
reply to this email.

	Thanks,
	Paul

---

From: "Roni Even" <[email-masked]>
Date: Mon, 30 Jun 2014 11:43:59 +0300

Hi,
I can make it
Roni

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: 30 June, 2014 6:57 AM
> To: CLUE
> Subject: [clue] availability for design team call July 1 ???
> 
> Mary is away, Christian has a conflict. And this is Independence Day week
in
> the US.
> If you can make this call (topic: Signaling Open Issues) then please reply
to this
> email.
> 
> 	Thanks,
> 	Paul
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Robert Hansen <[email-masked]>
Date: Mon, 30 Jun 2014 10:12:13 +0100

I can make it too.

Rob

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 30 Jun 2014 14:43:24 -0400

A few of us are available for the call tomorrow, so we will go ahead and 
have it. Please come if you can, even though I know a number of people 
are unavailable.

	Thanks,
	Paul