Subject: [clue] Minutes: CLUE WG Virtual Interim Meeting on May 29, 2014

From: Mary Barnes <[email-masked]>
Date: Fri, 6 Jun 2014 10:16:16 -0500

Hi all,

The minutes from last week's virtual interim meeting are now available:
http://www.ietf.org/proceedings/interim/2014/05/29/clue/minutes/minutes-interim-2014-clue-2

Please post any comments or corrections no later than Friday, June 13th,
2014.

Regards,
Mary.

---

From: "Roni Even" <[email-masked]>
Date: Sun, 8 Jun 2014 11:32:09 +0300

Hi Mary,

I was unable to access the presentation the link https://datatracker.ietf.org/accounts/login/?next=/secr/proceedings/interim-2014-clue-2/clue/ asks for login

Roni

From: clue [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 06 June, 2014 6:16 PM
To: CLUE
Subject: [clue] Minutes: CLUE WG Virtual Interim Meeting on May 29, 2014

Hi all,

Please post any comments or corrections no later than Friday, June 13th, 2014. 

Regards,

Mary.

---

From: Mary Barnes <[email-masked]>
Date: Sun, 8 Jun 2014 12:01:26 -0500

I think that's an anomaly of changes they've made with regards to accessing
some of the IETF webpages to require that you login. You should already
have an IETF userid and password for the datatracker.  I have mine cached
in the browser, so it's just one extra click, although I seem to still get
it periodically.

Mary.

On Sun, Jun 8, 2014 at 3:32 AM, Roni Even <[email-masked]> wrote:

> Hi Mary,
>
> I was unable to access the presentation the link
> https://datatracker.ietf.org/accounts/login/?next=/secr/proceedings/interim-2014-clue-2/clue/
> asks for login
>
> Roni
>
>
>
> *From:* clue [mailto:[email-masked]] *On Behalf Of *Mary Barnes
> *Sent:* 06 June, 2014 6:16 PM
> *To:* CLUE
> *Subject:* [clue] Minutes: CLUE WG Virtual Interim Meeting on May 29, 2014
>
>
>
> Hi all,
>
>
>

---

From: "Roni Even" <[email-masked]>
Date: Mon, 9 Jun 2014 15:49:57 +0300

Hi Mary,

This is not the case, I logged in but it said that this is not my WG. It looks like this is the WG chairs link

Roni

From: Mary Barnes [mailto:[email-masked]] 
Sent: 08 June, 2014 8:01 PM
To: Roni Even
Cc: CLUE
Subject: Re: [clue] Minutes: CLUE WG Virtual Interim Meeting on May 29, 2014

I think that's an anomaly of changes they've made with regards to accessing some of the IETF webpages to require that you login. You should already have an IETF userid and password for the datatracker.  I have mine cached in the browser, so it's just one extra click, although I seem to still get it periodically. 

Mary.

Hi Mary,

Roni

Hi all,

Regards,

Mary.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 9 Jun 2014 08:39:13 -0500

I went to the IETF homepage and clicked on Interim meetings:
http://www.ietf.org/meeting/interim-meetings.html
and then Proceedings (i.e., not Meeting Materials Manager) to get here
http://www.ietf.org/meeting/interim/proceedings.html, which actually is the
wrong webpage.  You should probably file a ticket. I would except I need to
leave for the airport in 6 minutes.

Mary.

On Mon, Jun 9, 2014 at 7:49 AM, Roni Even <[email-masked]> wrote:

> *From:* Mary Barnes [mailto:[email-masked]]
> *Sent:* 08 June, 2014 8:01 PM
> *To:* Roni Even
> *Cc:* CLUE
> *Subject:* Re: [clue] Minutes: CLUE WG Virtual Interim Meeting on May 29,
> 2014
>
>
>
> I think that's an anomaly of changes they've made with regards to
> accessing some of the IETF webpages to require that you login. You should
> already have an IETF userid and password for the datatracker.  I have mine
> cached in the browser, so it's just one extra click, although I seem to
> still get it periodically.
>
>
>
> Mary.
>
>
>