Subject: [clue] Status of CLUE documents - getting ready for Dallas - review documents

From: "Roni Even" <[email-masked]>
Date: Fri, 13 Mar 2015 13:25:08 +0200

Hi guys,

We have the following documents

Framework (21) is ready for publication - chairs will do the write-up and
send it to IESG

Data-channel (09) addresses all comments - please verify. We need when to
send to publication to be safe with the dependency on
draft-ietf-mmusic-data-channel-sdpneg

The other documents - data model, protocol, signaling and RTP-mapping need
reviews. It will be helpful if we can get reviews of the documents next week
before the meeting.

Please find some time and review the documents. Even if you can review only
one of the documents, let us know which ones you intend to review so we can
get reviews of all the documents

Thanks

Roni, Dan and Paul CLUE WG chairs

---

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 13 Mar 2015 07:03:00 -0700

Hi Roni,
I plan to review the data model next week.
Mark

From: clue [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Friday, March 13, 2015 7:25 AM
To: [email-masked]
Subject: [clue] Status of CLUE documents - getting ready for Dallas - review documents

Hi guys,

Framework (21) is ready for publication - chairs will do the write-up and send it to IESG

Data-channel (09) addresses all comments - please verify. We need when to send to publication to be safe with the dependency on draft-ietf-mmusic-data-channel-sdpneg

The other documents - data model, protocol, signaling and RTP-mapping need reviews. It will be helpful if we can get reviews of the documents next week before the meeting.

Please find some time and review the documents. Even if you can review only one of the documents, let us know which ones you intend to review so we can get reviews of all the documents

Thanks

---

From: "Roni Even" <[email-masked]>
Date: Fri, 13 Mar 2015 17:01:08 +0200

Mark thanks,

Please verify that it is consistent with the framework

Roni

From: Duckworth, Mark [mailto:[email-masked]] 
Sent: 13 March, 2015 4:03 PM
To: Roni Even; [email-masked]
Subject: RE: [clue] Status of CLUE documents - getting ready for Dallas -
review documents

Hi Roni,

Mark

From: clue [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Friday, March 13, 2015 7:25 AM
To: [email-masked]
Subject: [clue] Status of CLUE documents - getting ready for Dallas - review
documents

Hi guys,

Thanks