Subject: [clue] new framework draft -21

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 3 Mar 2015 10:56:40 -0800

I just submitted framework-21.

I'll be away on vacation until March 11.

Changes from 20 to 21:
1.            Clarify CLUE can be useful for multi-stream non-telepresence cases.
2.            Remove unnecessary ambiguous sentence about optional use of CLUE protocol.
3.            Clarify meaning if Area of Capture is not specified.
4.            Remove use of "conference" where it didn't fit according to the definition.  Use "CLUE session" or "meeting" instead.
5.            Embedded Text Attribute: Remove restriction it is for video only.
6.            Minor cleanup in section 12 examples.
7.            Minor editorial corrections suggested by Christian Groves.

Mark

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 04 Mar 2015 17:09:08 -0500

Looks good to me.
	
	Thanks,
	Paul

On 3/3/15 1:56 PM, Duckworth, Mark wrote:
> I’ll be away on vacation until March 11.
>
> Changes from 20 to 21:
>
> 4.            Remove use of "conference" where it didn't fit according
> to the definition.  Use "CLUE session" or "meeting" instead.
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>