Subject: [clue] Response to liaison statment from 3GPP

From: "Roni Even" <[email-masked]>
Date: Mon, 23 Mar 2015 19:32:37 +0200

Hi,

Attached is an updated version based on comments made at the CLUE session,
removing the mention of RTPWEB codec selection and mentioning that CLUE is
already referenced in 3GPP document.

Thanks

Roni Even

CLUE WG co-chair

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 23 Mar 2015 19:03:07 +0000

For the text:

"From the attached document (SP-140483_S4-140989 Rel-13_WID IMS_TELEP) we conclude that 3GPP SA4 has an interest in the following aspects and we will try to respond what is the CLUE status for each item."

I would prefer something more like (removing any CLUE conclusion about the SA4 work)

"From the attached document (SP-140483_S4-140989 Rel-13_WID IMS_TELEP) we will try to respond what is the CLUE status for each item "

Keith
________________________________
From: clue [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 23 March 2015 17:33
To: [email-masked]
Cc: 'Gonzalo Camarillo'
Subject: [clue] Response to liaison statment from 3GPP

Hi,
Attached is an updated version based on comments made at the CLUE session, removing the mention of RTPWEB codec selection and mentioning that CLUE is already referenced in 3GPP document.

Thanks
Roni Even
CLUE WG co-chair

---

From: Paul Coverdale <[email-masked]>
Date: Mon, 23 Mar 2015 15:22:15 -0400

Taking this line of thought a bit further, why are we only "trying" to
respond?  As far as I can see, it's a concise and accurate response to the
issues raised in the incoming LS from 3GPP SA4. Why don't we just say

"From the attached document (SP-140483_S4-140989 Rel-13_WID IMS_TELEP),
here is our response on the CLUE status for each item "

....Paul

From: clue [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
Sent: Monday, March 23, 2015 3:03 PM
To: Roni Even; [email-masked]
Cc: 'Gonzalo Camarillo'
Subject: Re: [clue] Response to liaison statment from 3GPP

For the text:

"From the attached document (SP-140483_S4-140989 Rel-13_WID IMS_TELEP) we
conclude that 3GPP SA4 has an interest in the following aspects and we will
try to respond what is the CLUE status for each item."

I would prefer something more like (removing any CLUE conclusion about the
SA4 work)

"From the attached document (SP-140483_S4-140989 Rel-13_WID IMS_TELEP) we
will try to respond what is the CLUE status for each item "

Keith

  _____  

Hi,

Thanks

Roni Even

CLUE WG co-chair

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 23 Mar 2015 19:26:05 +0000

I do not have a problem with this revision to my proposal.

Keith

________________________________
From: Paul Coverdale [mailto:[email-masked]]
Sent: 23 March 2015 19:22
To: DRAGE, Keith (Keith); 'Roni Even'; [email-masked]
Cc: 'Gonzalo Camarillo'
Subject: RE: [clue] Response to liaison statment from 3GPP

Taking this line of thought a bit further, why are we only "trying" to respond?  As far as I can see, it's a concise and accurate response to the issues raised in the incoming LS from 3GPP SA4. Why don't we just say

"From the attached document (SP-140483_S4-140989 Rel-13_WID IMS_TELEP),  here is our response on the CLUE status for each item "

....Paul

For the text:

Keith
To: [email-masked]<mailto:[email-masked]>

Thanks
Roni Even
CLUE WG co-chair