Subject: [clue] Agenda for CLUE session in Dallas

From: "Roni Even" <[email-masked]>
Date: Mon, 9 Mar 2015 23:37:47 +0200

Hi,

Here is the initial agenda.

Comments

Roni Even

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 10 Mar 2015 08:36:40 +0000

Hi,

Currently, unless I've missed something, there are no open technical issues regarding the CLUE data channel spec which would require f2f time. All WGLC comments have been addressed, a new version have been submitted, so I guess it is more an administrative issue whether we move the draft to IESG, or whether we keep it in the WG until the dependencies (e.g. the rtcweb data channel spec) have been published.

Regards,

Christer

From: clue [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 09 March 2015 23:38
To: [email-masked]
Subject: [clue] Agenda for CLUE session in Dallas

Hi,

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 10 Mar 2015 09:57:53 +0100

Hello Roni,

I do not know exactly what could be worth discussing in Dallas, with respect to both the protocol and the data model. About the protocol, we submitted a new version embedding the modifications we discussed at IETF91. We received almost no feedback. The data model is there; it will just need a final revision once all the other documents (framework and protocol foremost) are finalized.

Simon

> On 09/mar/2015, at 22:37, Roni Even <[email-masked]> wrote:
> 
> Hi,
> <c1503.txt><c1503.html>_______________________________________________
> clue mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/clue <https://www.ietf.org/mailman/listinfo/clue>
                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 10 Mar 2015 09:08:00 +0000

Hi,

Do we really need both sessions?

Regards,

Christer

From: clue [mailto:[email-masked]] On Behalf Of Simon Pietro Romano
Sent: 10 March 2015 10:58
To: Roni Even
Cc: [email-masked]
Subject: Re: [clue] Agenda for CLUE session in Dallas

Hello Roni,

Simon

On 09/mar/2015, at 22:37, Roni Even <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

<c1503.txt><c1503.html>_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue

                                                                               _\\|//_
                                                                    ( O-O )
                                           e-mail: [email-masked]<mailto:[email-masked]>

---

From: "Roni Even" <[email-masked]>
Date: Wed, 11 Mar 2015 18:46:07 +0200

Hi,

We asked for two sessions as in previous meeting,

We can probably give up the second one. 

In the past it was used to finalize issues discussed during the week offline.

I hope that we can find time and plan the road to finish all the working group documents

Roni

From: Christer Holmberg [mailto:[email-masked]] 
Sent: 10 March, 2015 11:08 AM
To: Simon Pietro Romano; Roni Even
Cc: [email-masked]
Subject: RE: [clue] Agenda for CLUE session in Dallas

Hi,

Regards,

Christer

Hello Roni,

Simon

Hi,

Comments

Roni Even

<c1503.txt><c1503.html>_______________________________________________
clue mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/clue> https://www.ietf.org/mailman/listinfo/clue

                                                                               _\\|//_

                                                                    ( O-O )

                                                   Simon Pietro Romano

                                                              oooO

                                                                    \ (            (   )

                                                                 \_)          ) /

                                                                       (_/

---

From: "Roni Even" <[email-masked]>
Date: Wed, 11 Mar 2015 18:51:40 +0200

Hi Simon,

The framework is done and will go to publication.

The one inconsistency I am aware , is that we decided  to remove the option for simulcast in CLUE so the “maxCaptureEncodings” is not needed in the data model.

I hope that people will review the documents and comment before the meeting (that goes also for me)

Roni

From: Simon Pietro Romano [mailto:[email-masked]] 
Sent: 10 March, 2015 10:58 AM
To: Roni Even
Cc: [email-masked]
Subject: Re: [clue] Agenda for CLUE session in Dallas

Hello Roni,

Simon

Hi,

Comments

Roni Even

                                                                             _\\|//_

                                                                            ( O-O )

                                                          Simon Pietro Romano

                                                                   oooO

                                                                           \ (            (   )

                                                                    \_)          ) /

                                                                       (_/