Subject: [clue] Roni's review of draft-ietf-clue-data-model-schema-09

From: "Roni Even" <[email-masked]>
Date: Wed, 10 Jun 2015 20:29:03 +0300

Hi,

I am also late

In section 2 "except for the "CLUE Participant"   definition (which is still
under discussion).   -  I am not sure what to make out of this. I think it
will be better to just have new terms and use the ones defined in the
framework without repeating them here  which may cause inconsistency (for
example the term endpoint here is different from the one on the framework.)
Camera-Left and Right:  this is not specified in the framework.

Roni

  _____

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 23 Jun 2015 13:07:18 +0200

HI Roni,

please see in-line.
 
> In section 2 “except for the "CLUE Participant"   definition (which is still under discussion).   –  I am not sure what to make out of this. I think it will be better to just have new terms and use the ones defined in the framework without repeating them here  which may cause inconsistency (for example the term endpoint here is different from the one on the framework.) Camera-Left and Right:  this is not specified in the framework.

We removed "Camera-Left and Right” and modified “Endpoint” in order to make it consistent with the framework document. We left CLUE Participant, since it is widely used to illustrate the way the CLUE protocol state machine works. We removed the "(which is still under discussion)” parenthetical remark, btw.

Do such modifications work for you?

Simon

>  
> Roni
>  
>  
>  
> _______________________________________________
> clue mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/clue <https://www.ietf.org/mailman/listinfo/clue>
                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

----
5x1000 AI GIOVANI RICERCATORI
DELL'UNIVERSITÀ DI NAPOLI
Codice Fiscale: 00876220633
www.unina.it/Vademecum5permille

---

From: "Roni Even" <[email-masked]>
Date: Fri, 26 Jun 2015 15:20:05 +0300

OK for me

Roni

From: Simon Pietro Romano [mailto:[email-masked]] 
Sent: 23 June, 2015 2:07 PM
To: Roni Even
Cc: [email-masked]
Subject: Re: [clue] Roni's review of draft-ietf-clue-data-model-schema-09

HI Roni,

please see in-line.

Simon

Roni

  _____  

_______________________________________________
clue mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/clue> https://www.ietf.org/mailman/listinfo/clue

                                                                             _\\|//_

                                                                            ( O-O )

                                                          Simon Pietro Romano

                                                                   oooO

                                                                           \ (            (   )

                                                                    \_)          ) /

                                                                       (_/

 

----
5x1000 AI GIOVANI RICERCATORI
DELL'UNIVERSITA' DI NAPOLI
Codice Fiscale: 00876220633
 <http://www.unina.it/Vademecum5permille> www.unina.it/Vademecum5permille