Subject: [clue] coming updates to framework document

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 15 Sep 2015 08:54:13 -0700

Hi All,
Here is what I have so far, for Framework updates:

-          updated security section from Roni, with Christian's amendment

-          fixed all the nits Alissa pointed out

We answered Alissa's other questions on the list, without needing any change to the document.

Is the group satisfied with this, or are there still other updates needed?

Mark

---

From: Christian Groves <[email-masked]>
Date: Wed, 16 Sep 2015 09:28:25 +1000

Hello Mark,

I'm satisfied, time to put this to bed.

Regards, Christian

On 16/09/2015 1:54 AM, Duckworth, Mark wrote:
> -updated security section from Roni, with Christian’s amendment
>
> -fixed all the nits Alissa pointed out
>
> We answered Alissa’s other questions on the list, without needing any 
> change to the document.
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: "Roni Even" <[email-masked]>
Date: Wed, 16 Sep 2015 08:45:31 +0300

OK for me

Roni

From: clue [mailto:[email-masked]] On Behalf Of Duckworth, Mark
Sent: Tuesday, September 15, 2015 6:54 PM
To: [email-masked]'
Subject: [clue] coming updates to framework document

Hi All,

We answered Alissa's other questions on the list, without needing any change
to the document.

Mark