Subject: Re: [clue] Unauthenticated participants

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Sep 2015 09:36:54 -0700

Dropping a mail to note that the resolution of this issue and the other edits resulting from my AD review of -framework are still outstanding. Would be good to get these resolved so we can get this document out to the IETF for last call.

Thanks,
Alissa

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 7 Sep 2015 17:03:51 -0400

Mark,

There has been considerable discussion on the list. Do you need anything 
else before revising the document to resolve the issues?

	Thanks,
	Paul

---

From: "Roni Even" <[email-masked]>
Date: Tue, 8 Sep 2015 00:26:43 +0300

Hi guys,
I am working on the security section and will post some text tomorrow. I
sent a question about the security section of the datachannel since it is
referenced  by the framework and there was a comment from the AD about the
security of the datachannel
Roni

-----Original Message-----
From: Paul Kyzivat [mailto:[email-masked]] 
Sent: Tuesday, September 08, 2015 12:04 AM
To: Alissa Cooper
Cc: CLUE; Roni Even
Subject: Re: [clue] Unauthenticated participants

Mark,

	Thanks,
	Paul

On 9/7/15 12:36 PM, Alissa Cooper wrote:
> Dropping a mail to note that the resolution of this issue and the other
edits resulting from my AD review of -framework are still outstanding. Would
be good to get these resolved so we can get this document out to the IETF
for last call.

---

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 8 Sep 2015 08:58:54 -0700

Hi Paul,
There are some minor things I can update.  I think some of Alissa's comments were addressed on the list without needing any framework document update.  I will read through the "Unauthenticated participants" discussion and incorporate any conclusions into the document as needed.
Mark

> From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: Monday, September 07, 2015 5:04 PM
> To: Alissa Cooper
> Cc: CLUE
> > Dropping a mail to note that the resolution of this issue and the other edits
> resulting from my AD review of -framework are still outstanding. Would be
> good to get these resolved so we can get this document out to the IETF for
> last call.
> >
> > Thanks,
> > Alissa
> >
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue