Subject: Re: [clue] Draft new version: draft-clue-data-channel-13

From: Alissa Cooper <[email-masked]>
Date: Thu, 7 Jul 2016 14:45:53 -0700

I requested IETF last call on this. That way it will be ready to move forward once the security considerations dependency is resolved.

Alissa

> On Jun 21, 2016, at 3:02 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> Based on Alissa’s comments, I’ve submitted a new version (-13) of the CLUE data channel draft.
> 
> Note that the comment regarding the Security Considerations is still pending.
> 
> GitHub: https://github.com/cdh4u/draft-clue-datachannel <https://github.com/cdh4u/draft-clue-datachannel> (personal repo)
> 
> Regards,
> 
> Christer

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 10 Jul 2016 16:52:47 +0000

Thanks!

Regards,

Christer

From: Alissa Cooper [mailto:[email-masked]]
Sent: 08 July 2016 00:46
To: Christer Holmberg <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Draft new version: draft-clue-data-channel-13

Alissa

On Jun 21, 2016, at 3:02 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Based on Alissa's comments, I've submitted a new version (-13) of the CLUE data channel draft.

GitHub: https://github.com/cdh4u/draft-clue-datachannel (personal repo)

Regards,

Christer