Subject: Re: [clue] I-D Action: draft-ietf-clue-protocol-09.txt RESEND!!!

From: Paul Kyzivat <[email-masked]>
Date: Fri, 23 Sep 2016 11:18:04 -0400

Simon/Roberta,

This has been stalled for a long time. These are just tiny loose ends 
before submitting for publication. Please respond soon!

	Thanks,
	Paul

On 8/19/16 2:53 PM, Paul Kyzivat wrote:
> I'm just doing a final check as part of my shepherd writeup.
>
> I have a couple of loose ends to clear up:
>
> In section 5 there is a mention of response code 401. But because of
> renumbering of response codes that should now be 402.
>
> In section 9 (Schema) the version is set to 0.7. Is it intended that it
> be published with that value? Or is the intent to set the version to 1.0
> for publication? If so, it needs to happen soon, and AUTH48 is probably
> too late.
>
>     Thanks,
>     Paul
>
> On 8/13/16 8:07 AM, [email-masked] wrote:
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the ControLling mUltiple streams for
>> tElepresence of the IETF.
>>
>>         Title           : CLUE protocol
>>         Authors         : Roberta Presta
>>                           Simon Pietro Romano
>>     Filename        : draft-ietf-clue-protocol-09.txt
>>     Pages           : 56
>>     Date            : 2016-08-13
>>
>> Abstract:
>>    The CLUE protocol is an application protocol conceived for the
>>    description and negotiation of a telepresence session.  The design of
>>    the CLUE protocol takes into account the requirements and the
>>    framework defined within the IETF CLUE working group.  A companion
>>    document delves into CLUE signaling details, as well as on the SIP/
>>    SDP session establishment phase.  CLUE messages flow upon the CLUE
>>    data channel, based on reliable and ordered SCTP over DTLS transport.
>>    Message details, together with the behavior of CLUE Participants
>>    acting as Media Providers and/or Media Consumers, are herein
>>    discussed.
>>
>>
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-clue-protocol/
>>
>> There's also a htmlized version available at:
>> https://tools.ietf.org/html/draft-ietf-clue-protocol-09
>>
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-clue-protocol-09
>>
>>
>> Please note that it may take a couple of minutes from the time of
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> _______________________________________________
>> clue mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/clue
>>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Fri, 23 Sep 2016 19:22:39 +0200

Will do! Thanks for the heads-up.

Simon
                     				            _\\|//_
                           				   ( O-O )
      ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked] <mailto:[email-masked]>

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
       ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

> On 23 Sep 2016, at 17:18, Paul Kyzivat <[email-masked]> wrote:
> 
> Simon/Roberta,
> 
> This has been stalled for a long time. These are just tiny loose ends before submitting for publication. Please respond soon!
> 
> 	Thanks,
> 	Paul
>