Subject: [clue] WGLC for draft-ietf-clue-rtp-mapping-08

From: Paul Kyzivat <[email-masked]>
Date: Fri, 23 Sep 2016 11:00:33 -0400

This is another WGLC for draft-ietf-clue-rtp-mapping-08.
It will end two weeks from today - Friday Oct 7, 2016.

I'm calling this because substantial changes were made to the document 
as a result of conversations at the Berlin meeting, and subsequent 
discussion as raised questions.

Please comment one way or another so that we can gauge the level of 
scrutiny that this version has received. If you haven't already, review 
the discussion that has already taken place on -08 to motivate your review.

	Thanks,
	Paul

---

From: Christian Groves <[email-masked]>
Date: Tue, 27 Sep 2016 15:50:24 +1000

Hello Paul,

If I followed the discussion correctly wasn't Mark going to provide some 
updated text? Should we instead look a v9 with his text for the WGLC?

Regards, Christian

On 24/09/2016 1:00 AM, Paul Kyzivat wrote:
> scrutiny that this version has received. If you haven't already, 
> review the discussion that has already taken place on -08 to motivate 
> your review.
>
>     Thanks,
>     Paul
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 27 Sep 2016 10:57:53 -0400

> updated text? Should we instead look a v9 with his text for the WGLC?

Mark? *Roni* produced new text, and that is the motivation for this new 
wglc.

	Thanks,
	Paul

---

From: Christian Groves <[email-masked]>
Date: Wed, 28 Sep 2016 09:35:00 +1000

Hello Paul,

Yes Roni removed alot of text. Mark said he had some issue with that and 
there's a thread where Mark says he'll provide some text.

Regards, Christian

On 28/09/2016 12:57 AM, Paul Kyzivat wrote:
> Mark? *Roni* produced new text, and that is the motivation for this 
> new wglc.
>
>     Thanks,
>     Paul
>
>> Regards, Christian
>>
>>

---

From: Ron Even <[email-masked]>
Date: Wed, 28 Sep 2016 08:18:20 +0300

Hi Christian,
Mark comment was on the new version and we are looking for more reviews in
the wglc since The text was changed a lot, mostly editorial.
Mark's commen and any new ones in the wglc will be addressed as outcome of
the wglc
Roni