Subject: [clue] status of draft-ietf-clue-signaling

From: "Roni Even" <[email-masked]>
Date: Tue, 15 Nov 2016 03:46:12 +0200

Hi guys,

The current version has expired. Can you provide me with your view on the
status of the document and when can we expect a new version

This is the last document we need to finish for CLUE

Thanks

Roni Even

CLUE co-chair

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 15 Nov 2016 14:21:40 +0900

This document has already been through WGLC and updated based on comments received. I thought it was ready for pub req.

Alissa

> On Nov 15, 2016, at 10:46 AM, Roni Even <[email-masked]> wrote:
> 
> Hi guys,
> The current version has expired. Can you provide me with your view on the status of the document and when can we expect a new version
> _______________________________________________
> clue mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/clue <https://www.ietf.org/mailman/listinfo/clue>

---

From: "Roni Even" <[email-masked]>
Date: Tue, 15 Nov 2016 14:44:11 +0200

Hi Alissa,

Thanks, I was not the original shepherd and did not see it in the tracker.
You are right, it finished WGLC and addressed comments; so for the authors
(Rob?) please submit a version and we can send it to publication

Roni

From: Alissa Cooper [mailto:[email-masked]] 
Sent: Tuesday, November 15, 2016 7:22 AM
To: Roni Even
Cc: [email-masked]; [email-masked]
Subject: Re: [clue] status of draft-ietf-clue-signaling

This document has already been through WGLC and updated based on comments
received. I thought it was ready for pub req.

Alissa

Hi guys,

Thanks

Roni Even

CLUE co-chair

_______________________________________________
clue mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/clue>
https://www.ietf.org/mailman/listinfo/clue

---

From: "Rob Hansen (rohanse2)" <[email-masked]>
Date: Tue, 15 Nov 2016 16:00:14 +0000

I can update it - would like to review it in light of the changes to the protocol dodcument (as there are some dependencies there). Will get that done ASAP.

Rob

From: Roni Even [mailto:[email-masked]]
Sent: 15 November 2016 12:44
To: 'Alissa Cooper' <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RE: [clue] status of draft-ietf-clue-signaling

Hi Alissa,
Thanks, I was not the original shepherd and did not see it in the tracker. You are right, it finished WGLC and addressed comments; so for the authors (Rob?) please submit a version and we can send it to publication
Roni

From: Alissa Cooper [mailto:[email-masked]]
Sent: Tuesday, November 15, 2016 7:22 AM
To: Roni Even
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [clue] status of draft-ietf-clue-signaling

Alissa

On Nov 15, 2016, at 10:46 AM, Roni Even <[email-masked]<mailto:[email-masked]>> wrote:

Hi guys,
[email-masked]<mailto:[email-masked]>