Subject: [clue] CLUE call flows milestone

From: Roni Even <[email-masked]>
Date: Mon, 24 Apr 2017 11:51:44 +0000

Hi,
The working group finished almost all its milestones. The documents are in publication state and hopefully we will finish this work we started in 2011.
We have one milestone left :

Submit informational draft to IESG on Call Flows

We do not have any document to address this milestone.

I am looking for feedback if we need this milestone and if yes who is willing to work on it.
We have some call flows in the signaling and protocol documents

Thanks
Roni Even
CLUE co-chair

---

From: Mark Duckworth <[email-masked]>
Date: Sun, 30 Apr 2017 02:52:50 +0000

I think the call flows in existing documents are enough. We don't need a separate document.

Mark

------ Original message------

From: Roni Even

Date: Mon, Apr 24, 2017 07:53

To: [email-masked];

Cc:

Subject:[clue] CLUE call flows milestone

Hi,

Thanks
Roni Even
CLUE co-chair