Subject: Re: [clue] clue - Not having a session at IETF 103

From: Adam Roach <[email-masked]>
Date: Mon, 3 Sep 2018 10:37:41 -0500

CLUE chairs --

Do you want to reconsider this in light of the remaining open item on 
clue-protocol needing to be closed? If the WG can't close on-list, I 
think I'd like to see a real-time discussion of the open issue so that 
we can get the WG's documents published.

/a

On 8/16/18 01:35, IETF Meeting Session Request Tool wrote:
>
> Roni Even, a chair of the clue working group, indicated that the clue working group does not plan to hold a session at IETF 103.
>
> This message was generated and sent by the IETF Meeting Session Request Tool.
>
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 4 Sep 2018 09:01:02 +0000

Hi Adam,
Having a session will not help.
The last changes are for Simon and there is one question I had about the change. 
The other issue is with update to RFC8445 in draft-ietf-clue-signaling
I will ask the authors to update
Roni Even

-----Original Message-----
From: Adam Roach [mailto:[email-masked]] 
Sent: Monday, September 03, 2018 6:38 PM
To: IETF Meeting Session Request Tool
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: clue - Not having a session at IETF 103

CLUE chairs --

Do you want to reconsider this in light of the remaining open item on clue-protocol needing to be closed? If the WG can't close on-list, I think I'd like to see a real-time discussion of the open issue so that we can get the WG's documents published.

/a