Subject: Date fix Re: WG last call

From: Leslie Daigle <[email-masked]>
Date: Wed, 18 Oct 2000 08:47:50 -0400

Sigh.  Debated between exactly 2 weeks and Friday of that week,
and mixed up the dates as a result.

Let's take it to Friday, November 3, 2000 -- 2 weeks + 2 days.

Leslie.

Leslie Daigle wrote:
>
> Howdy,
>
> I understand from the document editors that the last round of
> comments and updates have been incorporated in the documents, and
> these are now available as:
>
>         CNRP PROTOCOL SPECIFICATION
>         draft-ietf-cnrp-06.txt
>
>         The 'go'URI Scheme for the Common Name Resolution Protocol
>         draft-ietf-cnrp-uri-04.txt
>
> I'm putting these up for WG last call -- if there are any remaining
> (e.g., editorial) issues, please send comments to the list or
> the authors by Wednesday, November 3, 2000 (2 weeks from today).
>
> If there are no substantial changes required, we will then send
> these to the IESG for processing on the Standards track.
>
> Thanks,
> Leslie.
>
> --
>
> -------------------------------------------------------------------
> "Reality with a delicate splash of the imaginary...
>     ... or was that the other way around?"
>    -- ThinkingCat
>
> Leslie Daigle
> [email-masked]
> -------------------------------------------------------------------

--

-------------------------------------------------------------------
"Reality with a delicate splash of the imaginary...
    ... or was that the other way around?"
   -- ThinkingCat

Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 18 Oct 2000 08:46:14 -0400

Howdy,

Thanks,
Leslie.

--

Leslie Daigle
[email-masked]