Subject: [Cose] Call for Draft Adoption

From: Justin Richer <[email-masked]>
Date: Thu, 11 Jun 2015 10:33:10 -0700

We’re starting a two week review period to determine a potential starting draft for the COSE work. So far, there has been one potential draft submitted:

https://tools.ietf.org/html/draft-schaad-cose-02 <https://tools.ietf.org/html/draft-schaad-cose-02>

During this two week period, please review the above draft and comment to the list whether you think it is a reasonable starting point for the COSE work, or not. If not, please submit an alternative draft and present it to the list.

At the end of the two week period, the chairs will do a consensus call. If there’s rough consensus to adopt this (or another) draft, we’ll turn it into a working group document and get it started before Prague.

Things to keep in mind during this review:

 - This draft will be the starting point, not the ending point. 
 - There will be many opportunities to edit and alter the document before it’s final.
 - If you have major contentions with the document, please bring them up, particularly if you have a way to fix them.
 - Please be willing to submit text as well as ideas.

 — Justin

---

From: "Kepeng Li" <[email-masked]>
Date: Fri, 12 Jun 2015 10:21:07 +0800

>https://tools.ietf.org/html/draft-schaad-cose-02

In case that people can’t find it on the WG page, here it is:
https://tools.ietf.org/html/draft-schaad-cose-msg-00

The contents are the same.  Only document names are different.

Thanks,

Kind Regards
Kepeng 

发件人:  Justin Richer <[email-masked]>
日期:  Friday, 12 June, 2015 1:33 am
至:  <[email-masked]>
主题:  [Cose] Call for Draft Adoption

We’re starting a two week review period to determine a potential starting
draft for the COSE work. So far, there has been one potential draft
submitted:

https://tools.ietf.org/html/draft-schaad-cose-02

During this two week period, please review the above draft and comment to
the list whether you think it is a reasonable starting point for the COSE
work, or not. If not, please submit an alternative draft and present it to
the list.

At the end of the two week period, the chairs will do a consensus call. If
there’s rough consensus to adopt this (or another) draft, we’ll turn it into
a working group document and get it started before Prague.

 - This draft will be the starting point, not the ending point.
 - There will be many opportunities to edit and alter the document before
it’s final.
 - If you have major contentions with the document, please bring them up,
particularly if you have a way to fix them.
 - Please be willing to submit text as well as ideas.

 ― Justin
_______________________________________________ Cose mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/cose