Subject: [Cose] Consensus Call on Input Draft Adoption

From: Justin Richer <[email-masked]>
Date: Fri, 26 Jun 2015 22:18:47 -0400

The chairs would like to make a consensus call on accepting the following document as the input draft for a new working group item:

https://tools.ietf.org/html/draft-schaad-cose-msg-01 <https://tools.ietf.org/html/draft-schaad-cose-msg-01>

This document, if accepted, will become the basis of the COSE message syntax specification.

Please reply to this thread whether or not you would like to accept this document as input to the working group. 

Thank you,
 — Justin (& Kepeng)

---

From: Mike Jones <[email-masked]>
Date: Sat, 27 Jun 2015 09:09:01 +0000

Let me be the first to say that I approve of adopting this document as a working group draft.  I’d like to thank Jim for doing the work to produce a well-thought-out initial draft.  I believe it provides a solid starting point for the COSE work.

                                                            Best wishes,
                                                            -- Mike

From: Cose [mailto:[email-masked]] On Behalf Of Justin Richer
Sent: Friday, June 26, 2015 7:19 PM
To: [email-masked]
Subject: [Cose] Consensus Call on Input Draft Adoption

https://tools.ietf.org/html/draft-schaad-cose-msg-01

Thank you,
 — Justin (& Kepeng)

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 27 Jun 2015 13:06:09 +0200

Mike Jones wrote:
> Let me be the first to say that I approve of adopting this document as a
> working group draft.  I’d like to thank Jim for doing the work to
> produce a well-thought-out initial draft.  I believe it provides a solid
> starting point for the COSE work.

+1.

I hope the chairs can declare consensus on this well before the looming
I-D deadline (2015-07-06), so we can go into the Prague meeting with a
draft-ietf-cose-....

Grüße, Carsten

---

From: "Kepeng Li" <[email-masked]>
Date: Sat, 27 Jun 2015 22:45:26 +0800

Just to add that the deadline to provide your feedback is the end of 4th
Jul, 2015.

Thanks,

Kind Regards
Kepeng (&Justin)

发件人:  Justin Richer <[email-masked]>
日期:  Saturday, 27 June, 2015 10:18 am
至:  <[email-masked]>
主题:  [Cose] Consensus Call on Input Draft Adoption

The chairs would like to make a consensus call on accepting the following
document as the input draft for a new working group item:

This document, if accepted, will become the basis of the COSE message syntax
specification.

Please reply to this thread whether or not you would like to accept this
document as input to the working group.

Thank you,
 ― Justin (& Kepeng)
_______________________________________________ Cose mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/cose

---

From: "Jim Schaad" <[email-masked]>
Date: Sat, 27 Jun 2015 08:43:00 -0700

I would like to remind people that why the call is on the document that is in the IETF repository, a more up to date version can be found at https://cose-wg.github.io/cose-spec/.  This version has edits and changes that are not currently in the IETF version of the document.

Jim

 

 

Thank you,

 — Justin (& Kepeng)

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 27 Jun 2015 20:09:35 +0200

Jim Schaad wrote:
> I would like to remind people that why 

[while]

> the call is on the document that
> is in the IETF repository, a more up to date version can be found at
> https://cose-wg.github.io/cose-spec/.  This version has edits and
> changes that are not currently in the IETF version of the document.

Right.  We should use the time we wait for the adoption call to expire,
to do some technical work as well.
I'll certainly send out some technical comments in the next couple of
days, and I hope we can use those to further advance the work and
fast-forward the draft once adopted.

Grüße, Carsten

---

From: John Bradley <[email-masked]>
Date: Sat, 27 Jun 2015 16:29:00 -0300

+1
> On Jun 27, 2015, at 8:06 AM, Carsten Bormann <[email-masked]> wrote:
> 
> Mike Jones wrote:
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose

---

From: Dick Hardt <[email-masked]>
Date: Sat, 27 Jun 2015 16:20:12 -0700

+1

---

From: <[email-masked]>
Date: Mon, 29 Jun 2015 09:48:45 +0200

+1

From: Cose [mailto:[email-masked]] On Behalf Of Dick Hardt
Sent: Sonntag, 28. Juni 2015 01:20
To: John Bradley
Cc: Carsten Bormann; [email-masked]
Subject: Re: [Cose] Consensus Call on Input Draft Adoption

+1

On Sat, Jun 27, 2015 at 12:29 PM, John Bradley <[email-masked]<mailto:[email-masked]>> wrote:
+1
> On Jun 27, 2015, at 8:06 AM, Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:
>
> Mike Jones wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
Cose mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cose

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 29 Jun 2015 12:38:04 +0200

+1

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se