Subject: [Cose] Nits discovered during my review of draft-schaad-cose-msg-01

From: Mike Jones <[email-masked]>
Date: Mon, 29 Jun 2015 05:44:54 +0000

I've submitted these as a GitHub pull request.  Thanks to Justin for help with the GitHub mechanics.

The pull request is https://github.com/cose-wg/cose-spec/pull/50.

This branch includes grammar and spelling corrections.  Most of the grammar corrections are changing instances of "which" to "that", where appropriate.  I also changed uses of the term "byte" to "octet".

                                                            -- Mike

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 29 Jun 2015 08:13:17 +0200

Mike Jones wrote:
> I also changed uses of the term "byte" to "octet".

It would be nice if we could avoid doing that.
IEC 80000-13 should be mandatory reading by now.

(For the pedantic, we can always add the usual text:
   In this specification, the term "byte" is used in its now customary
   sense as a synonym for "octet".)

Grüße, Carsten

---

From: Mike Jones <[email-masked]>
Date: Mon, 29 Jun 2015 06:36:43 +0000

I'm ok with your approach to this as well, Carsten.  Jim, do you want to apply the pull request and then edit the result to apply your desired treatment of byte/octet our would you prefer that I update the branch in a specific way first?

-- Mike
________________________________
From: Carsten Bormann<mailto:[email-masked]>
Sent: ‎6/‎28/‎2015 11:13 PM
To: Mike Jones<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Cose] Nits discovered during my review of draft-schaad-cose-msg-01

Grüße, Carsten

_______________________________________________
Cose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose