Subject: [COSE] Call for Presentations for IETF94

From: Justin Richer <[email-masked]>
Date: Wed, 21 Oct 2015 11:14:53 -0400

Hi everyone,

So far, the chairs have had two requests for presentations at the COSE meeting of IETF94, which we will be accommodating along with discussion on the current draft progress. We’re putting the agenda together now, and we would like to know if anyone else has a topic that they’d like to present and discuss at the upcoming face to face.

 — Justin & Kepeng, your cose chairs

---

From: Mike Jones <[email-masked]>
Date: Wed, 21 Oct 2015 21:18:23 +0000

I would like 20 minutes to discuss the status of outstanding COSE issues - especially those pertaining to "keeping simple things simple".

				Thanks,
				-- Mike

-----Original Message-----
From: COSE [mailto:[email-masked]] On Behalf Of Justin Richer
Sent: Wednesday, October 21, 2015 8:15 AM
To: [email-masked]
Subject: [COSE] Call for Presentations for IETF94

Hi everyone,

 — Justin & Kepeng, your cose chairs
_______________________________________________
COSE mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fcose%0a&data=01%7c01%7cMichael.Jones%40microsoft.com%7cc36595a20602410c6bcb08d2da2a6460%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=SIxJRULstcLvAWWExDnrrD3F3ERIOi14L8NinKPrXrk%3d

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 21 Oct 2015 17:29:17 -0400

Wouldn't this be discussed with the existing draft?  Why is a separate presentation requested or is this another draft?

Thanks,
Kathleen 

Sent from my iPhone

> On Oct 21, 2015, at 5:18 PM, Mike Jones <[email-masked]> wrote:
> 
> https://www.ietf.org/mailman/listinfo/cose

---

From: Mike Jones <[email-masked]>
Date: Wed, 21 Oct 2015 21:41:18 +0000

This is a follow-up on the "Key Issues and Choices for COSE" https://www.ietf.org/proceedings/93/slides/slides-93-cose-7.pdf presentation that I made in Prague - looking at which issues were addressed and which are still outstanding.  (Many are still outstanding.)  Some of the issues raised in the "ACE/CORE requirements on COSE" https://www.ietf.org/proceedings/93/slides/slides-93-cose-6.pdf presentation in Prague that have not been addressed will also be discussed.  Specific resolutions will be proposed in the presentation.

The presentation and issues pertain to the existing draft - not another draft.  This presentation will also refer to a collection of GitHub issues on the existing document which I'll be filing so that these issues are tracked and not lost.

				-- Mike

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Wednesday, October 21, 2015 2:29 PM
To: Mike Jones <[email-masked]>
Cc: Justin Richer <[email-masked]>; [email-masked]
Subject: Re: [COSE] Call for Presentations for IETF94

Thanks,
Kathleen 

Sent from my iPhone

> https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fcose&data=01%7c01%7cMichael.Jones%40microsoft.com%7cf81482c2732b4a54411708d2da5eaef5%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=zv6qgCkTJ%2bkq%2fx%2fXstkOHidv2fNsFeBGoDmpqSERpUc%3d

---

From: Justin Richer <[email-masked]>
Date: Wed, 21 Oct 2015 19:30:48 -0400

The chairs have discussed this and agree with the AD that this should be discussed with the current draft. We will be using the bulk of the time to discuss open (and new) issues, led by the editor, Jim. We don’t believe there is a need for a separate presentation for this purpose.

Mike, please make sure your issues are all filed and posted to the list prior to the meeting so that everyone has a chance to read and potentially discuss them prior to the face to face.

Thanks,
 — Justin

> On Oct 21, 2015, at 5:41 PM, Mike Jones <[email-masked]> wrote:
>