Subject: [COSE] comment for draft-ietf-cose-msg-06

From: Renzo Navas <[email-masked]>
Date: Mon, 19 Oct 2015 16:56:49 +0200

Hi Jim and all,

Thanks Jim for this -great- document, I was reading it an came  across
with a small typo, on section 10.1.1:

https://tools.ietf.org/html/draft-ietf-cose-msg-06#section-10.1.1

>10.1.1.  Security Considerations
>   When using AES-CCM the following restrictions MUST be enforced:

On this section  (10.1.  AES GCM ) it's AES-GCM the cipher mode in question.

Thanks again,
have a good start of the week

Renzo

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 19 Oct 2015 08:29:15 -0700

Thanks for the correction.

Jim

> -----Original Message-----
> From: COSE [mailto:[email-masked]] On Behalf Of Renzo Navas
> Sent: Monday, October 19, 2015 7:57 AM
> To: [email-masked]
> Subject: [COSE] comment for draft-ietf-cose-msg-06
> 
> Hi Jim and all,
> 
with a
> small typo, on section 10.1.1:
> 
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose