Subject: Re: [COSE] [cose-issues] Remove example features not implemented in the specification (#15)

From: Mike Jones <[email-masked]>
Date: Mon, 15 Feb 2016 10:19:36 -0800

It is incorrect to categorize this as being complete, as the sentence in question that Hannes first objected to has not been removed.  4.1 still includes this text:

Examples of
   parameters about the signature would be the algorithm and key used to
   create the signature, when the signature was created, and a counter-
   signature.

Please remove it.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/15#issuecomment-184334424

---

From: Jim Schaad <[email-masked]>
Date: Mon, 15 Feb 2016 10:33:10 -0800

These are all attributes that are defined in the document.  It is therefore completed

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/15#issuecomment-184339334

---

From: Mike Jones <[email-masked]>
Date: Mon, 15 Feb 2016 11:11:35 -0800

Once issue #13 has been addressed, the creation time will not be defined in the document.  This issue should be resolved in coordination with #13.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/15#issuecomment-184350426