Subject: Re: [COSE] [cose-issues] Tag Request Range for CBOR Tags (#54)

From: Mike Jones <[email-masked]>
Date: Mon, 15 Feb 2016 11:31:03 -0800

I strongly believe that we should use one-byte tags.  For COSE, size matters.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/54#issuecomment-184355874

---

From: fpalombini <[email-masked]>
Date: Wed, 17 Feb 2016 05:47:38 -0800

I think it makes sense to request one-byte tags only for the structures that aim at minimizing the size to the smallest size possible, namely COSE_Sign1, COSE_Mac0 and COSE_Encrypted.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/54#issuecomment-185210595

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 17 Feb 2016 15:26:37 +0100

fpalombini wrote:
> I think it makes sense to request one-byte tags only for the structures
> that aim at minimizing the size to the smallest size possible, namely
> COSE_Sign1, COSE_Mac0 and COSE_Encrypted.

+1

Grüße, Carsten