Subject: Re: [COSE] [cose-issues] Acknowledgements Missing (#25)

From: Mike Jones <[email-masked]>
Date: Mon, 15 Feb 2016 10:27:13 -0800

While an Acknowledgements section has been added, all it says is "This document is a product of the COSE working group of the IETF."  This does not satisfy the intent of having an Acknowledgments
section, which is to acknowledge by name those who have made significant contributions to the specification.  This is not only a standard practice and a common courtesy - it's the right thing to do.

Until this is done, it is incorrect to categorize this issue as "complete".

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/25#issuecomment-184336327

---

From: Justin Richer <[email-masked]>
Date: Mon, 15 Feb 2016 12:16:38 -0800

Closed #25.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/25#event-551164286

---

From: Justin Richer <[email-masked]>
Date: Mon, 15 Feb 2016 12:16:38 -0800

The section has been created, and it's up to the editor how to list the acknowledgements as they see fit (within reason). That said, during WGLC we will work with the editor to make sure the appropriate acknowledgement is given in the final document. 

Closing this issue.

---
Reply to this email directly or view it on GitHub:
https://github.com/cose-wg/cose-issues/issues/25#issuecomment-184370266

---

From: Ludwig Seitz <[email-masked]>
Date: Tue, 16 Feb 2016 10:39:20 +0100

On 02/15/2016 07:27 PM, Mike Jones wrote:
> While an Acknowledgements section has been added, all it says is "This
> document is a product of the COSE working group of the IETF." This does
> not satisfy the intent of having an Acknowledgments
> section, which is to acknowledge by name those who have made significant
> contributions to the specification. This is not only a standard practice
> and a common courtesy - it's the right thing to do.
>

+1

There is no public and persistent registry of who is part of "the COSE 
working group". Therefore it is not possible to identify the persons 
being acknowledged. This might actually be relevant for those who have 
to justify the time spend contributing towards whoever pays them for it.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70 349 9251
http://www.sics.se