Subject: [COSE] Duplicate Bug Closure Request

From: "Jim Schaad" <[email-masked]>
Date: Wed, 17 Feb 2016 18:37:03 -0800

I request that the chairs close issue #60 as a duplicate of issue #25.

Jim

---

From: Mike Jones <[email-masked]>
Date: Thu, 18 Feb 2016 03:15:05 +0000

#60<https://github.com/cose-wg/cose-issues/issues/60> requests that individuals be acknowledged for their contributions.  This is common professional courtesy.  #25<https://github.com/cose-wg/cose-issues/issues/25> asked for an acknowledgements section, which draft -10 vacuously satisfied, without satisfying the clear intent of the issue.  #60<https://github.com/cose-wg/cose-issues/issues/60> is more specific, since the "resolution" to #25<https://github.com/cose-wg/cose-issues/issues/25> didn't resolve the issue.

Ludwig Seitz also supported having meaningful acknowledgements in https://mailarchive.ietf.org/arch/msg/cose/upMMmWl7by6A7H9vAVsCTa6ml8Y.

I don't care whether we use #25 or #60 to track the issue, but one of them needs to remain open until meaningful acknowledgements are in place.

                                                          Thanks,

                                                          -- Mike

-----Original Message-----
From: COSE [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Wednesday, February 17, 2016 6:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: [COSE] Duplicate Bug Closure Request

Jim

_______________________________________________

COSE mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/cose