Subject: [COSE] FW: New Version Notification for draft-ietf-cose-msg-19.txt

From: Jim Schaad <[email-masked]>
Date: Tue, 27 Sep 2016 23:52:52 -0700

This revision deals with the comments in the secdir review.

Additional comments have come in since then, hopefully an update and responses will be tomorrow.

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, September 27, 2016 11:50 PM
> To: Jim Schaad <[email-masked]>
> Subject: New Version Notification for draft-ietf-cose-msg-19.txt
> 
> 
> A new version of I-D, draft-ietf-cose-msg-19.txt has been successfully submitted
> by Jim Schaad and posted to the IETF repository.
> 
> Name:		draft-ietf-cose-msg
> Revision:	19
> Title:		CBOR Object Signing and Encryption (COSE)
> Document date:	2016-09-27
> Group:		cose
> Pages:		118
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-cose-msg-19.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-cose-msg/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-cose-msg-19
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-cose-msg-19
> 
> Abstract:
>    Concise Binary Object Representation (CBOR) is data format designed
>    for small code size and small message size.  There is a need for the
>    ability to have basic security services defined for this data format.
>    This document defines the CBOR Object Signing and Encryption (COSE)
>    specification.  This specification describes how to create and
>    process signature, message authentication codes and encryption using
>    CBOR for serialization.  This specification additionally specifies
>    how to represent cryptographic keys using CBOR.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: [email-masked]
Date: Wed, 28 Sep 2016 09:20:58 -0400

Thank you, Jim for staying on top of the responses.  

Kathleen 

Please excuse typos, sent from handheld device 

> On Sep 28, 2016, at 2:52 AM, Jim Schaad <[email-masked]> wrote:
> 
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose