Subject: [COSE] FW: New Version Notification for draft-ietf-cose-hash-algs-05.txt

From: Jim Schaad <[email-masked]>
Date: Mon, 6 Jul 2020 14:41:29 -0700

I believe that I have addressed all of the concerns from the IESG in this version of the document.

Jim

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, July 6, 2020 12:18 PM
To: Jim Schaad <[email-masked]>
Subject: New Version Notification for draft-ietf-cose-hash-algs-05.txt

A new version of I-D, draft-ietf-cose-hash-algs-05.txt has been successfully submitted by Jim Schaad and posted to the IETF repository.

Name:		draft-ietf-cose-hash-algs
Revision:	05
Title:		CBOR Object Signing and Encryption (COSE): Hash Algorithms
Document date:	2020-07-06
Group:		cose
Pages:		12
URL:            https://www.ietf.org/internet-drafts/draft-ietf-cose-hash-algs-05.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-cose-hash-algs/
Htmlized:       https://tools.ietf.org/html/draft-ietf-cose-hash-algs-05
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-cose-hash-algs
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-cose-hash-algs-05

Abstract:
   The CBOR Object Signing and Encryption (COSE) syntax
   [I-D.ietf-cose-rfc8152bis-struct] does not define any direct methods
   for using hash algorithms.  There are, however, circumstances where
   hash algorithms are used, such as indirect signatures where the hash
   of one or more contents are signed, and X.509 certificate or other
   object identification by the use of a fingerprint.  This document
   defines a set of hash algorithms that are identified by COSE
   Algorithm Identifiers.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 6 Jul 2020 18:04:58 -0700

Ack, will give Benjamin a bit of time to notice and respond before I nag
him.

-MSK

On Mon, Jul 6, 2020 at 2:41 PM Jim Schaad <[email-masked]> wrote:

> A new version of I-D, draft-ietf-cose-hash-algs-05.txt has been
> successfully submitted by Jim Schaad and posted to the IETF repository.
>
> URL:
> https://www.ietf.org/internet-drafts/draft-ietf-cose-hash-algs-05.txt
> Status:
> https://datatracker.ietf.org/doc/draft-ietf-cose-hash-algs/
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-ietf-cose-hash-algs
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-cose-hash-algs-05
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
>
>
>