Subject: [COSE] IETF-108 Session - 2020-07-29 @ 13:00 UTC

From: "Matthew A. Miller" <[email-masked]>
Date: Tue, 28 Jul 2020 07:20:11 -0600

Hello COSE WG,

A reminder the session is Wednesday (tomorrow)!

Where: Meetecho
When: 2020-07-29 @ 13:00-13:50 UTC

* Notes: https://codimd.ietf.org/notes-ietf-108-cose
* Jabber: xmpp:[email-masked]?join
* Meetecho:
https://meetings.conf.meetecho.com/ietf108/?group=cose&short=&item=1

The updated agenda is below and at:
https://www.ietf.org/proceedings/108/agenda/agenda-108-cose-03

Some Meetecho tips we recommend, based on our experiences:

* If you want to queue “at the mic”, always Request Audio
  - Request Video is optional

* If you are speaking, first state your name

* If you are taking or tracking notes, open in a new tab/window
  - Windows (Chrome/Firefox/Edge): CTRL + left_click
  - MacOS (Chrome/Firefox/Safari): ⌘ + left_click
  - Linux (Chrome/Firefox): CTRL + left_click

"""
## 0. Administrivia (Chairs) - 5 minutes (13:00 - 13:05)
  * ~Bluesheets~
  * Note taker(s)
  * Jabber Scribe
  * Agenda + Bartering

## 1. Document Status (Chairs) - 5 minutes (13:05 - 13:10)
  * https://datatracker.ietf.org/doc/draft-ietf-cose-webauthn-algorithms/
  * https://datatracker.ietf.org/doc/draft-ietf-cose-x509/
  * https://datatracker.ietf.org/doc/draft-ietf-cose-hash-algs/
  * https://datatracker.ietf.org/doc/draft-ietf-cose-rfc8152bis-algs/

### 1.1 Struct Discuss (Jim Schaad) - 10 minutes (13:10 - 13:20)
  * https://datatracker.ietf.org/doc/draft-ietf-cose-rfc8152bis-struct/
  * https://mailarchive.ietf.org/arch/msg/cose/yjKTObY8Gb387p6V4gwAFHts72g/

## 2. Cert Compression (Joel Höglund) - 10 minutes (13:20 - 13:30)
  * https://tools.ietf.org/html/draft-mattsson-cose-cbor-cert-compress-01

## 3. More Algorithms (Jim Schaad) - 5 minutes (13:30 - 13:35)
  * https://tools.ietf.org/html/draft-schaad-cose-more-algs-01

## 4. Chartering (Chairs) - 15 minutes (13:35 - 13:50)
  * (WIP) https://github.com/cose-wg/Charter/blob/master/Charter.md
"""

- Ivaylo & Matthew
COSE WG Chairs

---

From: "Matthew A. Miller" <[email-masked]>
Date: Tue, 28 Jul 2020 07:26:34 -0600

As you may have noticed, the schedule is a little tight.  To help get
going more quickly, we are soliciting volunteers now for:

* taking notes/minutes (grab action items)
* scribing to Jabber (relay "MIC" comments from Jabber to meetecho,

Please message < [email-masked] > if you can help.

Thank you!

- Ivaylo and Matthew
COSE WG Chairs