Subject: [COSE] 🔔 WGLC of draft-ietf-cose-countersign

From: Ivaylo Petrov <[email-masked]>
Date: Wed, 6 Jan 2021 13:49:51 +0100

Dear all,

This message starts the formal Working Group Last Call of
the draft-ietf-cose-countersign [1].

The working group last call will run for **two weeks**, ending on January
20, 2021.

Please review and send any comments or feedback to the working group. Even
if your feedback is "this is ready", please let us know.

Thank you,

- Matthew and Ivaylo
COSE Chairs

[1]: https://datatracker.ietf.org/doc/draft-ietf-cose-countersign/

P.S: Happy new year :)

---

From: Jonathan Hammell <[email-masked]>
Date: Thu, 7 Jan 2021 13:09:53 -0500

My only concern is that the request for early allocation of code
points was not completed (waiting on chair approval, c.f.
https://mailarchive.ietf.org/arch/msg/cose/ChXkHXkycUs4XpokRuNZwm-sECI/),
so the text currently does not indicate in the IANA Considerations
that there are preferred values that were used in the examples.  A
note was added in Appendix A to indicate the examples would be updated
once the IANA allocation has taken place, but without the early
allocation I'm not certain how this can be reconciled prior to
publication.

Jonathan

On Wed, Jan 6, 2021 at 7:50 AM Ivaylo Petrov <[email-masked]> wrote:
>
> Dear all,
>
> This message starts the formal Working Group Last Call of the draft-ietf-cose-countersign [1].
>
> The working group last call will run for **two weeks**, ending on January 20, 2021.
>
> Please review and send any comments or feedback to the working group. Even if your feedback is "this is ready", please let us know.
>
> Thank you,
>
> - Matthew and Ivaylo
> COSE Chairs
>
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose