Subject: [COSE] Preliminary Agenda and Call for Items

From: Ivaylo Petrov <[email-masked]>
Date: Sat, 19 Jun 2021 10:34:36 +0200

Dear all,

Here is the belated preliminary agenda for the next interim meeting on
23.06.2021.

  COSE WG Agenda
  Interim 5, 2020-06-23 @ 15:30 UTC

  0. Administrivia (Chairs)
  1. Document Status (Chairs)
  2. Certificates CBOR encoding
  3. FIDO/WebAuthn redefined the COSE EdDSA (-8) algorithm
  4. Errata report RFC8152 (6597)
  5. AOB

Please let us know if we have missed any topic that we should discuss
or if there are any other changes to the agenda that would need to be
made (none of the authors would be present for example).

See you soon !

- Mike, Matthew and Ivaylo
COSE WG Chairs

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 19 Jun 2021 14:15:19 +0200

Hi Ivaylo,

unless somebody replies to 

Archived-At: <https://mailarchive.ietf.org/arch/msg/cose/u4D37n8TpiYwj0_jpnGCpKyss7Y>

I would like to spend 5 minutes to discuss what I diagnose as a discrepancy between the algorithms registry and draft-ietf-cose-hash-algs.

Grüße, Carsten

> On 2021-06-19, at 10:34, Ivaylo Petrov <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose