Subject: [Ietf-not43] 3.2.4 Domain Information Lookup

From: [email-masked] (Paul Stahura)
Date: Wed, 6 Nov 2002 09:26:14 -0800

Also, sometimes registrars have information regarding a domain for which
they are not the registrar-of-record.  For example, on transfers, enom
may express information in the port-43 whois output regarding who has
initiated the transfer request for a name before the name has transferred to
enom.  
Hopefully we would not be procluded from expressing arbitrary information
for names we are not the registrar-of-record, right?

-----Original Message-----
From: Andrew Newton [mailto:[email-masked]] 
Sent: Wednesday, November 06, 2002 7:22 AM
To: Rick Wesson
Cc: [email-masked]
Subject: Re: [Ietf-not43] 3.2.4 Domain Information Lookup

Rick Wesson wrote:
> 
> please add the following to the end of section 3.2.4
> 
> The domain information set MUST be able to express and represent arbitrary
> information and extentions on a individual registry/registrar basis such
> as license agreements, authorized use policies or extended status
> notifications and/or marketing/for sale notices.

I agree.  This is a commonly needed feature.

-andy

_______________________________________________
Ietf-not43 mailing list
[email-masked]
http://lists.verisignlabs.com/mailman/listinfo/ietf-not43

---

From: [email-masked] (Rick Wesson)
Date: Wed, 6 Nov 2002 10:09:21 -0800 (PST)

Paul,

my request is ment to cover extentions such as those provided by enom.

-rick