Subject: [Ietf-not43] WG Last call: draft-ietf-crisp-requirements-04.txt

From: [email-masked] (George Michaelson)
Date: Tue, 18 Mar 2003 08:12:51 +1000

For extensibility reasons I feel it would be better if the document
was re-written into a base/general part, and a domain specific part.

It would permit future liaison and involvement from other interests.

I realize this is a shame this late in the document cycle, but I think
a couple of weeks work could deliver a better longterm structure.

cheers
	-George

---

From: [email-masked] (Ray Plzak)
Date: Mon, 17 Mar 2003 17:24:40 -0500

Sounds reasonable to me.

Ray

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> George Michaelson
> Sent: Monday, March 17, 2003 5:13 PM
> To: Leslie Daigle
> Cc: Ted Hardie; Andrew Newton; [email-masked]
> Subject: Re: [Ietf-not43] WG Last call: 
> draft-ietf-crisp-requirements-04.txt 
> 
> 
> _______________________________________________
> Ietf-not43 mailing list
> [email-masked]
> http://lists.verisignlabs.com/mailman/listinfo/ietf-not43
>

---

From: [email-masked] (Frederico A C Neves)
Date: Mon, 17 Mar 2003 19:26:22 -0300

Looks as a good path to follow,

Regards,
Frederico

---

From: [email-masked] (Cathy Murphy)
Date: Mon, 17 Mar 2003 17:30:25 -0500 (EST)

> was re-written into a base/general part, and a domain specific part.

I concur. I think splitting the requirements document into some very
generic requirements that apply to other types of registry operations and
requirements for domain registries will facilitate extensibility.

> a couple of weeks work could deliver a better longterm structure.

Agreed. Expect specific comments on the document to follow shortly.

-Cathy