Subject: [Ietf-not43] Status element in dreg

From: chris.ambler at enom.com (Chris Ambler)
Date: Thu Oct 16 12:22:33 2003

Isn't there an accepted term of art for this sort of thing? If not, might I
suggest that we call it "scope" for better accuracy of meaning?

Christopher

-----Original Message-----
From: Andrew Newton [mailto:[email-masked]] 
Sent: Thursday, October 16, 2003 9:32 AM
To: Chris Ambler
Cc: 'CRISP WG '
Subject: Re: [Ietf-not43] Status element in dreg

I think what was proposed takes care of everything you just said, except 
for the new attribute for the realm.  That's a pretty good idea.  Should 
it be named 'realm' or 'origin'?

-andy

---

From: anewton at ecotroph.net (Andrew Newton)
Date: Thu Oct 16 12:26:53 2003

I don't know, but 'scope' works for me.

-andy

Chris Ambler wrote:
> _______________________________________________
> Ietf-not43 mailing list
> [email-masked]
> https://lists.verisignlabs.com/mailman/listinfo/ietf-not43