Subject: [Ietf-not43] agenda items?

From: April.Marine at nominum.com (April Marine)
Date: Mon Oct 20 13:00:28 2003

Hi all,

George and I will be chatting later this week and hope to finalize an
agenda for the next mtg soon.  Any items people would like to see
addressed?  Drop a line.

thx!
April

---

From: anewton at ecotroph.net (Andrew Newton)
Date: Mon Oct 20 13:41:41 2003

> agenda for the next mtg soon.  Any items people would like to see

Can I get 15 minutes to talk about application transports, and 
specifically a UDP transport?

-andy