Subject: Re: [Crisp] agenda for WDC

From: Engin Gunduz <[email-masked]>
Date: Mon, 1 Nov 2004 11:06:10 +0100

Hi April,

On 2004-10-29 09:58:09 -0700, April Marine wrote:
> It occurs to us that we should have an agenda. How is this?
> 
> 
> 	Agenda for CRISP Working Group Meeting
> 		IETF 61 - Washington, DC
>              Tuesday, November 9, 14:15 - 15:15
> 
> 
>  o Welcome, Agenda Bashing, Status Update
> 
> 	Chairs - 5 min
> 
>  o Status of draft-ietf-crisp-iris-areg-08.txt
> 
> 	Shane Kerr, Engin Gunduz - 30 min
> 

That's fine with us...
-engin

>  o Status of draft-newton-crisp-iris-dchk-00.txt
>    which has morphed into:
> 
>       draft-ietf-crisp-iris-dchk-01.txt
>       draft-ietf-crisp-iris-lwz-00.txt
> 
> 	Andy Newton - 20 mins
> 
>  o Other topics (if any arise)
> 

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: April Marine <[email-masked]>
Date: Mon, 1 Nov 2004 08:26:50 -0800 (PST)

Thanks Engin,

Lucky that works for you as I sent in the agenda yesterday! :)

A.