Subject: Re: [Crisp] [Technical Errata Reported] RFC3981 (6594)

From: Ted Hardie <[email-masked]>
Date: Tue, 1 Jun 2021 08:58:30 +0100

I believe this erratum is simply spam and should be either deleted or
rejected.

regards,

Ted

On Tue, Jun 1, 2021 at 3:32 AM RFC Errata System <[email-masked]>
wrote:

> The following errata report has been submitted for RFC3981,
> "IRIS: The Internet Registry Information Service (IRIS) Core Protocol".
>
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid6594
>
> --------------------------------------
> Type: Technical
> Reported by: mad <[email-masked]>
>
> Section: 2119
>
> Original Text
> -------------
> no se
>
> Corrected Text
> --------------
> no se
>
> Notes
> -----
> nada
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC3981 (draft-ietf-crisp-iris-core-07)
> --------------------------------------
> Title               : IRIS: The Internet Registry Information Service
> (IRIS) Core Protocol
> Publication Date    : January 2005
> Author(s)           : A. Newton, M. Sanz
> Category            : PROPOSED STANDARD
> Source              : Cross Registry Information Service Protocol
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG
>
> _______________________________________________
> Crisp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/crisp
>

---

From: Chris Smiley <[email-masked]>
Date: Tue, 1 Jun 2021 16:02:12 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On May 31, 2021, at 7:31 PM, RFC Errata System <[email-masked]> wrote:
> 
> Title               : IRIS: The Internet Registry Information Service (IRIS) Core Protocol