Subject: [Curdle] proposed agenda

From: Daniel Migault <[email-masked]>
Date: Tue, 22 Mar 2016 13:29:01 +0000

Hi,

Please find the proposed agenda during the BA session.

-          Authors please confirm you will be presenting and please provide your presentation by Sunday April 3.
See you in BA!
Rich and Daniel

16:20-17:20 - Tuesday Afternoon session II - Buen Ayre B
Agenda:
   - draft-ietf-curdle-dnskey-ed25519-01 / draft-ietf-curdle-dnskey-ed448-00
   - draft-ietf-curdle-pkix-eddsa-00
   - draft-ietf-curdle-pkix-newcurves-00
   - draft-ietf-curdle-rsa-sha2-00
   - draft-ietf-curdle-ssh-curves-00
   - draft-ietf-curdle-ssh-ext-info-00
   - draft-ietf-curdle-ssh-kex-sha2-03

   - charter discussion on hosting ssh work:
       - do we need to re-charter ?
       - agreement / disagreement on hosting ssh work

[Ericsson]<http://www.ericsson.com/>

DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]
www.ericsson.com

[http://www.ericsson.com/current_campaign]<http://www.ericsson.com/current_campaign>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 23 Mar 2016 07:03:43 -0700

Greetings. I recognize that we only have an hour, but I would like 5-10 
minutes to discuss the question of the level of support and the naming 
we give to the 448 variants. We started the conversation here on the 
list, and can continue to do so before the meeting.

--Paul Hoffman

---

From: Daniel Migault <[email-masked]>
Date: Wed, 23 Mar 2016 17:34:38 +0000

Hi Paul, 

You can have 5 minutes, but DNS ops/deployment goes to dnsop.

BR, 
Daniel and Rich

-----Original Message-----
From: Paul Hoffman [mailto:[email-masked]] 
Sent: Wednesday, March 23, 2016 11:04 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Curdle] proposed agenda

Greetings. I recognize that we only have an hour, but I would like 5-10 minutes to discuss the question of the level of support and the naming we give to the 448 variants. We started the conversation here on the list, and can continue to do so before the meeting.

--Paul Hoffman

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 23 Mar 2016 11:03:25 -0700

> You can have 5 minutes, but DNS ops/deployment goes to dnsop.

Thanks, but this goes beyond DNSOP: it includes (at least) PKIX as well.

--Paul Hoffman

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 23 Mar 2016 18:07:08 +0000

> Thanks, but this goes beyond DNSOP: it includes (at least) PKIX as well.

We only have an hour, we'll have to be quick.

---

From: "Paul Hoffman" <[email-masked]>
Date: Wed, 23 Mar 2016 11:28:57 -0700

> We only have an hour, we'll have to be quick.

Indeed, and I think the 5 minutes Daniel gave is sufficient to bring up 
the point.

--Paul Hoffman