Subject: [Curdle] I-D Action: draft-ietf-curdle-rsa-sha2-12.txt

From: [email-masked]
Date: Thu, 12 Oct 2017 00:17:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the CURves, Deprecating and a Little more Encryption WG of the IETF.

        Title           : Use of RSA Keys with SHA-256 and SHA-512 in Secure Shell (SSH)
        Author          : Denis Bider
	Filename        : draft-ietf-curdle-rsa-sha2-12.txt
	Pages           : 8
	Date            : 2017-10-12

Abstract:
  This memo updates RFC 4252 and RFC 4253 to define new public key
  algorithms for use of RSA keys with SHA-256 and SHA-512 for server and
  client authentication in SSH connections.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-curdle-rsa-sha2/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-curdle-rsa-sha2-12
https://datatracker.ietf.org/doc/html/draft-ietf-curdle-rsa-sha2-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-curdle-rsa-sha2-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: denis bider <[email-masked]>
Date: Thu, 12 Oct 2017 02:22:11 -0500

Hey everyone!

I believe this update addresses the recent concerns raised by Alissa, Russ,
Daniel, Adam, and Ben.

If I left anything out, please let me know. :-)

denis bider

On Thu, Oct 12, 2017 at 2:17 AM, <[email-masked]> wrote:

> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 12 Oct 2017 08:42:40 -0400

Thanks.
Alissa

> On Oct 12, 2017, at 3:22 AM, denis bider <[email-masked]> wrote:
> 
> Hey everyone!
> 
> I believe this update addresses the recent concerns raised by Alissa, Russ, Daniel, Adam, and Ben.
> 
> On Thu, Oct 12, 2017 at 2:17 AM, <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://datatracker.ietf.org/doc/draft-ietf-curdle-rsa-sha2/ <https://datatracker.ietf.org/doc/draft-ietf-curdle-rsa-sha2/>
> 
> https://tools.ietf.org/html/draft-ietf-curdle-rsa-sha2-12 <https://tools.ietf.org/html/draft-ietf-curdle-rsa-sha2-12>
> https://datatracker.ietf.org/doc/html/draft-ietf-curdle-rsa-sha2-12 <https://datatracker.ietf.org/doc/html/draft-ietf-curdle-rsa-sha2-12>
> 
> https://www.ietf.org/rfcdiff?url2=draft-ietf-curdle-rsa-sha2-12 <https://www.ietf.org/rfcdiff?url2=draft-ietf-curdle-rsa-sha2-12>
> 
> 
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/curdle <https://www.ietf.org/mailman/listinfo/curdle>
>

---

From: Ben Campbell <[email-masked]>
Date: Thu, 12 Oct 2017 16:21:33 -0500

This addresses my comment.

Thanks!

Ben.

> On Oct 12, 2017, at 2:22 AM, denis bider <[email-masked]> wrote:
> 
> Hey everyone!
>