Subject: [Curdle] curdle - Requested session has been scheduled for IETF 100

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 20 Oct 2017 17:24:14 -0700

Dear Daniel Migault,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

curdle Session 1 (0:30:00)
    Thursday, Afternoon Session III 1810-1910
    Room Name: VIP A size: 100
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: CURves, Deprecating and a Little more Encryption
Area Name: Security Area
Session Requester: Daniel Migault

Number of Sessions: 1
Length of Session(s):  30 Minutes
Number of Attendees: 15
Conflicts to Avoid: 
 First Priority: acme anima cfrg dnsop dots homenet ipsecme irtfopen lamps lpwan lwig nfvrg quic saag sacm secevent nvo3 tls

People who must be present:
  Eric Rescorla
  Rich Salz
  Daniel Migault

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Daniel Migault <[email-masked]>
Date: Fri, 20 Oct 2017 21:15:11 -0400

Hi,

Please let us know by Wednesday October 25 if you are willing to present
during the meeting.

Yours,
Rich and Daniel

On Fri, Oct 20, 2017 at 8:24 PM, "IETF Secretariat" <[email-masked]> wrote:

>  First Priority: acme anima cfrg dnsop dots homenet ipsecme irtfopen lamps
> lpwan lwig nfvrg quic saag sacm secevent nvo3 tls
>
>
>
>
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>

---

From: Daniel Migault <[email-masked]>
Date: Tue, 31 Oct 2017 09:09:04 -0400

Hi,

Since we receive no feed back for presentation, I believe we should cancel
the curdle session. Unless someone shows up by tomorrow, we will cancel the
meeting.

Yours,
Daniel

On Fri, Oct 20, 2017 at 9:15 PM, Daniel Migault <[email-masked]
> wrote:

>>  First Priority: acme anima cfrg dnsop dots homenet ipsecme irtfopen
>> lamps lpwan lwig nfvrg quic saag sacm secevent nvo3 tls
>>
>>
>>
>>