Subject: [Curdle] draft-ietf-curdle-ssh-curves-05 comments?

From: "Mark D. Baushke" <[email-masked]>
Date: Mon, 6 Nov 2017 07:54:17 -0800

Hi,

The ietf draft

   Secure Shell (SSH) Key Exchange Method using Curve25519 and Curve448
       https://tools.ietf.org/html/draft-ietf-curdle-ssh-curves-05

needs to be updated before it expires on November 12th.

I am under the impression that this is not a controversial document.

The http://ssh-comparison.quendi.de/comparison/kex.html document shows
that the libssh version [email-masked] has been adopted by
AsyncSSH, Dropbear, libssh, OpenSSH, RLogin, SmartFTP, SSHJ, Thrussh,
TinySSH, TinyTERM (Android), TinyTERM (iOS).

Does anyone have any comments on it that I should be adding or text that
needs to be changed?

Please let me know if any additional changes need to be made to this
document.

	Thank you,
	-- Mark

---

From: Daniel Migault <[email-masked]>
Date: Tue, 7 Nov 2017 03:12:50 +0000

Hi Mark, 

Thanks. That is of course better to update the draft, so it can be moved forward. However, it can be updated later as well. I suggest we start a WGLC right after the update is being published.

Yours, 
Daniel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, November 06, 2017 10:54 AM
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-curdle-ssh-curves-05 comments?

Hi,

The ietf draft

The http://ssh-comparison.quendi.de/comparison/kex.html document shows that the libssh version [email-masked] has been adopted by AsyncSSH, Dropbear, libssh, OpenSSH, RLogin, SmartFTP, SSHJ, Thrussh, TinySSH, TinyTERM (Android), TinyTERM (iOS).

Does anyone have any comments on it that I should be adding or text that needs to be changed?

Please let me know if any additional changes need to be made to this document.

	Thank you,
	-- Mark