Subject: Re: [Curdle] RFC 9142 on Key Exchange (KEX) Method Updates and Recommendations for Secure Shell (SSH)

From: "Salz, Rich" <[email-masked]>
Date: Fri, 14 Jan 2022 14:54:41 +0000

Mark, congrats on this!  And thanks for sticking it out beyond all reasonableness to get it done.

On 1/14/22, 2:51 AM, "mbaushke ietf" <[email-masked]> wrote:

    Hi Folks,

    RFC 9142 has finally been published, A special thank you for all of you who helped.

    I do not believe that there are any other outstanding I-Ds for the Curdle working group.

    Is it time to officially close down the WG?

            Be safe, stay healthy,
            -- Mark

---

From: Loganaden Velvindron <[email-masked]>
Date: Fri, 14 Jan 2022 18:55:54 +0400

Indeed. It was a long overdue RFC !

On Fri, Jan 14, 2022 at 6:55 PM Salz, Rich
<rsalz=[email-masked]> wrote:
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle

---

From: mbaushke ietf <[email-masked]>
Date: Thu, 13 Jan 2022 23:49:50 -0800

Hi Folks,

        Be safe, stay healthy,
        -- Mark

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 25 Jan 2022 18:13:06 -0800

Hi Mark,

I'll (belatedly) add my congrats to getting the RFC out the door, and
thanks for the efforts it took.

I also believe that there are no more outstanding work items for CURDLE at
the moment, which would make it time for us to declare victory and close
the WG :)

Thanks to Daniel and Rich for staying on as chairs from start through to
the end!

-Ben