Subject: Re: [Curdle] WG Action: Conclusion of CURves, Deprecating and a Little more Encryption (curdle)

From: Daniel Migault <[email-masked]>
Date: Sat, 5 Mar 2022 14:56:20 -0500

For some reason I realized the WG has been closed by going to the
datatracker two days ago.

I will briefly thank my co-chair and all who participated. I believe this
WG hosted several fruitful exchanges. There has been some discussions
around having a WG for ssh, if you find it useful please let our ADs know.

Yours,
Daniel

On Thu, Feb 3, 2022 at 4:40 PM IESG Secretary <[email-masked]>
wrote:

> The CURves, Deprecating and a Little more Encryption (curdle) WG in the
> Security Area has concluded. The IESG contact persons are Benjamin Kaduk
> and Roman Danyliw.
>
> CURDLE has successfully completed its objectives and has no further work
> items. The mailing list will remain open for discussion of any potential
> errata reports, and in case of future developments that might be cause
> to reopen the WG.
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

-- 
Daniel Migault
Ericsson

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 6 Mar 2022 20:55:30 +0000

>I will briefly thank my co-chair and all who participated. I believe this WG hosted several fruitful exchanges.

Me too!