Subject: [cuss] Open Issue: REQ-12 and History-Info

From: Alan Johnston <[email-masked]>
Date: Mon, 7 Feb 2011 09:21:19 -0600

Currently, there is no mechanism defined to meet REQ-12 on identifying
the inserter of UUI.

Is there interest in defining this?

Is the History-Info approach outlined in the draft a reasonable
approach, or are there others?

- Alan -

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 7 Feb 2011 16:27:02 +0100

The only way out of not defining this is to allow only one inserter of the UUI, which would be a change back in the requirements.

As soon as there are multiple UUI inserted by different parties then we need a may of identifying who the inserter was.

I do favour the default of an untagged UUI always being inserted by the original calling user.

Something built on History-Info does seem the simplest way of otherwise solving this problem, as it already contains the forwarding index.

Regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Alan Johnston
> Sent: 07 February 2011 15:21
> To: [email-masked]
> Subject: [cuss] Open Issue: REQ-12 and History-Info
> 
> Currently, there is no mechanism defined to meet REQ-12 on 
> identifying the inserter of UUI.
> 
> Is the History-Info approach outlined in the draft a 
> reasonable approach, or are there others?
> 
> - Alan -
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss
>