Subject: Re: [cuss] I-D Action: draft-ietf-cuss-sip-uui-reqs-02.txt

From: <[email-masked]>
Date: Fri, 10 Jun 2011 10:37:18 +0200

Dear Alan,
Dear Laura,
Thank you for your excellent work on this draft.
I have read it and I'm happy with it and fully support it.

Best Regards

Roland

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im
> Auftrag von [email-masked]
> Gesendet: Samstag, 28. Mai 2011 00:59
> An: [email-masked]
> Cc: [email-masked]
> Betreff: [cuss] I-D Action: draft-ietf-cuss-sip-uui-reqs-02.txt
>
> A New Internet-Draft is available from the on-line
> Internet-Drafts directories. This draft is a work item of the
> Call Control UUI Service for SIP Working Group of the IETF.
>
>       Title           : Problem Statement and Requirements
> for Transporting User to User Call Control Information in SIP
>       Author(s)       : Alan Johnston
>                           Laura Liess
>       Filename        : draft-ietf-cuss-sip-uui-reqs-02.txt
>       Pages           : 11
>       Date            : 2011-05-27
>
>    This document introduces the transport of call control related User
>    to User Information (UUI) using the Session Initiation Protocol
>    (SIP), and develops several requirements for a new SIP mechanism.
>    Some SIP sessions are established by or related to a non-SIP
>    application.  This application may have information that
> needs to be
>    transported between the SIP User Agents during session
> establishment.
>    A common example in another protocol is the ISDN User to User
>    Information Service.  As networks move to SIP it is important that
>    applications requiring this data can continue to function in SIP
>    networks as well as the ability to interwork with this ISDN service
>    for end-to-end transparency.  This document discusses requirements
>    and approaches to achieve this.  In addition, the
> extension will also
>    be used for native SIP endpoints implementing similar services and
>    interworking with ISDN services.  Example use cases include an
>    exchange between two user agents, retargeting by a proxy, and
>    redirection.  An example application is an Automatic Call
> Distributor
>    (ACD) in a contact center.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-cuss-sip-uui-re
> qs-02.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-cuss-sip-uui-reqs-02.txt
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss
>

---

From: <[email-masked]>
Date: Fri, 10 Jun 2011 12:44:36 +0200

Sorry I took the wrong mail.
That was meant for the WGLC.
I'm satisfied and we can go forward for publication.

Roland

> Auftrag von Jesske, Roland
> Gesendet: Freitag, 10. Juni 2011 10:37
> An: [email-masked]; Liess, Laura; [email-masked]
> Betreff: Re: [cuss] I-D Action: draft-ietf-cuss-sip-uui-reqs-02.txt
>
> Dear Alan,
> Dear Laura,

---

From: "DOLLY, MARTIN C (ATTSI)" <[email-masked]>
Date: Fri, 10 Jun 2011 06:58:14 -0400

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, June 10, 2011 6:45 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [cuss] WGLC for draft-ietf-cuss-sip-uui-reqs-02

Roland

---

From: Shida Schubert <[email-masked]>
Date: Fri, 10 Jun 2011 20:53:49 +0900

+1