Subject: [cuss] IESG Feedback on draft-ietf-cuss-sip-uui-reqs-07

From: Alan Johnston <[email-masked]>
Date: Tue, 8 Nov 2011 10:44:30 -0600

All,

The IESG has looked at our requirements draft and there are currently
2 DISCUSS and 2 COMMENTs:

     https://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui-reqs/ballot/

The good news is that they are all easy to resolve.

Robert had a DISCUSS on clarifying the handling of redirections, much
as we have discussed this on the list for the mechanism draft.  I'll
include some of the text we discussed there.  He also wanted a
clarification about whether there is a requirement that a UA be able
to tell if UUI data has been removed from a request - I'll clarify
that we do not have such a requirement.

Russ had a DISCUSS saying he wanted two of my responses to Ben's
review added to the draft.  They related to identity, authorization,
and hop-by-hop security.  I'll include them in the next version.

If anyone has any comments or questions on these changes, please send
them to the list before next week - as soon as I-Ds can be submitted,
I'll resubmit with these changes.

- Alan -

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 08 Nov 2011 11:19:45 -0600

On 11/08/2011 10:44 AM, Alan Johnston wrote:
> If anyone has any comments or questions on these changes, please
> send them to the list before next week - as soon as I-Ds can be
> submitted, I'll resubmit with these changes.

Alan: Great.  Please submit the I-Ds as soon as the blackout date
has been lifted.

Enrico and I have been able to solicit the services of Shida Schubert
and Martin Dolly to provide expert reviews of the mechanism draft
before we issue a WGLC (as discussed on the list [1]).

Both Enrico and I will like to thank Shida and Martin for their
time in reviewing the draft.

[1] http://www.ietf.org/mail-archive/web/cuss/current/msg00303.html

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 8 Nov 2011 18:18:35 +0100

It would nice to see a posting of the proposed text amendments. Can we do that now so people have a change to look before the blackout.

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Vijay K. Gurbani
> Sent: 08 November 2011 17:20
> To: [email-masked]
> Subject: Re: [cuss] IESG Feedback on draft-ietf-cuss-sip-uui-reqs-07
> 
> Alan: Great.  Please submit the I-Ds as soon as the blackout 
> date has been lifted.
> 
> Enrico and I have been able to solicit the services of Shida 
> Schubert and Martin Dolly to provide expert reviews of the 
> mechanism draft before we issue a WGLC (as discussed on the list [1]).
> 
> Both Enrico and I will like to thank Shida and Martin for 
> their time in reviewing the draft.
> 
> Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent 1960 
> Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss
>