Subject: [cuss] Completion of draft-ietf-cuss-sip-uui and draft-ietf-cuss-sip-uui-isdn ??

From: Atle Monrad <[email-masked]>
Date: Tue, 12 Mar 2013 22:11:45 +0000

Folks

3GPP has been waiting for completion of draft-ietf-cuss-sip-uui and draft-ietf-cuss-sip-uui-isdn for quite some time now.

May I ask if the authors of the drafts have some schedule for completion of the work for:

draft-ietf-cuss-sip-uui ??

and

draft-ietf-cuss-sip-uui-isdn ??

It would also be good to get an idea about the remaining topics.

I notice some activities on the outstanding topics, but would it be possible to progress the work and draw a line when issues are completed??

The problems will unfortunately not disappear by putting the drafts on hold for another year.

thanks
/atle

ATLE MONRAD
3GPP CT Chairman

Standardization and Regulation
Group Function Technology and Portfolio Management

[http://www.ericsson.com/]<http://www.ericsson.com/>

This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 13 Mar 2013 08:46:27 -0500

On 03/12/2013 05:11 PM, Atle Monrad wrote:
> Folks
> 3GPP has been waiting for completion of draft-ietf-cuss-sip-uui and
> draft-ietf-cuss-sip-uui-isdn for quite some time now.
> I notice some activities on the outstanding topics, but would it be
> possible to progress the work and draw a line when issues are completed??

Atle: I had a quick conversation with Enrico yesterday.  We will talk
to the authors --- who I believe are here in Orlando --- and try to get
some semblance of a schedule out to finish the work.

Thank you for your patience.

Cheers,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/