Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-15.txt

From: [email-masked]
Date: Wed, 02 Apr 2014 09:10:38 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Call Control UUI Service for SIP Working Group of the IETF.

        Title           : A Mechanism for Transporting User to User Call Control Information in SIP
        Authors         : Alan Johnston
                          James Rafferty
	Filename        : draft-ietf-cuss-sip-uui-15.txt
	Pages           : 19
	Date            : 2014-04-02

Abstract:
   There is a class of applications which benefit from using SIP to
   exchange User to User Information (UUI) data during session
   establishment.  This information, known as call control UUI data, is
   a small piece of data inserted by an application initiating the
   session, and utilized by an application accepting the session.  The
   syntax and semantics for the UUI data used by a specific application.
   This UUI data is opaque to SIP and its function is unrelated to any
   basic SIP function.  This document defines a new SIP header field,
   User-to-User, to transport UUI data, along with an extension
   mechanism.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cuss-sip-uui-15

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cuss-sip-uui-15

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 28 Apr 2014 14:23:43 +0000

Hello,

Please find some comments on these new modifications in v15 compared with v14:

- Abstract: "The syntax and semantics for the UUI data used by a specific application." => The verb seems missing.

- §4: Could you explain for which reasons you deleted the sentence "If the "purpose" header field parameter is not present, interworking with the ISDN UUI Service MUST be assumed"? Without this information, we do not know that in such a case we have to refer to ISDN UUI, where this possibility is permitted for earlier implementations (ISDN UUI: "Non-inclusion of the "purpose" header field parameter is permitted, but this is primarily to allow earlier implementations to support this package").

Regards,

Celine Serrut-Valette
Orange Labs

-----Message d'origine-----
De : cuss [mailto:[email-masked]] De la part de [email-masked] Envoyé : mercredi 2 avril 2014 18:11 À : [email-masked] Cc : [email-masked] Objet : [cuss] I-D Action: draft-ietf-cuss-sip-uui-15.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.